
<!DOCTYPE html>
<html lang="sw" dir="ltr" class="no-js">
<head>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "138";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
var pwaEnabled = false;
var swCacheDisabled;
</script>
<script type="text/javascript">
// register service worker if supported
// Service-worker file needs to exist in root folder, because it defines its scope = it can intercept only requests below it in the tree structure
var isPreview = (/[\&\?](previewId|design)=/).test(window.location.href);
if (!isPreview) {
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined' || !swCacheDisabled)) {
var sw = '/OneSignalSDKWorker.js';
if (typeof OneSignal != 'undefined' && OneSignal.config) {
sw = sw + '?appId='+OneSignal.config.appId;
}
if (pwaEnabled) {
sw = sw.indexOf('?') > -1 ? sw + '&pwa=true' : sw + '?pwa=true';
}
if (swCacheDisabled) {
sw = sw.indexOf('?') > -1 ? sw + '&sw-cache-dis=true' : sw + '?sw-cache-dis=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
}
</script>
<meta charset="utf-8" />
<title>Mpango wa kuwalipa kiinua mgongo wafanyakazi 500 wa shirika la ndege la SAA wajadiliwa</title>
<meta name="title" content="Mpango wa kuwalipa kiinua mgongo wafanyakazi 500 wa shirika la ndege la SAA wajadiliwa" />
<meta name="description" content="Kulingana na mpango wa malipo ya uzeeni wafanyakazi hao ajira zao zitasitishwa kwa makubaliano yatakayo fikiwa na pande zote hapo April 30." />
<meta name="keywords" content="Sauti ya Amerika,VOA Swahili,Kiswahili,Kenya,Tanzania,Uganda,Rwanda,Jamhuri ya Kidemocrasia ya Congo, Nairobi,Dar es Salaam,Afrika,Marekani, Dunia,Afya,Michezo,MuzikiJe Nifanyeje?,Alfajiri,Jioni, ----- dw kiswahili,vijimambo,voaswahili,www.voaswahili.com,sauti ya amerika,voaswahili.com,sauti ya america,idhaa ya kiswahili,voa,voa kiswahili,dw swahili,bbc habari,bi kidude afariki,radio sauti ya ujerumani,voa,swahili radio online,voaswahilinews,uhuru kenyatta,dw swaili,amerika,bbc habari swahili bbc,habari swahili,bibi kidude afariki,voa swahili news,bbc swahili,
" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="118532121522464" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.voaswahili.com/a/mpango-wa-kuwalipa-kiinuamgongo-wafanyakazi-500-wa-shirika-la-ndege-la-saa-wajadiliwa/5377844.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA Swahili" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//5377844.ltr" />
<meta content="Mpango wa kuwalipa kiinua mgongo wafanyakazi 500 wa shirika la ndege la SAA wajadiliwa" property="og:title" />
<meta content="Kulingana na mpango wa malipo ya uzeeni wafanyakazi hao ajira zao zitasitishwa kwa makubaliano yatakayo fikiwa na pande zote hapo April 30. " property="og:description" />
<meta content="article" property="og:type" />
<meta content="https://www.voaswahili.com/a/mpango-wa-kuwalipa-kiinuamgongo-wafanyakazi-500-wa-shirika-la-ndege-la-saa-wajadiliwa/5377844.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/voaswahili" property="article:publisher" />
<meta content="https://gdb.voanews.com/31BD628F-178F-4165-8247-9F8E14D20E67_w1200_r1.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="283839228384384" property="fb:app_id" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="@VOASwahili" name="twitter:site" />
<meta content="https://gdb.voanews.com/31BD628F-178F-4165-8247-9F8E14D20E67_w1200_r1.jpg" name="twitter:image" />
<link rel="amphtml" href="https://www.voaswahili.com/amp/mpango-wa-kuwalipa-kiinuamgongo-wafanyakazi-500-wa-shirika-la-ndege-la-saa-wajadiliwa/5377844.html" />
<script type="application/ld+json">{"articleSection":"Habari","headline":"Mpango wa kuwalipa kiinua mgongo wafanyakazi 500 wa shirika la ndege la SAA wajadiliwa","inLanguage":"sw","keywords":"Habari, Afrika, Dunia","author":{"@type":"Person","name":"VOA"},"datePublished":"2020-04-18","dateModified":"2020-04-18 14:48:53Z","publisher":{"logo":{"width":512,"height":220,"@type":"ImageObject","url":"https://www.voaswahili.com/Content/responsive/VOA/sw/img/logo.png"},"@type":"NewsMediaOrganization","url":"https://www.voaswahili.com","sameAs":["https://facebook.com/voaswahili","https://twitter.com/voaswahili","https://www.youtube.com/user/VOAKiswahili"],"name":"Sauti ya Amerika","alternateName":""},"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.voaswahili.com/a/mpango-wa-kuwalipa-kiinuamgongo-wafanyakazi-500-wa-shirika-la-ndege-la-saa-wajadiliwa/5377844.html","url":"https://www.voaswahili.com/a/mpango-wa-kuwalipa-kiinuamgongo-wafanyakazi-500-wa-shirika-la-ndege-la-saa-wajadiliwa/5377844.html","description":"Kulingana na mpango wa malipo ya uzeeni wafanyakazi hao ajira zao zitasitishwa kwa makubaliano yatakayo fikiwa na pande zote hapo April 30. ","image":{"width":1080,"height":608,"@type":"ImageObject","url":"https://gdb.voanews.com/31BD628F-178F-4165-8247-9F8E14D20E67_w1080_h608.jpg"},"name":"Mpango wa kuwalipa kiinua mgongo wafanyakazi 500 wa shirika la ndege la SAA wajadiliwa"}</script>
<link href="/Content/responsive/VOA/sw/VOA-sw.css?&amp;av=8.0.0.0&amp;cb=138" rel="stylesheet"/>
<script src="/Scripts/responsive/infographics.b?v=dVbZ-Cza7s4UoO3BqYSZdbxQZVF4BOLP5EfYDs4kqEo1&amp;av=8.0.0.0&amp;cb=138"></script>
<script src="/Scripts/responsive/loader.b?v=Mkm3z6-IUB_hFVBEQ2ZOlOrwVfAWBBmsf9wTJkzvYs01?&amp;av=8.0.0.0&amp;cb=138"></script>
<link rel="shortcut icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class="nav-no-loaded pg-article print-lay-article ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript">
var utag_data={entity:"VOA",language:"Swahili",language_service:"VOA Swahili",short_language_service:"SWA",property_id:"484",platform:"Responsive",platform_short:"R",runs_js:"Yes",page_title:"Mpango wa kuwalipa kiinua mgongo wafanyakazi 500 wa shirika la ndege la SAA wajadiliwa",page_type:"article",page_name:"Mpango wa kuwalipa kiinua mgongo wafanyakazi 500 wa shirika la ndege la SAA wajadiliwa",short_headline:"Mpango wa kuwalipa kiinua mgongo wafanyakazi 500 wa shirika la ndege la ...",long_headline:"Mpango wa kuwalipa kiinua mgongo wafanyakazi 500 wa shirika la ndege la SAA wajadiliwa",headline:"Mpango wa kuwalipa kiinua mgongo wafanyakazi 500 wa shirika la ndege la SAA wajadiliwa",content_type:"article",subcontent_type:"article",enviro_type:"prod",url:"https://www.voaswahili.com/a/mpango-wa-kuwalipa-kiinuamgongo-wafanyakazi-500-wa-shirika-la-ndege-la-saa-wajadiliwa/5377844.html",domain:"www.voaswahili.com",pub_year:"2020",pub_month:"04",pub_day:"18",pub_hour:"14",pub_minute:"28",pub_weekday:"Saturday",dateline:"",byline:"",categories:"habari,afrika,dunia",tags:"",slug:"mpango-wa-kuwalipa-kiinuamgongo-wafanyakazi-500-wa-shirika-la-ndege-la-saa-wajadiliwa",section:"habari",english_section:"habari",article_uid:"5377844"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute; border: none;" src="https://bbg.d1.sc.omtrdc.net/b/ss/bbgrvoaswahili-bbgprod-bbgentityvoa-bbgunitvoaswahili/1/G.4--NS/1165109980?pageName=voa%3aswa%3ar%3aarticle%3ampango%20wa%20kuwalipa%20kiinua%20mgongo%20wafanyakazi%20500%20wa%20shirika%20la%20ndege%20la%20saa%20wajadiliwa&amp;c6=mpango%20wa%20kuwalipa%20kiinua%20mgongo%20wafanyakazi%20500%20wa%20shirika%20la%20ndege%20la%20saa%20wajadiliwa&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voaswahili.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=mpango%20wa%20kuwalipa%20kiinua%20mgongo%20wafanyakazi%20500%20wa%20shirika%20la%20ndege%20la%20saa%20wajadiliwa&amp;v7=D=c7&amp;c16=voa%20swahili&amp;v16=D=c16&amp;c5=habari&amp;v5=D=c5&amp;ch=swahili&amp;v15=D=ch&amp;c15=D=ch&amp;c4=article&amp;v4=D=c4&amp;c14=5377844&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" alt="analytics" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Upatikanaji viungo</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">Nenda habari kuu</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">Nenda katika urambazaji</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">Nenda katika tafuta</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<aside>
<div class="c-lightbox overlay-modal">
<div class="c-lightbox__intro">
<h2 class="c-lightbox__intro-title"></h2>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__intro-next" title="Ijayo">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Ijayo</span>
</button>
</div>
<div class="c-lightbox__nav">
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--close" title="Funga">
<span class="ico ico--rounded ico-close"></span>
<span class="sr-only">Funga</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--prev" title="Iliyopita">
<span class="ico ico--rounded ico-chevron-backward"></span>
<span class="sr-only">Iliyopita</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--next" title="Ijayo">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Ijayo</span>
</button>
</div>
<div class="c-lightbox__content-wrap">
<figure class="c-lightbox__content">
<span class="c-spinner c-spinner--lightbox">
<img src="/Content/responsive/img/player-spinner.png"
alt="please wait"
title="please wait" />
</span>
<div class="c-lightbox__img">
<div class="thumb">
<img src="" alt="" />
</div>
</div>
<figcaption>
<div class="c-lightbox__info c-lightbox__info--foot">
<span class="c-lightbox__counter"></span>
<span class="caption c-lightbox__caption"></span>
</div>
</figcaption>
</figure>
</div>
</div>
<div class="print-dialogue">
<div class="container">
<h3 class="print-dialogue__title section-head">Print Options:</h3>
<div class="print-dialogue__opts">
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxImages" name="checkboxImages" type="checkbox" checked="checked" />
<label for="checkboxImages" class="form__label m-t-md">Images</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxMultimedia" name="checkboxMultimedia" type="checkbox" checked="checked" />
<label for="checkboxMultimedia" class="form__label m-t-md">Multimedia</label>
</li>
</ul>
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxEmbedded" name="checkboxEmbedded" type="checkbox" checked="checked" />
<label for="checkboxEmbedded" class="form__label m-t-md">Embedded Content</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxComments" name="checkboxComments" type="checkbox" />
<label for="checkboxComments" class="form__label m-t-md">Comments</label>
</li>
</ul>
</div>
<div class="print-dialogue__buttons">
<button class="btn btn--secondary close-button" type="button" title="Cancel">
<span class="btn__text ">Cancel</span>
</button>
<button class="btn btn-cust-print m-l-sm" type="button" title="Print">
<span class="btn__text ">Print</span>
</button>
</div>
</div>
</div> </aside>
<div class="hdr">
<div class="hdr-nav-frag">
<div class="container">
<a href="/" class="fl" id="logo">
<img src="/Content/responsive/VOA/sw/img/logo.png" alt="logo" />
</a>
<img src="/Content/responsive/VOA/sw/img/logo-print_color.png" class="logo-print logo-print--color" alt="logo-print">
<ul class="compact-actions">
<li class="action action-entity-sites">
<a href="/navigation/allsites">
<span class="ico ico-languages"></span>
</a>
</li>
<li class="action action-srch">
<a href="/s">
<span class="ico ico-search"></span>
<span class="arrow-open"></span>
</a>
</li>
<li class="action action-menu">
<a href="/navigation.html" class="link-js">
<span class="ico ico-menu"></span>
<span class="arrow-open"></span>
</a>
</li>
</ul>
<div class="actions">
<div class="actions__safe-wrap">
<div class="action action-entity-sites">
<a href="/navigation/allsites" class="action__link" data-smoothscroll="disabled">
<span class="ico ico-languages"></span> <span class="action__txt action__txt--entity-sites">Lugha</span>
<span class="arrow-open"></span>
</a>
</div>
<div class="action action-login"></div>
<div class="action action-socials socials">
<ul class="follow">
<li>
<a href="https://www.instagram.com/voaswahili/" title="Follow us on Instagram" class="btn btn--rounded btn-instagram" target="_blank">
<span class="ico ico-instagram ico--nobg"></span>
</a>
</li>
<li>
<a href="https://facebook.com/voaswahili" title="Tufuate katika Facebook" class="btn btn--rounded btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--nobg"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voaswahili" title="Tufuate katika Twitter" class="btn btn--rounded btn-twitter" target="_blank">
<span class="ico ico-twitter ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAKiswahili" title="Tufuate katika Youtube" class="btn btn--rounded btn-youtube" target="_blank">
<span class="ico ico-youtube ico--nobg"></span>
</a>
</li>
</ul>
</div>
</div>
<div class="action pnl-srch-top collapsed">
<form action="/s" id="form-headerSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtHeaderSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="Tafuta..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</li>
</ul>
</div></form>
</div>
</div>
</div>
</div>
<div class="sticky-nav-wrap container">
<div class="sticked-nav-actions">
<a href="#" title="search" class="btn btn--rounded btn-open-srch">
<span class="ico ico-search"></span>
</a>
</div>
</div>
<div class="nav-hdr-outer-container">
<div class="container" id="nav-hdr-container">
<div class="navigation collapsed" id="navigation">
<div class="media">
<ul class="items">
<li class="collapsible item collapsed has-box" id="menu-item-listen">
<a class="handler" href="/Navigation/LiveAudioNJS" title="Orodha ya sauti" tabindex="0">
<span class="ico ico-audio-rounded"></span>
<span class="text">Orodha ya sauti</span>
<span class="live"></span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
</ul>
</div>
<div class="menu">
<ul class="items">
<li class=" item">
<a class="handler" href="https://www.voaswahili.com/p/5303.html">Video</a> </li>
<li class=" item">
<a class="handler" href="/z/2772">Habari</a> </li>
<li class=" collapsible item">
<span class="handler">
Matangazo Yetu
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3036">Alfajiri 0300 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4224">VOA Express 1330 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2948">Jioni 1630 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4821">Kwa Undani 1800 UTC</a>
</li>
</ul>
</div>
</li>
<li class=" last-menu-item item">
<a class="handler" href="https://www.voaswahili.com/p/6612.html">Makala Maalum</a> </li>
<li class="item login logged-out" id="menu-item-login-01">
<a href="/login.html" class="handler">
<span class="ico ico-user"></span>
<span class="label">Login / Register</span>
</a>
</li>
<li class="service item collapsible collapsed show-more">
<span class="handler" id="service-handler">
<span class="more">Zaidi</span><span class="ico ico-menu"></span>
</span>
<div class="inner">
<ul class="stored-items subitems"></ul>
<ul class="options subitems">
</ul>
</div>
</li>
</ul>
</div>
<div class="menu-box media-nav" id="menu-item-listen-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-70">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-70">VOA Swahili Audio Tube</a>
<h3 class="section-head">Kipindi Kipya</h3>
<div>
<ul>
<li>
<div class="media-block ">
<a href="/a/5358236.html" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="Kwa Undani">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/39D2BC4C-1459-4586-A67F-235D90E19745_cx4_cy1_cw91_w66_r1.png" src="" alt=" ">
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/5358236.html">
<h4 class="media-block__title media-block__title--size-3" title="Kwa Undani">
Kwa Undani
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Matangazo Yetu</h3>
<div>
<ul>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >19:30 - 20:00</span>
<h4 class="media-block__title media-block__title--size-4" title="Jioni">
<span class="ico ico-audio"></span>
Jioni
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >20:00 - 20:30</span>
<h4 class="media-block__title media-block__title--size-4" title="Je Nifanyeje?">
<span class="ico ico-audio"></span>
Je Nifanyeje?
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">Radio Zaidi</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3036">Alfajiri 0300 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2948">Jioni 1330 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4224">VOA Express 1630 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4821">Kwa Undani 1800 UTC</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div data-trigger="btn-open-srch" class="sticked-nav-popup popup-srch">
<div class="container">
<div class="stick-srch-form">
<form action="/s" id="form-stickyNavSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtStickyNavSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtStickyNavSearch" name="k" placeholder="Tafuta..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) }" />
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</li>
</ul>
</div></form>
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div data-trigger="btn-open-sharing-more" class="sticked-nav-popup popup-share">
<div class="container">
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div class="c-hlights c-hlights--breaking c-hlights--no-item js-hidden" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Iliyopita">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Iliyopita</span>
</a>
<a role="button" href="#" title="Ijayo">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Ijayo</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">Breaking News</span>
<span class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Onyesha zaidi">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div>
<div class="c-hlights c-hlights--live hidden-sm hidden-md hidden-lg c-hlights--no-item js-hidden" data-hlight-display="mobile">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Iliyopita">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Iliyopita</span>
</a>
<a role="button" href="#" title="Ijayo">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Ijayo</span>
</a>
</div>
<input class="switcher-controller" id="more-less-2" type="checkbox">
<span class="c-hlights__label">
<span class="badge badge--live">Live</span>
<span class="switcher-trigger">
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Onyesha zaidi">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div> <div id="content">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=5377844&amp;SiteId=439&amp;r=214401231&amp;it=0&amp;pd=20200418142853" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="5377844" data-lt-siteId="439" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=5377844&amp;SiteId=439&amp;r=214401231&amp;it=0&amp;pd=20200418142853" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="5377844" data-lt-siteId="439" />
</noscript>
<div class="category">
<a class="" href="/z/2772">Habari</a> </div>
</div><div class="col-title col-xs-12 col-md-10 pull-right"> <h1 class="title pg-title" >
Mpango wa kuwalipa kiinua mgongo wafanyakazi 500 wa shirika la ndege la SAA wajadiliwa
</h1>
</div><div class="col-publishing-details col-xs-12 col-sm-12 col-md-2 pull-left"> <div class="publishing-details">
<div class="published">
<span class="date" >
<time datetime="2020-04-18T17:28:53+03:00">
dakika 48 zilizopita
</time>
</span>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="cover-media">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb thumb16_9">
<img src="https://gdb.voanews.com/31BD628F-178F-4165-8247-9F8E14D20E67_w250_r1_s.jpg" itemprop="url" alt="Ndege ya South African Airlines mjini Johannesburg." />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded"></span>
</div>
<figcaption>
<span class="caption" itemprop="caption" data-cms-inline-wrap="caption" data-cms-inline-text="">Ndege ya South African Airlines mjini Johannesburg.</span>
</figcaption>
</figure>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share pos-rel"> <div class="share--box">
<aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share">Shirikisha</span>
<ul class="share__list">
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_facebook' })">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voaswahili.com%2fa%2fmpango-wa-kuwalipa-kiinuamgongo-wafanyakazi-500-wa-shirika-la-ndege-la-saa-wajadiliwa%2f5377844.html"
title="Shirikiana kwenye Facebook" target="_blank"
class="btn btn--rounded btn-facebook">
<span class="ico ico--rounded ico-facebook ico--l">
</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_twitter' })">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voaswahili.com%2fa%2fmpango-wa-kuwalipa-kiinuamgongo-wafanyakazi-500-wa-shirika-la-ndege-la-saa-wajadiliwa%2f5377844.html&amp;text=Mpango+wa+kuwalipa+kiinua+mgongo+wafanyakazi+500+wa+shirika+la+ndege+la+SAA+wajadiliwa"
title="Shirikiana kwenye Twitter" target="_blank"
class="btn btn--rounded btn-twitter">
<span class="ico ico--rounded ico-twitter ico--l">
</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_whatsapp' })">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voaswahili.com%2fa%2fmpango-wa-kuwalipa-kiinuamgongo-wafanyakazi-500-wa-shirika-la-ndege-la-saa-wajadiliwa%2f5377844.html"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp">
<span class="ico ico--rounded ico-whatsapp ico--l">
</span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item"
>
<a href="mailto:?body=https%3a%2f%2fwww.voaswahili.com%2fa%2fmpango-wa-kuwalipa-kiinuamgongo-wafanyakazi-500-wa-shirika-la-ndege-la-saa-wajadiliwa%2f5377844.html&amp;subject=Mpango wa kuwalipa kiinua mgongo wafanyakazi 500 wa shirika la ndege la SAA wajadiliwa"
title="Mpelekee rafiki kwa barua pepe"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l">
</span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="Chagua zaidi" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.voaswahili.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title">
Mpango wa kuwalipa kiinua mgongo wafanyakazi 500 wa shirika la ndege la SAA wajadiliwa
</div>
<div class="sticked-nav-actions">
<aside class="share share--sticky js-share--expandable">
<span class="label label--share">share</span>
<ul class="share__list">
<li class="share__item share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_facebook' })">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voaswahili.com%2fa%2fmpango-wa-kuwalipa-kiinuamgongo-wafanyakazi-500-wa-shirika-la-ndege-la-saa-wajadiliwa%2f5377844.html"
title="Shirikiana kwenye Facebook" target="_blank"
class="btn btn--rounded btn-facebook">
<span class="ico ico--rounded ico-facebook ico--s">
</span>
</a>
</li>
<li class="share__item share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_twitter' })">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voaswahili.com%2fa%2fmpango-wa-kuwalipa-kiinuamgongo-wafanyakazi-500-wa-shirika-la-ndege-la-saa-wajadiliwa%2f5377844.html&amp;text=Mpango+wa+kuwalipa+kiinua+mgongo+wafanyakazi+500+wa+shirika+la+ndege+la+SAA+wajadiliwa"
title="Shirikiana kwenye Twitter" target="_blank"
class="btn btn--rounded btn-twitter">
<span class="ico ico--rounded ico-twitter ico--s">
</span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_whatsapp' })">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voaswahili.com%2fa%2fmpango-wa-kuwalipa-kiinuamgongo-wafanyakazi-500-wa-shirika-la-ndege-la-saa-wajadiliwa%2f5377844.html"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp">
<span class="ico ico--rounded ico-whatsapp ico--s">
</span>
</a>
</span>
</li>
<li class="share__item share__item--additional share__item--horizontal"
>
<a href="mailto:?body=https%3a%2f%2fwww.voaswahili.com%2fa%2fmpango-wa-kuwalipa-kiinuamgongo-wafanyakazi-500-wa-shirika-la-ndege-la-saa-wajadiliwa%2f5377844.html&amp;subject=Mpango wa kuwalipa kiinua mgongo wafanyakazi 500 wa shirika la ndege la SAA wajadiliwa"
title="Mpelekee rafiki kwa barua pepe"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--s">
</span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a title="Chagua zaidi" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--s"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="links">
<p class="link-comments">
<a href="#comments" class="">
<span class="ico ico-comment"></span><span class="btn__text">Ona maoni</span>
</a>
</p>
<p class="link-print visible-md visible-lg">
<button class="btn btn--link btn-print" onclick="if (typeof FireAnalyticsTagEvent === 'function') {FireAnalyticsTagEvent({ on_page_event: 'print_story' });}return false" title="(CTRL+P)">
<span class="ico ico-print"></span>
<span class="btn__text">Print</span>
</button>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left bottom-offset content-offset">
<div class="intro intro--bold">
<p class="">Shirika la ndege la Afrika Kusini, SAA, limependekeza kuwalipa wafanyakazi wake 5,000 malipo yao ya uzeni kwa mara moja, baada ya serikali kusema kwamba haitatoa tena fedha zaidi kulinusuru shirika hilo kufilisika. </p>
</div>
<div id="article-content" class="content-floated-wrap fb-quotable">
<div class="wsw">
<p>Pendekezo hili lililowasilishwa na wakuu wa SAA kwa chama cha wafanyakazi wiki hii ambalo halijaidhinishwa na wafanyakazi ni ishara nyingine kwamba shirika hilo linalomilikiwa na taifa liko ukingoni wa kuvunjika.</p>
<p>Mazungumzo na vyama vya wafanyakazi yataendelea tena Jumatatu kulingana na hati ambazo shirika la habari la reuters limepokea.</p>
<p>SAA, shirika kubwa la ndege la Afrika liliingia katika mpango wa kujilinda kutokana na hali ya kufilisika mwezi Disemba 2019, na tangu wakati huo lililazimika kusitisha safari zake zote za abiria kutokana na janga la virusi vya korona kote duniani.</p>
<p>Wiki hii maafisa wa serikali wamewaambia wakuu wa shirika hilo kwamba hawatatoa fedha zaidi, wala kudhamini mipango ya mikopo au kuruhusu mpango wa kunusuru shirika kutokana na fedha zinazotoka nje.</p>
<p>Kulingana na mpango wa malipo ya uzeeni wafanyakazi hao ajira zao zitasitishwa kwa makubaliano yatakayo fikiwa na pande zote hapo April 30.</p>
<p>Watakuwa na haki yakulipwa mshahara wa wiki moja kwa kila mwaka waliofanyakazi, kulipwa mwezi mmoja badala ya malipo ya kusitishwa kazi na kulipwa siku za likizo zao zilizobaki.</p>
<p>Msemaji wa SAA amekataa kutoa matamshi yoyote juu ya pendekezo hilo huku vyama viwili vya wafanyakazi vikithibitisha kwamba pendekezo hilo limewaslishwa na watajadili na wanachama wao.</p>
<p><em><strong>Imetayarishwa na Mwandishi wetu, Abdushakur Aboud, Washington, DC</strong></em></p>
</div>
<div id="comments" class="comments-parent">
<div class="row">
<div class="col-xs-12">
<div class="comments comments--fb">
<h3 class="section-head">Facebook Forum</h3>
<div class="comments-form comments-facebook">
<div class="fb-comments" data-href="https://www.voaswahili.com/a/mpango-wa-kuwalipa-kiinuamgongo-wafanyakazi-500-wa-shirika-la-ndege-la-saa-wajadiliwa/5377844.html" data-numposts="2" data-mobile="true"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 pull-left design-top-offset"> <div class="media-block-wrap">
<h2 class="section-head">Zinazohusiana</h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/maambukizi-ya-corona-yaongezeka-afrika/5375286.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Maambukizi ya Corona yaongezeka barani Afrika">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/2371622E-0696-422B-A77B-D88A06989D6E_w33_r1.jpg" src="" alt="Maambukizi ya Corona yaongezeka barani Afrika">
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/maambukizi-ya-corona-yaongezeka-afrika/5375286.html">
<h4 class="media-block__title media-block__title--size-4" title="Maambukizi ya Corona yaongezeka barani Afrika">
Maambukizi ya Corona yaongezeka barani Afrika
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/ripoti-inaonyesha-bado-kuna-maambukizi-na-vifo-kutokana-na-corona-duniani/5374926.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Ripoti inaonyesha bado kuna maambukizi na vifo kutokana na corona duniani">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/2614e5db-c3d9-4341-aa64-04865c339451_w33_r1.jpg" src="" alt="Ripoti inaonyesha bado kuna maambukizi na vifo kutokana na corona duniani">
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/ripoti-inaonyesha-bado-kuna-maambukizi-na-vifo-kutokana-na-corona-duniani/5374926.html">
<h4 class="media-block__title media-block__title--size-4" title="Ripoti inaonyesha bado kuna maambukizi na vifo kutokana na corona duniani">
Ripoti inaonyesha bado kuna maambukizi na vifo kutokana na corona duniani
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/shle-na-vyuo-kwendelea-kufungwa-tanzania/5371636.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Tanzania: Shule, vyuo kwendelea kufungwa huku maambukizi ya Corona yakiongezeka">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/3EC966CA-F0B9-4C6B-849B-30127E626DE3_w33_r1.jpg" src="" alt="Tanzania: Shule, vyuo kwendelea kufungwa huku maambukizi ya Corona yakiongezeka">
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/shle-na-vyuo-kwendelea-kufungwa-tanzania/5371636.html">
<h4 class="media-block__title media-block__title--size-4" title="Tanzania: Shule, vyuo kwendelea kufungwa huku maambukizi ya Corona yakiongezeka">
Tanzania: Shule, vyuo kwendelea kufungwa huku maambukizi ya Corona yakiongezeka
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/covid-19-barani-afrika/5371329.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Mkusanyiko wa habari kuhusu Covid-19 barani Afrika">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/FA99D269-1849-44A9-8CFA-68F034BBB27D_w33_r1.jpg" src="" alt="Mkusanyiko wa habari kuhusu Covid-19 barani Afrika">
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/covid-19-barani-afrika/5371329.html">
<h4 class="media-block__title media-block__title--size-4" title="Mkusanyiko wa habari kuhusu Covid-19 barani Afrika">
Mkusanyiko wa habari kuhusu Covid-19 barani Afrika
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/tanzania-covid/5370176.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Maambukizi ya Corona yaongezeka Afrika">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/44F6165F-F6DE-4BFC-AF7A-F86E3FFBBBF8_w33_r1.jpg" src="" alt="Maambukizi ya Corona yaongezeka Afrika">
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/tanzania-covid/5370176.html">
<h4 class="media-block__title media-block__title--size-4" title="Maambukizi ya Corona yaongezeka Afrika">
Maambukizi ya Corona yaongezeka Afrika
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/tanzania-kenya-zaripoti-maambukizi-zaidi/5367574.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Tanzania, Kenya zaripoti maambukizi zaidi ya Covid-19">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/08514a79-ac6a-419d-83d7-3e5fb9cbc411_w33_r1.jpg" src="" alt="Tanzania, Kenya zaripoti maambukizi zaidi ya Covid-19">
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/tanzania-kenya-zaripoti-maambukizi-zaidi/5367574.html">
<h4 class="media-block__title media-block__title--size-4" title="Tanzania, Kenya zaripoti maambukizi zaidi ya Covid-19">
Tanzania, Kenya zaripoti maambukizi zaidi ya Covid-19
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/madaktari-kenya-wakabiliwa-na-uhaba-wa-vitendea-kazi-katika-vyumba-vya-icu/5367228.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Madaktari Kenya wakabiliwa na uhaba wa vitendea kazi katika vyumba vya ICU">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/F12FA76B-3246-414F-965B-DB4D1395F42A_w33_r1.jpg" src="" alt="Madaktari Kenya wakabiliwa na uhaba wa vitendea kazi katika vyumba vya ICU">
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/madaktari-kenya-wakabiliwa-na-uhaba-wa-vitendea-kazi-katika-vyumba-vya-icu/5367228.html">
<h4 class="media-block__title media-block__title--size-4" title="Madaktari Kenya wakabiliwa na uhaba wa vitendea kazi katika vyumba vya ICU">
Madaktari Kenya wakabiliwa na uhaba wa vitendea kazi katika vyumba vya ICU
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/africa-kusini-yarekodi-vifo-5-vya-corona/5366334.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Afrika Kusini yarekodi vifo 5 kwa siku moja kutokana na Corona">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/2429F74A-F45E-4731-967C-40BC9361B7FD_w33_r1.jpg" src="" alt="Afrika Kusini yarekodi vifo 5 kwa siku moja kutokana na Corona">
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/africa-kusini-yarekodi-vifo-5-vya-corona/5366334.html">
<h4 class="media-block__title media-block__title--size-4" title="Afrika Kusini yarekodi vifo 5 kwa siku moja kutokana na Corona">
Afrika Kusini yarekodi vifo 5 kwa siku moja kutokana na Corona
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/africa-kusini-wagonjwa-wawili-wa-corona-wafariki-serikali-yaamuru-hakuna-kutoka-nje-/5348253.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Africa Kusini : Wagonjwa wawili wa corona wafariki, serikali yaamuru hakuna kutoka nje ">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/5a0b5d96-bb71-4f52-92dc-16ea739c435c_w33_r1.jpg" src="" alt="Africa Kusini : Wagonjwa wawili wa corona wafariki, serikali yaamuru hakuna kutoka nje ">
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/africa-kusini-wagonjwa-wawili-wa-corona-wafariki-serikali-yaamuru-hakuna-kutoka-nje-/5348253.html">
<h4 class="media-block__title media-block__title--size-4" title="Africa Kusini : Wagonjwa wawili wa corona wafariki, serikali yaamuru hakuna kutoka nje ">
Africa Kusini : Wagonjwa wawili wa corona wafariki, serikali yaamuru hakuna kutoka nje
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/dkt-fauci-aonya-virusi-vya-corona-huenda-vikawa-na-msimu/5346301.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Dkt Fauci aonya virusi vya corona huenda vikawa na misimu">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/015922d5-1107-42f9-9562-278642f92906_w33_r1.jpg" src="" alt="Dkt Fauci aonya virusi vya corona huenda vikawa na misimu">
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/dkt-fauci-aonya-virusi-vya-corona-huenda-vikawa-na-msimu/5346301.html">
<h4 class="media-block__title media-block__title--size-4" title="Dkt Fauci aonya virusi vya corona huenda vikawa na misimu">
Dkt Fauci aonya virusi vya corona huenda vikawa na misimu
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/wahamiaji-60-wakutwa-wamekufa-ndani-ya-lori-msumbiji/5344534.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Wahamiaji 60 wakutwa wamekufa ndani ya lori Msumbiji">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/1B620C82-2641-48FE-B576-D5979361A6D8_w33_r1.jpg" src="" alt="Wahamiaji 60 wakutwa wamekufa ndani ya lori Msumbiji">
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/wahamiaji-60-wakutwa-wamekufa-ndani-ya-lori-msumbiji/5344534.html">
<h4 class="media-block__title media-block__title--size-4" title="Wahamiaji 60 wakutwa wamekufa ndani ya lori Msumbiji">
Wahamiaji 60 wakutwa wamekufa ndani ya lori Msumbiji
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/mlipuko-wa-virusi-vya-corona-yasababisha-afrika-kupoteza-dola-za-marekani-bilioni-29/5341186.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Mlipuko wa virusi vya corona yasababisha Afrika kupoteza dola za Marekani bilioni 29">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/4311418A-4106-4CB9-B930-9F1B34D6C2C2_w33_r1.png" src="" alt="Mlipuko wa virusi vya corona yasababisha Afrika kupoteza dola za Marekani bilioni 29">
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/mlipuko-wa-virusi-vya-corona-yasababisha-afrika-kupoteza-dola-za-marekani-bilioni-29/5341186.html">
<h4 class="media-block__title media-block__title--size-4" title="Mlipuko wa virusi vya corona yasababisha Afrika kupoteza dola za Marekani bilioni 29">
Mlipuko wa virusi vya corona yasababisha Afrika kupoteza dola za Marekani bilioni 29
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="slide-in-wg suspended" data-cookie-id="wgt-33509-0">
<div class="wg-hiding-area">
<span class="ico ico-arrow-right"></span>
<div class="media-block-wrap">
<h2 class="section-head">Recommended</h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/mpango-wa-kuwalipa-kiinuamgongo-wafanyakazi-500-wa-shirika-la-ndege-la-saa-wajadiliwa/5377844.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Mpango wa kuwalipa kiinua mgongo wafanyakazi 500 wa shirika la ndege la SAA wajadiliwa">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/31BD628F-178F-4165-8247-9F8E14D20E67_w33_r1.jpg" src="" alt="Ndege ya South African Airlines mjini Johannesburg.">
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/mpango-wa-kuwalipa-kiinuamgongo-wafanyakazi-500-wa-shirika-la-ndege-la-saa-wajadiliwa/5377844.html">
<h4 class="media-block__title media-block__title--size-4" title="Mpango wa kuwalipa kiinua mgongo wafanyakazi 500 wa shirika la ndege la SAA wajadiliwa">
Mpango wa kuwalipa kiinua mgongo wafanyakazi 500 wa shirika la ndege la SAA wajadiliwa
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container" id="youmaylike">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="media-block-wrap">
<h2 class="section-head">Huenda ukapenda pia</h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/5377272.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Zulia Jekundu Episode 277">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/d971159a-a4eb-4718-a0a6-006a3153bdfb_tv_w33_r1.jpg" src="" alt="Zulia Jekundu Episode 277">
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a class="category category--mb category--size-4" href="/z/3148" title="Video">
Video
</a>
<a href="/a/5377272.html">
<h4 class="media-block__title media-block__title--size-4" title="Zulia Jekundu Episode 277">
Zulia Jekundu Episode 277
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/duniani-leo-aprili-17-2020/5377213.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Duniani Leo Aprili 17, 2020">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/1c2bcfc3-f48f-4613-a42c-1f3a6b1e37a5_tv_w33_r1.jpg" src="" alt="Duniani Leo Aprili 17, 2020">
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a class="category category--mb category--size-4" href="/z/5370" title="Duniani Leo">
Duniani Leo
</a>
<a href="/a/duniani-leo-aprili-17-2020/5377213.html">
<h4 class="media-block__title media-block__title--size-4" title="Duniani Leo Aprili 17, 2020">
Duniani Leo Aprili 17, 2020
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/5377222.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Washington Bureau: Changamoto za Corona katika maisha ya kawaida">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/8207577b-91d6-4c78-bb0e-2f607847cb1a_tv_w33_r1.jpg" src="" alt="Washington Bureau: Changamoto za Corona katika maisha ya kawaida">
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a class="category category--mb category--size-4" href="/z/3148" title="Video">
Video
</a>
<a href="/a/5377222.html">
<h4 class="media-block__title media-block__title--size-4" title="Washington Bureau: Changamoto za Corona katika maisha ya kawaida">
Washington Bureau: Changamoto za Corona katika maisha ya kawaida
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/5358236.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Kwa Undani">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/39D2BC4C-1459-4586-A67F-235D90E19745_cx4_cy1_cw91_w33_r1.png" src="" alt=" ">
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a class="category category--mb category--size-4" href="/z/4821" title="Kwa Undani">
Kwa Undani
</a>
<a href="/a/5358236.html">
<h4 class="media-block__title media-block__title--size-4" title="Kwa Undani">
Kwa Undani
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/5358181.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Jioni">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/0C6EB3CC-675A-43C0-93FC-A103B96A1457_cx1_cy0_cw0_w33_r1.jpg" src="" alt=" ">
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a class="category category--mb category--size-4" href="/z/2948" title="Jioni">
Jioni
</a>
<a href="/a/5358181.html">
<h4 class="media-block__title media-block__title--size-4" title="Jioni">
Jioni
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Tufuate
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://facebook.com/voaswahili" title="Tufuate katika Facebook" class="btn btn--rounded btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voaswahili" title="Tufuate katika Twitter" class="btn btn--rounded btn-twitter" target="_blank">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAKiswahili" title="Tufuate katika Youtube" class="btn btn--rounded btn-youtube" target="_blank">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" class="btn btn--rounded btn-rss">
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" class="btn btn--rounded btn-podcast">
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" class="btn btn--rounded btn-email">
<span class="ico ico-email ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
VOA Swahili
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/2774">Afrika</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2775">Marekani</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2783">Dunia</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
Matangazo
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3036">Alfajiri</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2948">Jioni</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4224">VOA Express</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4821">Kwa Undani</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Video
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/5370">Duniani Leo</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4700">Washington Bureau</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4339">Zulia Jekundu</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3149">Matukio ya Dunia</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5307.html">VOA Mitaani</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3109">VOA60 Afrika</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
VOA Africa
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://m.voaafaanoromoo.com">Afaan Oromoo</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.amharic.voanews.com">Amharic</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voanews.com/section/africa/2204.html" onclick="window.open(&#39;http://www.voanews.com/section/africa/2204.html&#39;);return false;" target="_blank">English</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voaafrique.com">French</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voahausa.com">Hausa</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.radiyoyacuvoa.com">Kinyarwanda</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.radiyoyacuvoa.com">Kirundi</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voandebele.com">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voaportugues.com">Portuguese</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voashona.com">Shona</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voasomali.com">Somali</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.tigrigna.voanews.com">Tigrigna</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voazimbabwe.com">Zimbabwe</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Idhaa Yetu
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://m.voaswahili.com/p/5830.html">Tuandikie</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/section-508">Accessibility</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
//test ie 6, 7, 8
var div = document.createElement("div");
div.innerHTML = "<!--[if lte IE 8]><i></i><![endif]-->";
var isIe8orLower = !!div.getElementsByTagName("i").length;
if (!isIe8orLower && !navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className += " can-ff";
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=138" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiId": "5377844",
"apiType": "1",
"isEmbedded": "0",
"culture": "sw",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voaswahili.com"
};
</script>
</body>
</html>