
<!DOCTYPE html>
<html lang="sw" dir="ltr" class="no-js">
<head>
<link href="/Content/responsive/VOA/sw/VOA-sw.css?&amp;av=0.1.0.0&amp;cb=239" rel="stylesheet"/>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "239";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = false;
var isPreviewPage = false;
var isLivePreviewPage = false;
var pwaEnabled = false;
var swCacheDisabled;
</script>
<meta charset="utf-8" />
<title>Duniani Leo</title>
<meta name="title" content="Duniani Leo" />
<meta name="description" content="Matangazo ya Duniani Leo kutoka idhaa ya kiswahili ya Sauti Amerika, Washington, D.C.
#habari " />
<meta name="keywords" content="Duniani Leo, " />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="118532121522464" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.voaswahili.com/a/6788456.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA Swahili" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//6788456.ltr" />
<meta content="Duniani Leo" property="og:title" />
<meta content="Matangazo ya Duniani Leo kutoka idhaa ya kiswahili ya Sauti Amerika, Washington, D.C.
#habari " property="og:description" />
<meta content="video.other" property="og:type" />
<meta content="https://www.voaswahili.com/a/6788456.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/voaswahili" property="article:publisher" />
<meta content="https://gdb.voanews.com/6c5a7d48-982b-4885-be5a-5cf05e4a522c_tv_w1200_r1.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="283839228384384" property="fb:app_id" />
<meta content="player" name="twitter:card" />
<meta content="@VOASwahili" name="twitter:site" />
<meta content="https://www.voaswahili.com/embed/player/article/6788456.html" name="twitter:player" />
<meta content="435" name="twitter:player:width" />
<meta content="314" name="twitter:player:height" />
<meta content="https://av.voanews.com/Videoroot/Pangeavideo/2022/10/6/6c/6c5a7d48-982b-4885-be5a-5cf05e4a522c.mp4" name="twitter:player:stream" />
<meta content="video/mp4; codecs=&quot;h264&quot;" name="twitter:player:stream:content_type" />
<meta content="Matangazo ya Duniani Leo kutoka idhaa ya kiswahili ya Sauti Amerika, Washington, D.C.
#habari " name="twitter:description" />
<link rel="amphtml" href="https://www.voaswahili.com/amp/6788456.html" />
<script type="application/ld+json">{"duration":"PT29M58S","uploadDate":"2022-10-13 16:31:24Z","embedUrl":"https://www.voaswahili.com/embed/player/article/6788456.html","headline":"Duniani Leo","inLanguage":"sw","keywords":"Duniani Leo","author":{"@type":"Person","name":"VOA"},"datePublished":"2022-10-13","dateModified":"2022-10-13 16:31:24Z","publisher":{"logo":{"width":512,"height":220,"@type":"ImageObject","url":"https://www.voaswahili.com/Content/responsive/VOA/sw/img/logo.png"},"@type":"Organization","url":"https://www.voaswahili.com","sameAs":["https://facebook.com/voaswahili","https://twitter.com/voaswahili","https://www.youtube.com/user/VOAKiswahili"],"name":"VOA Swahili – Idhaa ya Kiswahili ya Sauti ya Amerika","alternateName":"VOA Swahili"},"thumbnailUrl":"https://gdb.voanews.com/6c5a7d48-982b-4885-be5a-5cf05e4a522c_tv_w1080_h608.jpg","@context":"https://schema.org","@type":"VideoObject","mainEntityOfPage":"https://www.voaswahili.com/a/6788456.html","url":"https://www.voaswahili.com/a/6788456.html","description":"Matangazo ya Duniani Leo kutoka idhaa ya kiswahili ya Sauti Amerika, Washington, D.C.\r\n#habari ","image":{"width":1080,"height":608,"@type":"ImageObject","url":"https://gdb.voanews.com/6c5a7d48-982b-4885-be5a-5cf05e4a522c_tv_w1080_h608.jpg"},"name":"Duniani Leo"}</script>
<script src="/Scripts/responsive/infographics.b?v=dVbZ-Cza7s4UoO3BqYSZdbxQZVF4BOLP5EfYDs4kqEo1&amp;av=0.1.0.0&amp;cb=239"></script>
<script src="/Scripts/responsive/loader.b?v=Se65uT5PRkmfDd2rRbG8TvzLgnQujh0NaLjWFQgt-4A1&amp;av=0.1.0.0&amp;cb=239"></script>
<link rel="icon" type="image/svg+xml" href="/Content/responsive/VOA/img/webApp/favicon.svg" />
<link rel="alternate icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class=" nav-no-loaded can-ff cc_theme pg-media js-category-to-nav pg-prog nojs-images date-time-enabled ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript" data-cookiecategory="analytics">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript" data-cookiecategory="analytics">
var utag_data={entity:"VOA",language:"Swahili",language_service:"VOA Swahili",short_language_service:"SWA",property_id:"484",platform:"responsive",platform_short:"R",runs_js:"Yes",page_title:"Duniani Leo",page_type:"video",page_name:"Duniani Leo",short_headline:"Duniani Leo",long_headline:"Duniani Leo",headline:"Duniani Leo",content_type:"video",subcontent_type:"video",enviro_type:"prod",url:"https://www.voaswahili.com/a/6788456.html",domain:"www.voaswahili.com",pub_year:"2022",pub_month:"10",pub_day:"13",pub_hour:"16",pub_minute:"31",pub_weekday:"Thursday",dateline:"",byline:"",categories:"duniani-leo",tags:"",slug:"",section:"duniani leo",english_section:"duniani-leo",article_uid:"6788456"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
if(window.top!== window.self&&utag_data.page_type==="snippet"){utag_data.page_type = 'iframe';}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute; border: none;" src="https://bbg.d1.sc.omtrdc.net/b/ss/bbgrvoaswahili-bbgprod-bbgentityvoa-bbgunitvoaswahili/1/G.4--NS/1013482228?pageName=voa%3aswa%3ar%3avideo%3aduniani%20leo&amp;c6=duniani%20leo&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voaswahili.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=duniani%20leo&amp;v7=D=c7&amp;c16=voa%20swahili&amp;v16=D=c16&amp;c5=duniani-leo&amp;v5=D=c5&amp;ch=swahili&amp;v15=D=ch&amp;c15=D=ch&amp;c4=video&amp;v4=D=c4&amp;c14=6788456&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" alt="analytics" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Upatikanaji viungo</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">Nenda habari kuu</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">Nenda katika urambazaji</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">Nenda katika tafuta</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<aside>
<div class="ctc-message pos-fix">
<div class="ctc-message__inner">Link has been copied to clipboard</div>
</div>
</aside>
<div class="hdr-20 hdr-20--big">
<div class="hdr-20__inner">
<div class="hdr-20__max pos-rel">
<div class="hdr-20__side hdr-20__side--primary d-flex">
<input type="checkbox" id="main-menu-ctrl" class="hidden main-menu-switch">
<label for="main-menu-ctrl" class="burger hdr-trigger pos-rel trans-trigger" data-trans-evt="click" data-trans-id="menu">
<span class="ico ico-close hdr-trigger__ico hdr-trigger__ico--close burger__ico burger__ico--close"></span>
<span class="ico ico-menu hdr-trigger__ico hdr-trigger__ico--open burger__ico burger__ico--open"></span>
</label>
<div class="menu-pnl pos-fix trans-target" data-trans-id="menu">
<div class="menu-pnl__inner">
<nav class="main-nav menu-pnl__item menu-pnl__item--first">
<ul class="main-nav__list accordeon" data-analytics-tales="false" data-promo-name="link" data-location-name="nav,secnav">
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-1614" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-1614">
Habari
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/kenya" title="Kenya" data-item-name="kenya" >Kenya</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/tanzania" title="Tanzania" data-item-name="tanzania" >Tanzania</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/jamhuri-ya-kidemokrasia-ya-kongo" title="Jamhuri ya Kidemokrasia ya Kongo" data-item-name="democratic-republic-of-congo" >Jamhuri ya Kidemokrasia ya Kongo</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/rwanda" title="Rwanda" data-item-name="rwanda-" >Rwanda</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/uganda" title="Uganda" data-item-name="uganda" >Uganda</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/burundi" title="Burundi" data-item-name="burundi" >Burundi</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/afrika" title="Afrika" data-item-name="africa" >Afrika</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/marekani" title="Marekani" data-item-name="america" >Marekani</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/dunia" title="Dunia" data-item-name="world" >Dunia</a>
</div>
</li>
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-994" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-994">
Video
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/duniani-leo" title="Duniani Leo" data-item-name="duniani-leo" >Duniani Leo</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/washington-bureau" title="Washington Bureau" data-item-name="washington-bureau" >Washington Bureau</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/maisha-na-afya" title="Maisha na Afya" data-item-name="healthy-living" >Maisha na Afya</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/zulia-jekundu" title="Zulia Jekundu" data-item-name="red-carpet" >Zulia Jekundu</a>
</div>
</li>
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-1613" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-1613">
Matangazo Yetu
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/alfajiri" title="Alfajiri 0300 UTC" data-item-name="dawn" >Alfajiri 0300 UTC</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/voa-express" title="VOA Express 1330 UTC" data-item-name="voa-express" >VOA Express 1330 UTC</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/jioni" title="Jioni 1630 UTC" data-item-name="evening" >Jioni 1630 UTC</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/kwa-undani" title="Kwa Undani 1800 UTC" data-item-name="kwa-undani" >Kwa Undani 1800 UTC</a>
</div>
</li>
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="/makala-maalum" title="Makala Maalum" data-item-name="special-reports" >Makala Maalum</a>
</li>
</ul>
</nav>
<div class="menu-pnl__item menu-pnl__item--social">
<h5 class="menu-pnl__sub-head">Tufuate</h5>
<a href="https://www.instagram.com/voaswahili/" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-instagram" target="_blank" rel="noopener">
<span class="ico ico-instagram ico--rounded"></span>
</a>
<a href="https://facebook.com/voaswahili" title="Tufuate katika Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-facebook" target="_blank" rel="noopener">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
<a href="https://twitter.com/voaswahili" title="Tufuate katika Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-twitter" target="_blank" rel="noopener">
<span class="ico ico-twitter ico--rounded"></span>
</a>
<a href="https://www.youtube.com/user/VOAKiswahili" title="Tufuate katika Youtube" data-analytics-text="follow_on_youtube" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-youtube" target="_blank" rel="noopener">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</div>
<div class="menu-pnl__item">
<a href="/navigation/allsites" class="menu-pnl__item-link">
<span class="ico ico-languages "></span>
Lugha
</a>
</div>
</div>
</div>
<input type="checkbox" id="top-search-ctrl" class="hidden top-search-switch">
<label for="top-search-ctrl" class="top-srch-trigger hdr-trigger">
<span class="ico ico-close hdr-trigger__ico hdr-trigger__ico--close top-srch-trigger__ico top-srch-trigger__ico--close"></span>
<span class="ico ico-search hdr-trigger__ico hdr-trigger__ico--open top-srch-trigger__ico top-srch-trigger__ico--open"></span>
</label>
<div class="srch-top">
<div class="container">
<form action="/s" class="srch-top__form" id="form-headerSearch" method="get" role="search"><label for="txtHeaderSearch" class="sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="Tafuta..." accesskey="s" value="" class="srch-top__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
<button title="Search" type="submit" class="btn btn--top-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
</button></form>
</div>
</div>
<a href="/" class="main-logo-link">
<img src="/Content/responsive/VOA/sw/img/logo-compact.svg" class="main-logo main-logo--comp" alt="site logo">
<img src="/Content/responsive/VOA/sw/img/logo.svg" class="main-logo main-logo--big" alt="site logo">
</a>
</div>
<div class="hdr-20__side hdr-20__side--secondary d-flex">
<a href="/p/5300.html" title="Audio" class="hdr-20__secondary-item" data-item-name="audio">
<span class="ico ico-audio hdr-20__secondary-icon"></span>
</a>
<a href="/p/5303.html" title="Video" class="hdr-20__secondary-item" data-item-name="video">
<span class="ico ico-video hdr-20__secondary-icon"></span>
</a>
<a class="hdr-20__secondary-item hdr-20__secondary-item--search" data-item-name="search">
<span class="ico ico-search hdr-20__secondary-icon hdr-20__secondary-icon--search"></span>
</a>
<div class="hdr-20__secondary-item live-b-drop">
<div class="live-b-drop__off">
<a href="https://www.voaswahili.com/live/audio/70" class="live-b-drop__link" title="Mubashara" data-item-name="live">
<span class="badge badge--live-btn badge--live">
Mubashara
</span>
</a>
</div>
<div class="live-b-drop__on hidden">
<input type="checkbox" id="live-ctrl" class="hidden live-b-drop__switch" />
<label for="live-ctrl" class="live-b-drop__label pos-rel">
<span class="badge badge--live badge--live-btn">
Mubashara
</span>
<span class="ico ico-close live-b-drop__label-ico live-b-drop__label-ico--close"></span>
</label>
<div class="live-b-drop__panel" id="targetLivePanelDiv"></div>
</div>
</div>
<div class="srch-bottom">
<form action="/s" class="srch-bottom__form d-flex" id="form-headerSearch" method="get" role="search"><label for="txtHeaderSearch" class="sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="Tafuta..." accesskey="s" value="" class="srch-bottom__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
<button title="Search" type="submit" class="btn btn--bottom-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
</button></form>
</div>
</div>
<img src="/Content/responsive/VOA/sw/img/logo-print.gif" class="logo-print" alt="site logo">
<img src="/Content/responsive/VOA/sw/img/logo-print_color.png" class="logo-print logo-print--color" alt="site logo">
</div>
</div>
</div>
<script>
var nav2In = document.querySelector('.hdr-20__inner');
var nav2Sec = document.querySelector('.hdr-20__side--secondary')
var secStyle = window.getComputedStyle(nav2Sec);
if (nav2In
&& window.pageYOffset < 150
&& secStyle['position'] !== 'fixed'
&& document.body.className.indexOf('pg-section') > -1) {
nav2In.classList.add('hdr-20__inner--big')
}
</script>
<div class="c-hlights c-hlights--breaking c-hlights--no-item" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Iliyopita">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Iliyopita</span>
</a>
<a role="button" href="#" title="Ijayo">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Ijayo</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">Breaking News</span>
<span class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Onyesha zaidi">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div> <div class="date-time-area ">
<div class="container">
<span class="date-time">
Alhamisi, Oktoba 13, 2022 Local time: 19:45
</span>
</div>
</div>
<div id="content">
<div class="prog-hdr">
<div class="container">
<a href="/z/5370" class="prog-hdr__link">
<h1 class="title pg-title title--program">Duniani Leo</h1>
</a>
</div>
<div class="nav-tabs nav-tabs--level-1 nav-tabs--prog-hdr nav-tabs--full">
<div class="container">
<div class="row">
<div class="nav-tabs__inner swipe-slide">
<ul class="nav-tabs__list swipe-slide__inner" role="tablist">
<li class="nav-tabs__item nav-tabs__item--prog-hdr nav-tabs__item--full">
<a href="/z/5370">Matukio</a> </li>
<li class="nav-tabs__item nav-tabs__item--prog-hdr nav-tabs__item--full">
<a href="/z/5370/articles">Articles</a> </li>
<li class="nav-tabs__item nav-tabs__item--prog-hdr nav-tabs__item--full">
<a href="/z/5370/about">Kuhusu</a> </li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="media-container">
<div class="container">
<div class="hdr-container">
<div class="row">
<img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=4&amp;RecordId=6788456&amp;SiteId=439&amp;r=11070017&amp;it=0&amp;pd=20221013163124" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6788456" data-lt-siteId="439" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=4&amp;RecordId=6788456&amp;SiteId=439&amp;r=11070017&amp;it=0&amp;pd=20221013163124" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6788456" data-lt-siteId="439" />
</noscript>
<div class="col-title col-xs-12 col-md-10 col-lg-10 pull-right"> <h1 class="" >
Duniani Leo
</h1>
</div><div class="col-publishing-details col-xs-12 col-md-2 pull-left"> <div class="publishing-details ">
<div class="published">
<span class="date" >
<time datetime="2022-10-13T19:31:24+03:00">
dakika 13 zilizopita
</time>
</span>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="media-pholder media-pholder--video ">
<div class="c-sticky-container" data-poster="https://gdb.voanews.com/6c5a7d48-982b-4885-be5a-5cf05e4a522c_tv_w250_r1.jpg">
<div class="c-sticky-element" data-sp_api="pangea-video" data-persistent data-persistent-browse-out >
<div class="c-mmp c-mmp--enabled c-mmp--loading c-mmp--video c-mmp--detail c-mmp--has-poster c-sticky-element__swipe-el"
data-player_id="" data-title="Duniani Leo" data-hide-title="False"
data-breakpoint_s="320" data-breakpoint_m="640" data-breakpoint_l="992"
data-hlsjs-src="/Scripts/responsive/hls.b">
<div class="c-mmp__poster js-poster c-mmp__poster--video">
<img src="https://gdb.voanews.com/6c5a7d48-982b-4885-be5a-5cf05e4a522c_tv_w250_r1.jpg" alt="Duniani Leo" title="Duniani Leo" />
</div>
<a class="c-mmp__fallback-link" href="https://av.voanews.com/Videoroot/Pangeavideo/2022/10/6/6c/6c5a7d48-982b-4885-be5a-5cf05e4a522c.mp4">
<span class="c-mmp__fallback-link-icon">
<span class="ico ico-play"></span>
</span>
</a>
<div class="c-spinner">
<img src="/Content/responsive/img/player-spinner.png" alt="please wait" title="please wait" />
</div>
<span class="c-mmp__big_play_btn js-btn-play-big">
<span class="ico ico-play"></span>
</span>
<div class="c-mmp__player">
<video poster="https://gdb.voanews.com/6c5a7d48-982b-4885-be5a-5cf05e4a522c_tv_w250_r1.jpg" src="https://av.voanews.com/Videoroot/Pangeavideo/2022/10/6/6c/6c5a7d48-982b-4885-be5a-5cf05e4a522c.mp4" data-fallbacksrc="https://av.voanews.com/Videoroot/Pangeavideo/2022/10/6/6c/6c5a7d48-982b-4885-be5a-5cf05e4a522c.mp4" data-fallbacktype="video/mp4" data-type="video/mp4" data-info="360p" data-sources="[{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/10/6/6c/6c5a7d48-982b-4885-be5a-5cf05e4a522c_manifest.mpd&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/10/6/6c/6c5a7d48-982b-4885-be5a-5cf05e4a522c_manifest.mpd&quot;,&quot;Type&quot;:&quot;application/dash+xml&quot;,&quot;DataInfo&quot;:&quot;Auto&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null}]" data-lt-on-play="0" data-lt-url="" data-autoplay data-preload webkit-playsinline="webkit-playsinline" playsinline="playsinline" style="width:100%" title="Duniani Leo" data-sdkadaptive="true" data-sdkamp="false" data-sdktitle="Duniani Leo" data-sdkvideo="html5" data-sdkid="6788456" data-sdktype="Video ondemand">
</video>
</div>
<div class="c-mmp__overlay c-mmp__overlay--title c-mmp__overlay--partial c-mmp__overlay--disabled c-mmp__overlay--slide-from-top js-c-mmp__title-overlay">
<span class="c-mmp__overlay-actions c-mmp__overlay-actions-top js-overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close-sticky c-sticky-element__close-el" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-title js-overlay-title">
<h5 class="c-mmp__overlay-media-title">
<a class="js-media-title-link" href="/a/6788456.html" target="_blank" rel="noopener" title="Duniani Leo">Duniani Leo</a>
</h5>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--sharing c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__sharing-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-tabs">
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-backward js-tab-embed-overlay" data-trigger="js-btn-embed-overlay" data-embed-source="//www.voaswahili.com/embed/player/0/6788456.html?type=video" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="c-mmp__status-msg ta-c js-message-embed-code-copied" role="tooltip">
The code has been copied to your clipboard.
</div>
<div class="c-mmp__form-group ta-c">
<input type="text" name="embed_code" class="c-mmp__input-text js-embed-code" dir="ltr" value="" readonly />
<span class="c-mmp__input-btn js-btn-copy-embed-code" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
<hr class="c-mmp__separator-line" />
<div class="c-mmp__form-group ta-c">
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="width">width</span>
<input type="text" title="width" value="640" data-default="640" dir="ltr" name="embed_width" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-width" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="height">height</span>
<input type="text" title="height" value="360" data-default="360" dir="ltr" name="embed_height" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-height" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
</div>
</div>
</div>
</div>
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-forward js-tab-sharing-overlay" data-trigger="js-btn-sharing-overlay" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="not-apply-to-sticky audio-fl-bwd">
<aside class="player-content-share share share--mmp"
>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voaswahili.com%2fa%2f6788456.html"
data-analytics-text="share_on_facebook"
title="Shirikiana kwenye Facebook" target="_blank"
class="btn bg-transparent btn-facebook js-social-btn">
<span class="ico fs-xl ico-facebook "></span>
<span class="btn__text sr-only">Shirikiana kwenye Facebook</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voaswahili.com%2fa%2f6788456.html&amp;text=Duniani+Leo"
data-analytics-text="share_on_twitter"
title="Shirikiana kwenye Twitter" target="_blank"
class="btn bg-transparent btn-twitter js-social-btn">
<span class="ico fs-xl ico-twitter "></span>
<span class="btn__text sr-only">Shirikiana kwenye Twitter</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="Chagua zaidi" class="btn bg-transparent btn--show-more hidden">
<span class="ico fs-xl ico-ellipsis "></span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a href="/a/6788456.html" title="Share this media" class="btn bg-transparent" target="_blank" rel="noopener">
<span class="ico ico-ellipsis "></span>
</a>
</li>
</ul>
</aside>
</div>
<hr class="c-mmp__separator-line audio-fl-bwd xs-hidden s-hidden" />
<div class="c-mmp__status-msg ta-c js-message-share-url-copied" role="tooltip">
The URL has been copied to your clipboard
</div>
<div class="c-mmp__form-group ta-c audio-fl-bwd xs-hidden s-hidden">
<input type="text" name="share_url" class="c-mmp__input-text js-share-url" value="https://www.voaswahili.com/a/6788456.html" dir="ltr" readonly />
<span class="c-mmp__input-btn js-btn-copy-share-url" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--settings c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__settings-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column column--scrolling js-sources"></div>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--disabled js-c-mmp__disabled-overlay">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<p class="ta-c"><span class="ico ico-clock"></span>No media source currently available</p>
</div>
</div>
</div>
<div class="c-mmp__cpanel-container js-cpanel-container">
<div class="c-mmp__cpanel c-mmp__cpanel--hidden">
<div class="c-mmp__cpanel-playback-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--play js-btn-play" title="play">
<span class="ico ico-play m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--pause js-btn-pause" title="pause">
<span class="ico ico-pause m-0"></span>
</span>
</div>
<div class="c-mmp__cpanel-progress-controls">
<span class="c-mmp__cpanel-progress-controls-current-time js-current-time" dir="ltr">0:00</span>
<span class="c-mmp__cpanel-progress-controls-duration js-duration" dir="ltr">
0:29:58
</span>
<span class="c-mmp__indicator c-mmp__indicator--horizontal" dir="ltr">
<span class="c-mmp__indicator-lines js-progressbar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-playback-range" style="width:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--buffered js-playback-buffered" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--tracked js-playback-tracked" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--played js-playback-played" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--live js-playback-live"><span class="strip"></span></span>
<span class="c-mmp__indicator-btn ta-c js-progressbar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
<span class="c-mmp__badge c-mmp__badge--tracked-time c-mmp__badge--hidden js-progressbar-indicator-badge" dir="ltr" style="left:0%">
<span class="c-mmp__badge-text js-progressbar-indicator-badge-text">0:00</span>
</span>
</span>
</span>
</div>
<div class="c-mmp__cpanel-additional-controls">
<span class="c-mmp__cpanel-additional-controls-volume js-volume-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--volume js-btn-volume" title="volume">
<span class="ico ico-volume-unmuted m-0"></span>
</span>
<span class="c-mmp__indicator c-mmp__indicator--vertical js-volume-panel" dir="ltr">
<span class="c-mmp__indicator-lines js-volumebar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-volume-range" style="height:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--volume js-volume-level" style="height:0%"></span>
<span class="c-mmp__indicator-slider">
<span class="c-mmp__indicator-btn ta-c c-mmp__indicator-btn--hidden js-volumebar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
</span>
</span>
</span>
</span>
<div class="c-mmp__cpanel-additional-controls-settings js-settings-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-overlay js-btn-settings-overlay" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-expand js-btn-settings-expand" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<div class="c-mmp__expander c-mmp__expander--sources js-c-mmp__expander--sources">
<div class="c-mmp__expander-content js-sources"></div>
</div>
</div>
<a href="/embed/player/Article/6788456.html?type=video&amp;FullScreenMode=True" target="_blank" rel="noopener" class="c-mmp__cpanel-btn c-mmp__cpanel-btn--fullscreen js-btn-fullscreen" title="fullscreen">
<span class="ico ico-fullscreen m-0"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="media-download">
<div class="simple-menu">
<span class="handler">
<span class="ico ico-download"></span>
<span class="label">Kiungo cha moja kwa moja</span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2022/10/6/6c/6c5a7d48-982b-4885-be5a-5cf05e4a522c.mp4?download=1" title="360p | 125.6MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 6788456, 'Duniani Leo', null, '', '2022', '10', '13')">
360p | 125.6MB
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="intro m-t-md">
<p >Matangazo ya Duniani Leo kutoka idhaa ya kiswahili ya Sauti Amerika, Washington, D.C.
#habari </p>
</div>
</div>
</div><div class="col-xs-12 col-md-2 col-lg-2 pull-left"> <aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share stand-alone">Shirikisha</span>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voaswahili.com%2fa%2f6788456.html"
data-analytics-text="share_on_facebook"
title="Shirikiana kwenye Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--l"></span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voaswahili.com%2fa%2f6788456.html&amp;text=Duniani+Leo"
data-analytics-text="share_on_twitter"
title="Shirikiana kwenye Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--l"></span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voaswahili.com%2fa%2f6788456.html"
data-analytics-text="share_on_whatsapp"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--l"></span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voaswahili.com/a/6788456.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--l"></span>
</button>
</div>
</li>
<li class="share__item">
<a href="mailto:?body=https%3a%2f%2fwww.voaswahili.com%2fa%2f6788456.html&amp;subject=Duniani Leo"
title="Mpelekee rafiki kwa barua pepe"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l"></span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="Chagua zaidi" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-md-7 col-md-offset-2 pull-left"> <div class="content-offset">
<div class="media-block-wrap">
<h2 class="section-head">Matukio</h2>
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block ">
<a href="/a/nato-yakutana-brussels-kujadili-utatuzi-wa-mfululizo-wa-mashambulizi-ya-russia-nchini-ukraine/6786806.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="NATO yakutana Brussels kujadili utatuzi wa mfululizo wa mashambulizi ya Russia nchini Ukraine">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/d4ca77c6-e3aa-4b9d-bcd8-88fe9b1c5924_tv_w160_r1.jpg" alt="NATO yakutana Brussels kujadili utatuzi wa mfululizo wa mashambulizi ya Russia nchini Ukraine" />
</noscript>
<img data-src="https://gdb.voanews.com/d4ca77c6-e3aa-4b9d-bcd8-88fe9b1c5924_tv_w33_r1.jpg" src="" alt="NATO yakutana Brussels kujadili utatuzi wa mfululizo wa mashambulizi ya Russia nchini Ukraine" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<span class="date date--mb date--size-4" >Oktoba 12, 2022</span>
<a href="/a/nato-yakutana-brussels-kujadili-utatuzi-wa-mfululizo-wa-mashambulizi-ya-russia-nchini-ukraine/6786806.html">
<h4 class="media-block__title media-block__title--size-4" title="NATO yakutana Brussels kujadili utatuzi wa mfululizo wa mashambulizi ya Russia nchini Ukraine">
NATO yakutana Brussels kujadili utatuzi wa mfululizo wa mashambulizi ya Russia nchini Ukraine
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block ">
<a href="/a/6785220.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Duniani Leo">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/f01780e1-6a96-4ee8-a982-ba2155668022_tv_w160_r1.jpg" alt="Duniani Leo" />
</noscript>
<img data-src="https://gdb.voanews.com/f01780e1-6a96-4ee8-a982-ba2155668022_tv_w33_r1.jpg" src="" alt="Duniani Leo" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<span class="date date--mb date--size-4" >Oktoba 11, 2022</span>
<a href="/a/6785220.html">
<h4 class="media-block__title media-block__title--size-4" title="Duniani Leo">
Duniani Leo
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block ">
<a href="/a/russia-yavurumisha-makombora-81-ukraine-yaharibu-mfumo-wa-nishati/6783659.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Russia yavurumisha makombora 81 Ukraine, yaharibu mfumo wa nishati">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/a8994bba-ebc4-4bb0-8fab-d5257faf2b5c_tv_w160_r1.jpg" alt="Russia yavurumisha makombora 81 Ukraine, yaharibu mfumo wa nishati" />
</noscript>
<img data-src="https://gdb.voanews.com/a8994bba-ebc4-4bb0-8fab-d5257faf2b5c_tv_w33_r1.jpg" src="" alt="Russia yavurumisha makombora 81 Ukraine, yaharibu mfumo wa nishati" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<span class="date date--mb date--size-4" >Oktoba 10, 2022</span>
<a href="/a/russia-yavurumisha-makombora-81-ukraine-yaharibu-mfumo-wa-nishati/6783659.html">
<h4 class="media-block__title media-block__title--size-4" title="Russia yavurumisha makombora 81 Ukraine, yaharibu mfumo wa nishati">
Russia yavurumisha makombora 81 Ukraine, yaharibu mfumo wa nishati
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block ">
<a href="/a/igad-ukame-wasababisha-ukosefu-mkubwa-wa-chakula-/6780460.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="IGAD: Ukame wasababisha ukosefu mkubwa wa Chakula Pembe ya Afrika">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/07678ee5-f4bb-42ba-9fdb-a32a22f82d88_tv_w160_r1.jpg" alt="IGAD: Ukame wasababisha ukosefu mkubwa wa Chakula Pembe ya Afrika" />
</noscript>
<img data-src="https://gdb.voanews.com/07678ee5-f4bb-42ba-9fdb-a32a22f82d88_tv_w33_r1.jpg" src="" alt="IGAD: Ukame wasababisha ukosefu mkubwa wa Chakula Pembe ya Afrika" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<span class="date date--mb date--size-4" >Oktoba 07, 2022</span>
<a href="/a/igad-ukame-wasababisha-ukosefu-mkubwa-wa-chakula-/6780460.html">
<h4 class="media-block__title media-block__title--size-4" title="IGAD: Ukame wasababisha ukosefu mkubwa wa Chakula Pembe ya Afrika">
IGAD: Ukame wasababisha ukosefu mkubwa wa Chakula Pembe ya Afrika
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block ">
<a href="/a/wanaharakati-kenya-wapinga-hatua-ya-serikali-kuruhusu-bidhaa-za-gmo/6778757.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Wanaharakati Kenya wapinga hatua ya serikali kuruhusu bidhaa za GMO">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/5f288941-0117-4975-b0d2-a6f25e78b227_tv_w160_r1.jpg" alt="Wanaharakati Kenya wapinga hatua ya serikali kuruhusu bidhaa za GMO" />
</noscript>
<img data-src="https://gdb.voanews.com/5f288941-0117-4975-b0d2-a6f25e78b227_tv_w33_r1.jpg" src="" alt="Wanaharakati Kenya wapinga hatua ya serikali kuruhusu bidhaa za GMO" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<span class="date date--mb date--size-4" >Oktoba 06, 2022</span>
<a href="/a/wanaharakati-kenya-wapinga-hatua-ya-serikali-kuruhusu-bidhaa-za-gmo/6778757.html">
<h4 class="media-block__title media-block__title--size-4" title="Wanaharakati Kenya wapinga hatua ya serikali kuruhusu bidhaa za GMO">
Wanaharakati Kenya wapinga hatua ya serikali kuruhusu bidhaa za GMO
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block ">
<a href="/a/mkutano-wa-hali-ya-hewa-wa-utangulizi-kabla-ya-cop27-wamalizika-kinshasa/6777061.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Mkutano wa hali ya hewa wa utangulizi kabla ya COP27 wamalizika Kinshasa">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/45c0523c-c552-4a01-8b60-e6bb9ffa1229_tv_w160_r1.jpg" alt="Mkutano wa hali ya hewa wa utangulizi kabla ya COP27 wamalizika Kinshasa" />
</noscript>
<img data-src="https://gdb.voanews.com/45c0523c-c552-4a01-8b60-e6bb9ffa1229_tv_w33_r1.jpg" src="" alt="Mkutano wa hali ya hewa wa utangulizi kabla ya COP27 wamalizika Kinshasa" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<span class="date date--mb date--size-4" >Oktoba 05, 2022</span>
<a href="/a/mkutano-wa-hali-ya-hewa-wa-utangulizi-kabla-ya-cop27-wamalizika-kinshasa/6777061.html">
<h4 class="media-block__title media-block__title--size-4" title="Mkutano wa hali ya hewa wa utangulizi kabla ya COP27 wamalizika Kinshasa">
Mkutano wa hali ya hewa wa utangulizi kabla ya COP27 wamalizika Kinshasa
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/5370">Ona matukio yote</a> </div>
<div class="media-block-wrap">
<hr class="line-head" />
<a class="crosslink-important" href="/programs/tv">
<span class="ico ico-chevron-forward pull-right"></span>
<strong>
<span class="ico ico-play-rounded pull-left"></span>
Ona vipindi vya televisheni
</strong>
</a> <a class="crosslink-important" href="/programs/radio">
<span class="ico ico-chevron-forward pull-right"></span>
<strong>
<span class="ico ico-audio-rounded pull-left"></span>
Ona vipindi vya radio
</strong>
</a> </div>
</div>
</div>
</div>
</div>
</div>
<div class="container" id="youmaylike">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="media-block-wrap">
<h2 class="section-head">Huenda ukapenda pia</h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/kiongozi-wa-kijeshi-mali-apokea-rasimu-ya-katikba-mpya/6787198.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Kiongozi wa kijeshi Mali apokea rasimu ya katikba mpya">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/80470000-c0a8-0242-24ee-08daac8c0041_tv_w100_r1.jpg" alt="Kiongozi wa kijeshi Mali apokea rasimu ya katikba mpya" />
</noscript>
<img data-src="https://gdb.voanews.com/80470000-c0a8-0242-24ee-08daac8c0041_tv_w33_r1.jpg" src="" alt="Kiongozi wa kijeshi Mali apokea rasimu ya katikba mpya" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/kiongozi-wa-kijeshi-mali-apokea-rasimu-ya-katikba-mpya/6787198.html">
<h4 class="media-block__title media-block__title--size-4" title="Kiongozi wa kijeshi Mali apokea rasimu ya katikba mpya">
Kiongozi wa kijeshi Mali apokea rasimu ya katikba mpya
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/nato-yajadili-namna-ya-kujibu-mfululizo-wa-mashambulizi-ya-russia-nchini-ukraine/6787200.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="NATO yajadili namna ya kujibu mfululizo wa mashambulizi ya Russia nchini Ukraine">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/013b0000-0aff-0242-ef8e-08daac8c0042_tv_w100_r1.jpg" alt="NATO yajadili namna ya kujibu mfululizo wa mashambulizi ya Russia nchini Ukraine" />
</noscript>
<img data-src="https://gdb.voanews.com/013b0000-0aff-0242-ef8e-08daac8c0042_tv_w33_r1.jpg" src="" alt="NATO yajadili namna ya kujibu mfululizo wa mashambulizi ya Russia nchini Ukraine" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/nato-yajadili-namna-ya-kujibu-mfululizo-wa-mashambulizi-ya-russia-nchini-ukraine/6787200.html">
<h4 class="media-block__title media-block__title--size-4" title="NATO yajadili namna ya kujibu mfululizo wa mashambulizi ya Russia nchini Ukraine">
NATO yajadili namna ya kujibu mfululizo wa mashambulizi ya Russia nchini Ukraine
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/ipu-yakutana-kigali-kutafuta-njia-ya-kutokomeza-unyanyasaji-wa-kijinsia-kazini/6787201.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="IPU yakutana Kigali kutafuta njia ya kutokomeza unyanyasaji wa kijinsia kazini">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/03990000-0aff-0242-185b-08daac8c0064_tv_w100_r1.jpg" alt="IPU yakutana Kigali kutafuta njia ya kutokomeza unyanyasaji wa kijinsia kazini" />
</noscript>
<img data-src="https://gdb.voanews.com/03990000-0aff-0242-185b-08daac8c0064_tv_w33_r1.jpg" src="" alt="IPU yakutana Kigali kutafuta njia ya kutokomeza unyanyasaji wa kijinsia kazini" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/ipu-yakutana-kigali-kutafuta-njia-ya-kutokomeza-unyanyasaji-wa-kijinsia-kazini/6787201.html">
<h4 class="media-block__title media-block__title--size-4" title="IPU yakutana Kigali kutafuta njia ya kutokomeza unyanyasaji wa kijinsia kazini">
IPU yakutana Kigali kutafuta njia ya kutokomeza unyanyasaji wa kijinsia kazini
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/nato-yakutana-brussels-kujadili-utatuzi-wa-mfululizo-wa-mashambulizi-ya-russia-nchini-ukraine/6786806.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="NATO yakutana Brussels kujadili utatuzi wa mfululizo wa mashambulizi ya Russia nchini Ukraine">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/d4ca77c6-e3aa-4b9d-bcd8-88fe9b1c5924_tv_w100_r1.jpg" alt="NATO yakutana Brussels kujadili utatuzi wa mfululizo wa mashambulizi ya Russia nchini Ukraine" />
</noscript>
<img data-src="https://gdb.voanews.com/d4ca77c6-e3aa-4b9d-bcd8-88fe9b1c5924_tv_w33_r1.jpg" src="" alt="NATO yakutana Brussels kujadili utatuzi wa mfululizo wa mashambulizi ya Russia nchini Ukraine" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/nato-yakutana-brussels-kujadili-utatuzi-wa-mfululizo-wa-mashambulizi-ya-russia-nchini-ukraine/6786806.html">
<h4 class="media-block__title media-block__title--size-4" title="NATO yakutana Brussels kujadili utatuzi wa mfululizo wa mashambulizi ya Russia nchini Ukraine">
NATO yakutana Brussels kujadili utatuzi wa mfululizo wa mashambulizi ya Russia nchini Ukraine
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/6785220.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Duniani Leo">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/f01780e1-6a96-4ee8-a982-ba2155668022_tv_w100_r1.jpg" alt="Duniani Leo" />
</noscript>
<img data-src="https://gdb.voanews.com/f01780e1-6a96-4ee8-a982-ba2155668022_tv_w33_r1.jpg" src="" alt="Duniani Leo" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/6785220.html">
<h4 class="media-block__title media-block__title--size-4" title="Duniani Leo">
Duniani Leo
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/rais-samia-wa-tanzania-na-rais-ruto-wa-kenya-wakubaliana-kuimarisha-sekta-ya-biashara/6783943.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Rais Samia wa Tanzania na Rais Ruto wa Kenya wakubaliana kuimarisha sekta ya biashara">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/013b0000-0aff-0242-91da-08daaaf56987_tv_w100_r1.jpg" alt="Rais Samia wa Tanzania na Rais Ruto wa Kenya wakubaliana kuimarisha sekta ya biashara" />
</noscript>
<img data-src="https://gdb.voanews.com/013b0000-0aff-0242-91da-08daaaf56987_tv_w33_r1.jpg" src="" alt="Rais Samia wa Tanzania na Rais Ruto wa Kenya wakubaliana kuimarisha sekta ya biashara" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/rais-samia-wa-tanzania-na-rais-ruto-wa-kenya-wakubaliana-kuimarisha-sekta-ya-biashara/6783943.html">
<h4 class="media-block__title media-block__title--size-4" title="Rais Samia wa Tanzania na Rais Ruto wa Kenya wakubaliana kuimarisha sekta ya biashara">
Rais Samia wa Tanzania na Rais Ruto wa Kenya wakubaliana kuimarisha sekta ya biashara
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Tufuate
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://facebook.com/voaswahili" title="Tufuate katika Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank" rel="noopener">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voaswahili" title="Tufuate katika Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank" rel="noopener">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAKiswahili" title="Tufuate katika Youtube" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank" rel="noopener">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" data-analytics-text="follow_on_rss" class="btn btn--rounded js-social-btn btn-rss">
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" data-analytics-text="follow_on_podcast" class="btn btn--rounded js-social-btn btn-podcast">
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" data-analytics-text="follow_on_subscribe" class="btn btn--rounded js-social-btn btn-email">
<span class="ico ico-email ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
VOA Swahili
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/2774" title="Afrika" >Afrika</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2775" title="Marekani" >Marekani</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2783" title="Dunia" >Dunia</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
Matangazo
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/alfajiri" title="Alfajiri" >Alfajiri</a>
</li>
<li class="subitem">
<a class="handler" href="/jioni" title="Jioni" >Jioni</a>
</li>
<li class="subitem">
<a class="handler" href="/voa-express" title="VOA Express" >VOA Express</a>
</li>
<li class="subitem">
<a class="handler" href="/kwa-undani" title="Kwa Undani" >Kwa Undani</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Video
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/5370" title="Duniani Leo" >Duniani Leo</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4700" title="Washington Bureau" >Washington Bureau</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4339" title="Zulia Jekundu" >Zulia Jekundu</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3149" title="Matukio ya Dunia" >Matukio ya Dunia</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3109" title="VOA60 Afrika" >VOA60 Afrika</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
VOA Africa
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://m.voaafaanoromoo.com" title="Afaan Oromoo" >Afaan Oromoo</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.amharic.voanews.com" title="Amharic" >Amharic</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voanews.com/section/africa/2204.html" title="English" target="_blank" rel="noopener">English</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voaafrique.com" title="French" >French</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voahausa.com" title="Hausa" >Hausa</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.radiyoyacuvoa.com" title="Kinyarwanda" >Kinyarwanda</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.radiyoyacuvoa.com" title="Kirundi" >Kirundi</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voandebele.com" title="Ndebele" >Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voaportugues.com" title="Portuguese" >Portuguese</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voashona.com" title="Shona" >Shona</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voasomali.com" title="Somali" >Somali</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.tigrigna.voanews.com" title="Tigrigna" >Tigrigna</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voazimbabwe.com" title="Zimbabwe" >Zimbabwe</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Idhaa Yetu
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://m.voaswahili.com/p/5830.html" title="Tuandikie" >Tuandikie</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/section-508" title="Accessibility" >Accessibility</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/p/5338.html" title="Terms of Use and Privacy Notice" target="_blank" rel="noopener">Terms of Use and Privacy Notice</a>
</li>
<li class="subitem">
<a class="handler" href="https://editorials.voa.gov/z/6227" title="Maoni" >Maoni</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
// register service worker if supported
// Service-worker file needs to exist in root folder, because it defines its scope = it can intercept only requests below it in the tree structure
var isPreview = (/[\&\?](previewId|design)=/).test(window.location.href);
if (!isPreview) {
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined' || !swCacheDisabled)) {
var sw = '/OneSignalSDKWorker.js';
if (typeof OneSignal != 'undefined' && OneSignal.config) {
sw = sw + '?appId=' + OneSignal.config.appId;
}
if (pwaEnabled) {
sw = sw.indexOf('?') > -1 ? sw + '&pwa=true' : sw + '?pwa=true';
}
if (swCacheDisabled) {
sw = sw.indexOf('?') > -1 ? sw + '&sw-cache-dis=true' : sw + '?sw-cache-dis=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
}
</script>
<script type="text/javascript">
// opera mini - disable ico font
if (navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className.replace("can-ff", "");
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=239" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiId": "6788456",
"apiType": "1",
"isEmbedded": "0",
"culture": "sw",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voaswahili.com"
};
</script>
<div id="scriptLoaderTarget" style="display:none;contain:strict;"></div>
</body>
</html>