
<!DOCTYPE html>
<html lang="sw" dir="ltr" class="no-js">
<head>
<link href="/Content/responsive/VOA/sw/VOA-sw.css?&amp;av=0.1.0.0&amp;cb=153" rel="stylesheet"/>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "153";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
var isPreviewPage = false;
var isLivePreviewPage = false;
var pwaEnabled = false;
var swCacheDisabled;
</script>
<meta charset="utf-8" />
<title>Kenya : Rais Kenyatta kuunda jopo la uteuzi wa makamishna IEBC</title>
<meta name="title" content="Kenya : Rais Kenyatta kuunda jopo la uteuzi wa makamishna IEBC" />
<meta name="description" content="Tume ya Uchaguzi&#160;(IEBC) hivi sasa ina makamishna watatu pekee. Ripoti ya BBI inapendekeza haja ya kuwa na makamishna wapya kwa tume hiyo kabla ya uchaguzi mkuu wa 2022." />
<meta name="keywords" content="Habari, Kenya, Kenya, Washington DC, VOA, voaswahili, Rais, Uhuru Kenyatta, IEBC, Tume ya Uchaguzi, DUNIANILEO" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="118532121522464" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.voaswahili.com/a/rais-kenyatta-kuunda-jopo-la-uteuzi-wa-makamishna-iebc/5858770.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA Swahili" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//5858770.ltr" />
<meta content="Kenya : Rais Kenyatta kuunda jopo la uteuzi wa makamishna IEBC" property="og:title" />
<meta content="Tume ya Uchaguzi (IEBC) hivi sasa ina makamishna watatu pekee. Ripoti ya BBI inapendekeza haja ya kuwa na makamishna wapya kwa tume hiyo kabla ya uchaguzi mkuu wa 2022." property="og:description" />
<meta content="article" property="og:type" />
<meta content="https://www.voaswahili.com/a/rais-kenyatta-kuunda-jopo-la-uteuzi-wa-makamishna-iebc/5858770.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/voaswahili" property="article:publisher" />
<meta content="https://gdb.voanews.com/3425D46C-9504-4999-B0C9-51BD5994556C_cx0_cy0_cw87_w1200_r1.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="283839228384384" property="fb:app_id" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="@VOASwahili" name="twitter:site" />
<meta content="https://gdb.voanews.com/3425D46C-9504-4999-B0C9-51BD5994556C_cx0_cy0_cw87_w1200_r1.jpg" name="twitter:image" />
<link rel="amphtml" href="https://www.voaswahili.com/amp/rais-kenyatta-kuunda-jopo-la-uteuzi-wa-makamishna-iebc/5858770.html" />
<script type="application/ld+json">{"articleSection":"Habari","headline":"Kenya : Rais Kenyatta kuunda jopo la uteuzi wa makamishna IEBC","inLanguage":"sw","keywords":"Habari, Kenya, Kenya, Washington DC, VOA, voaswahili, Rais, Uhuru Kenyatta, IEBC, Tume ya Uchaguzi, DUNIANILEO","author":{"@type":"Person","name":"VOA"},"datePublished":"2021-04-19","dateModified":"2021-04-19 16:27:49Z","publisher":{"logo":{"width":512,"height":220,"@type":"ImageObject","url":"https://www.voaswahili.com/Content/responsive/VOA/sw/img/logo.png"},"@type":"NewsMediaOrganization","url":"https://www.voaswahili.com","sameAs":["https://facebook.com/voaswahili","https://twitter.com/voaswahili","https://www.youtube.com/user/VOAKiswahili"],"name":"Kenya : Rais Kenyatta kuunda jopo la uteuzi wa makamishna IEBC","alternateName":"VOA Swahili"},"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.voaswahili.com/a/rais-kenyatta-kuunda-jopo-la-uteuzi-wa-makamishna-iebc/5858770.html","url":"https://www.voaswahili.com/a/rais-kenyatta-kuunda-jopo-la-uteuzi-wa-makamishna-iebc/5858770.html","description":"Tume ya Uchaguzi (IEBC) hivi sasa ina makamishna watatu pekee. Ripoti ya BBI inapendekeza haja ya kuwa na makamishna wapya kwa tume hiyo kabla ya uchaguzi mkuu wa 2022.","image":{"width":1080,"height":608,"@type":"ImageObject","url":"https://gdb.voanews.com/3425D46C-9504-4999-B0C9-51BD5994556C_cx0_cy0_cw87_w1080_h608.jpg"},"name":"Kenya : Rais Kenyatta kuunda jopo la uteuzi wa makamishna IEBC"}</script>
<script src="/Scripts/responsive/infographics.b?v=dVbZ-Cza7s4UoO3BqYSZdbxQZVF4BOLP5EfYDs4kqEo1&amp;av=0.1.0.0&amp;cb=153"></script>
<script src="/Scripts/responsive/loader.b?v=0n9qr4Q--Tl-jeZDMwtgde7i74L-1jyVwcOtkMlCDSw1&amp;av=0.1.0.0&amp;cb=153"></script>
<link rel="shortcut icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class=" nav-no-loaded can-ff pg-article print-lay-article date-time-enabled ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript">
var utag_data={entity:"VOA",language:"Swahili",language_service:"VOA Swahili",short_language_service:"SWA",property_id:"484",platform:"Responsive",platform_short:"R",runs_js:"Yes",page_title:"Kenya : Rais Kenyatta kuunda jopo la uteuzi wa makamishna IEBC",page_type:"article",page_name:"Kenya : Rais Kenyatta kuunda jopo la uteuzi wa makamishna IEBC",short_headline:"Kenya : Rais Kenyatta kuunda jopo la uteuzi wa makamishna IEBC",long_headline:"Kenya : Rais Kenyatta kuunda jopo la uteuzi wa makamishna IEBC",headline:"Kenya : Rais Kenyatta kuunda jopo la uteuzi wa makamishna IEBC",content_type:"article",subcontent_type:"article",enviro_type:"prod",url:"https://www.voaswahili.com/a/rais-kenyatta-kuunda-jopo-la-uteuzi-wa-makamishna-iebc/5858770.html",domain:"www.voaswahili.com",pub_year:"2021",pub_month:"04",pub_day:"19",pub_hour:"15",pub_minute:"56",pub_weekday:"Monday",dateline:"",byline:"",categories:"news-,kenya",tags:"kenya;washington dc;voa;voaswahili;rais;uhuru kenyatta;iebc;tume ya uchaguzi;dunianileo",slug:"rais-kenyatta-kuunda-jopo-la-uteuzi-wa-makamishna-iebc",section:"habari",english_section:"news-",article_uid:"5858770"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute; border: none;" src="https://bbg.d1.sc.omtrdc.net/b/ss/bbgrvoaswahili-bbgprod-bbgentityvoa-bbgunitvoaswahili/1/G.4--NS/1562047318?pageName=voa%3aswa%3ar%3aarticle%3akenya%20%3a%20rais%20kenyatta%20kuunda%20jopo%20la%20uteuzi%20wa%20makamishna%20iebc&amp;c6=kenya%20%3a%20rais%20kenyatta%20kuunda%20jopo%20la%20uteuzi%20wa%20makamishna%20iebc&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voaswahili.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=kenya%20%3a%20rais%20kenyatta%20kuunda%20jopo%20la%20uteuzi%20wa%20makamishna%20iebc&amp;v7=D=c7&amp;c16=voa%20swahili&amp;v16=D=c16&amp;c5=news-&amp;v5=D=c5&amp;ch=swahili&amp;v15=D=ch&amp;c15=D=ch&amp;c4=article&amp;v4=D=c4&amp;c14=5858770&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" alt="analytics" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Upatikanaji viungo</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">Nenda habari kuu</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">Nenda katika urambazaji</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">Nenda katika tafuta</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<aside>
<div class="c-lightbox overlay-modal">
<div class="c-lightbox__intro">
<h2 class="c-lightbox__intro-title"></h2>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__intro-next" title="Ijayo">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Ijayo</span>
</button>
</div>
<div class="c-lightbox__nav">
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--close" title="Funga">
<span class="ico ico--rounded ico-close"></span>
<span class="sr-only">Funga</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--prev" title="Iliyopita">
<span class="ico ico--rounded ico-chevron-backward"></span>
<span class="sr-only">Iliyopita</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--next" title="Ijayo">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Ijayo</span>
</button>
</div>
<div class="c-lightbox__content-wrap">
<figure class="c-lightbox__content">
<span class="c-spinner c-spinner--lightbox">
<img src="/Content/responsive/img/player-spinner.png"
alt="please wait"
title="please wait" />
</span>
<div class="c-lightbox__img">
<div class="thumb">
<img src="" alt="" />
</div>
</div>
<figcaption>
<div class="c-lightbox__info c-lightbox__info--foot">
<span class="c-lightbox__counter"></span>
<span class="caption c-lightbox__caption"></span>
</div>
</figcaption>
</figure>
</div>
</div>
<div class="print-dialogue">
<div class="container">
<h3 class="print-dialogue__title section-head">Print Options:</h3>
<div class="print-dialogue__opts">
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxImages" name="checkboxImages" type="checkbox" checked="checked" />
<label for="checkboxImages" class="form__label m-t-md">Images</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxMultimedia" name="checkboxMultimedia" type="checkbox" checked="checked" />
<label for="checkboxMultimedia" class="form__label m-t-md">Multimedia</label>
</li>
</ul>
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxEmbedded" name="checkboxEmbedded" type="checkbox" checked="checked" />
<label for="checkboxEmbedded" class="form__label m-t-md">Embedded Content</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxComments" name="checkboxComments" type="checkbox" />
<label for="checkboxComments" class="form__label m-t-md">Comments</label>
</li>
</ul>
</div>
<div class="print-dialogue__buttons">
<button class="btn btn--secondary close-button" type="button" title="Cancel">
<span class="btn__text ">Cancel</span>
</button>
<button class="btn btn-cust-print m-l-sm" type="button" title="Print">
<span class="btn__text ">Print</span>
</button>
</div>
</div>
</div>
<div class="ctc-message pos-fix">
<div class="ctc-message__inner">Link has been copied to clipboard</div>
</div>
</aside>
<div class="hdr">
<div class="hdr-nav-frag">
<div class="container">
<a href="/" class="fl" id="logo">
<img src="/Content/responsive/VOA/sw/img/logo.png" alt="logo" />
</a>
<img src="/Content/responsive/VOA/sw/img/logo-print_color.png" class="logo-print logo-print--color" alt="logo-print">
<ul class="compact-actions">
<li class="action action-entity-sites">
<a href="/navigation/allsites">
<span class="ico ico-languages"></span>
</a>
</li>
<li class="action action-srch">
<a href="/s">
<span class="ico ico-search"></span>
<span class="arrow-open"></span>
</a>
</li>
<li class="action action-menu">
<a href="/navigation.html" class="link-js">
<span class="ico ico-menu"></span>
<span class="arrow-open"></span>
</a>
</li>
</ul>
<div class="actions">
<div class="actions__safe-wrap">
<div class="action action-entity-sites">
<a href="/navigation/allsites" class="action__link" data-smoothscroll="disabled">
<span class="ico ico-languages"></span> <span class="action__txt action__txt--entity-sites">Lugha</span>
<span class="arrow-open"></span>
</a>
</div>
<div class="action action-login"></div>
<div class="action action-socials socials">
<ul class="follow">
<li>
<a href="https://www.instagram.com/voaswahili/" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded js-social-btn btn-instagram" target="_blank">
<span class="ico ico-instagram ico--nobg"></span>
</a>
</li>
<li>
<a href="https://facebook.com/voaswahili" title="Tufuate katika Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--nobg"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voaswahili" title="Tufuate katika Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank">
<span class="ico ico-twitter ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAKiswahili" title="Tufuate katika Youtube" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank">
<span class="ico ico-youtube ico--nobg"></span>
</a>
</li>
</ul>
</div>
</div>
<div class="action pnl-srch-top collapsed">
<form action="/s" id="form-headerSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtHeaderSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="Tafuta..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</li>
</ul>
</div></form>
</div>
</div>
</div>
</div>
<div class="sticky-nav-wrap container">
<div class="sticked-nav-actions">
<a href="#" title="search" class="btn btn--rounded btn-open-srch">
<span class="ico ico-search"></span>
</a>
</div>
</div>
<div class="nav-hdr-outer-container">
<div class="container" id="nav-hdr-container">
<div class="navigation collapsed" id="navigation">
<div class="media">
<ul class="items">
<li class="collapsible item collapsed has-box" id="menu-item-listen">
<a class="handler" href="/Navigation/LiveAudioNJS" title="Orodha ya sauti" tabindex="0">
<span class="ico ico-audio-rounded"></span>
<span class="text">Orodha ya sauti</span>
<span class="live"></span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
</ul>
</div>
<div class="menu">
<ul class="items">
<li class=" collapsible item">
<span class="handler">
Habari
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/kenya" title="Kenya">Kenya</a>
</li>
<li class="subitem">
<a class="handler" href="/tanzania" title="Tanzania">Tanzania</a>
</li>
<li class="subitem">
<a class="handler" href="/jamhuri-ya-kidemokrasia-ya-kongo" title="Jamhuri ya Kidemokrasia ya Kongo">Jamhuri ya Kidemokrasia ya Kongo</a>
</li>
<li class="subitem">
<a class="handler" href="/rwanda" title="Rwanda">Rwanda</a>
</li>
<li class="subitem">
<a class="handler" href="/uganda" title="Uganda">Uganda</a>
</li>
<li class="subitem">
<a class="handler" href="/burundi" title="Burundi">Burundi</a>
</li>
<li class="subitem">
<a class="handler" href="/afrika" title="Afrika">Afrika</a>
</li>
<li class="subitem">
<a class="handler" href="/marekani" title="Marekani">Marekani</a>
</li>
<li class="subitem">
<a class="handler" href="/dunia" title="Dunia">Dunia</a>
</li>
</ul>
</div>
</li>
<li class=" collapsible item">
<span class="handler">
Video
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/duniani-leo" title="Duniani Leo">Duniani Leo</a>
</li>
<li class="subitem">
<a class="handler" href="/washington-bureau" title="Washington Bureau">Washington Bureau</a>
</li>
<li class="subitem">
<a class="handler" href="/maisha-na-afya" title="Maisha na Afya">Maisha na Afya</a>
</li>
<li class="subitem">
<a class="handler" href="/zulia-jekundu" title="Zulia Jekundu">Zulia Jekundu</a>
</li>
</ul>
</div>
</li>
<li class=" collapsible item">
<span class="handler">
Matangazo Yetu
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3036" title="Alfajiri 0300 UTC">Alfajiri 0300 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4224" title="VOA Express 1330 UTC">VOA Express 1330 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2948" title="Jioni 1630 UTC">Jioni 1630 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4821" title="Kwa Undani 1800 UTC">Kwa Undani 1800 UTC</a>
</li>
</ul>
</div>
</li>
<li class=" item">
<a class="handler" href="/makala-maalum" title="Makala Maalum">Makala Maalum</a>
</li>
<li class=" last-menu-item item">
<a class="handler" href="https://editorials.voa.gov/z/6227" title="Maoni">Maoni</a>
</li>
<li class="item login logged-out" id="menu-item-login-01">
<a href="/login.html" class="handler">
<span class="ico ico-user"></span>
<span class="label">Login / Register</span>
</a>
</li>
<li class="service item collapsible collapsed show-more">
<span class="handler" id="service-handler">
<span class="more">Zaidi</span><span class="ico ico-menu"></span>
</span>
<div class="inner">
<ul class="stored-items subitems"></ul>
<ul class="options subitems">
</ul>
</div>
</li>
</ul>
</div>
<div class="menu-box media-nav" id="menu-item-listen-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-70">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-70">VOA Swahili Audio Tube</a>
<h3 class="section-head">Kipindi Kipya</h3>
<div>
<ul>
<li>
<div class="media-block ">
<a href="/a/5840675.html" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="Jioni">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/0C6EB3CC-675A-43C0-93FC-A103B96A1457_cx1_cy0_cw0_w66_r1.jpg" src="" alt=" " />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/5840675.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-3" title="Jioni">
Jioni
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Matangazo Yetu</h3>
<div>
<ul>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >21:00 - 21:30</span>
<h4 class="media-block__title media-block__title--size-4" title="Kwa Undani">
<span class="ico ico-audio"></span>
Kwa Undani
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >06:00 - 06:30</span>
<h4 class="media-block__title media-block__title--size-4" title="Alfajiri">
<span class="ico ico-audio"></span>
Alfajiri
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >16:30 - 17:00</span>
<h4 class="media-block__title media-block__title--size-4" title="VOA Express">
<span class="ico ico-audio"></span>
VOA Express
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">Radio Zaidi</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3036">Alfajiri 0300 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2948">Jioni 1330 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4224">VOA Express 1630 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4821">Kwa Undani 1800 UTC</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div data-trigger="btn-open-srch" class="sticked-nav-popup popup-srch">
<div class="container">
<div class="stick-srch-form">
<form action="/s" id="form-stickyNavSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtStickyNavSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtStickyNavSearch" name="k" placeholder="Tafuta..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) }" />
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</li>
</ul>
</div></form>
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div data-trigger="btn-open-sharing-more" class="sticked-nav-popup popup-share">
<div class="container">
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div class="c-hlights c-hlights--breaking c-hlights--no-item js-hidden" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Iliyopita">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Iliyopita</span>
</a>
<a role="button" href="#" title="Ijayo">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Ijayo</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">Breaking News</span>
<span class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Onyesha zaidi">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div>
<div class="c-hlights c-hlights--live hidden-sm hidden-md hidden-lg c-hlights--no-item js-hidden" data-hlight-display="mobile">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Iliyopita">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Iliyopita</span>
</a>
<a role="button" href="#" title="Ijayo">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Ijayo</span>
</a>
</div>
<input class="switcher-controller" id="more-less-2" type="checkbox">
<span class="c-hlights__label">
<span class="badge badge--live">Live</span>
<span class="switcher-trigger">
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Onyesha zaidi">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div> <div class="date-time-area ">
<div class="container">
<span class="date-time">
Jumatatu, Aprili 19, 2021 Local time: 20:11
</span>
</div>
</div>
<div id="content">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=5858770&amp;SiteId=439&amp;r=491850961&amp;it=0&amp;pd=20210419155649" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="5858770" data-lt-siteId="439" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=5858770&amp;SiteId=439&amp;r=491850961&amp;it=0&amp;pd=20210419155649" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="5858770" data-lt-siteId="439" />
</noscript>
<div class="category">
<a class="" href="/z/2772">Habari</a> </div>
</div><div class="col-title col-xs-12 col-md-10 pull-right"> <h1 class="title pg-title" >
Kenya : Rais Kenyatta kuunda jopo la uteuzi wa makamishna IEBC
</h1>
</div><div class="col-publishing-details col-xs-12 col-sm-12 col-md-2 pull-left"> <div class="publishing-details">
<div class="published">
<span class="date" >
<time datetime="2021-04-19T18:56:49+03:00">
1 saa moja iliyopita
</time>
</span>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="cover-media">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb thumb16_9">
<img src="https://gdb.voanews.com/3425D46C-9504-4999-B0C9-51BD5994556C_cx0_cy0_cw87_w250_r1_s.jpg" itemprop="url" alt="Rais Uhuru Kenyatta " />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded"></span>
</div>
<figcaption>
<span class="caption" itemprop="caption" data-cms-inline-wrap="caption" data-cms-inline-text="">Rais Uhuru Kenyatta </span>
</figcaption>
</figure>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share pos-rel"> <div class="share--box">
<aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share">Shirikisha</span>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voaswahili.com%2fa%2frais-kenyatta-kuunda-jopo-la-uteuzi-wa-makamishna-iebc%2f5858770.html"
data-analytics-text="share_on_facebook"
title="Shirikiana kwenye Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--l">
</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voaswahili.com%2fa%2frais-kenyatta-kuunda-jopo-la-uteuzi-wa-makamishna-iebc%2f5858770.html&amp;text=Kenya+%3a+Rais+Kenyatta+kuunda+jopo+la+uteuzi+wa+makamishna+IEBC"
data-analytics-text="share_on_twitter"
title="Shirikiana kwenye Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--l">
</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voaswahili.com%2fa%2frais-kenyatta-kuunda-jopo-la-uteuzi-wa-makamishna-iebc%2f5858770.html"
data-analytics-text="share_on_whatsapp"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--l">
</span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voaswahili.com/a/rais-kenyatta-kuunda-jopo-la-uteuzi-wa-makamishna-iebc/5858770.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--l"></span>
</button>
</div>
</li>
<li class="share__item">
<a href="mailto:?body=https%3a%2f%2fwww.voaswahili.com%2fa%2frais-kenyatta-kuunda-jopo-la-uteuzi-wa-makamishna-iebc%2f5858770.html&amp;subject=Kenya : Rais Kenyatta kuunda jopo la uteuzi wa makamishna IEBC"
title="Mpelekee rafiki kwa barua pepe"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l">
</span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="Chagua zaidi" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.voaswahili.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title pg-title--sticky-share">
Kenya : Rais Kenyatta kuunda jopo la uteuzi wa makamishna IEBC
</div>
<div class="sticked-nav-actions">
<aside class="share share--sticky js-share--expandable">
<span class="label label--share">share</span>
<ul class="share__list">
<li class="share__item share__item--horizontal">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voaswahili.com%2fa%2frais-kenyatta-kuunda-jopo-la-uteuzi-wa-makamishna-iebc%2f5858770.html"
data-analytics-text="share_on_facebook"
title="Shirikiana kwenye Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--s">
</span>
</a>
</li>
<li class="share__item share__item--horizontal">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voaswahili.com%2fa%2frais-kenyatta-kuunda-jopo-la-uteuzi-wa-makamishna-iebc%2f5858770.html&amp;text=Kenya+%3a+Rais+Kenyatta+kuunda+jopo+la+uteuzi+wa+makamishna+IEBC"
data-analytics-text="share_on_twitter"
title="Shirikiana kwenye Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--s">
</span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voaswahili.com%2fa%2frais-kenyatta-kuunda-jopo-la-uteuzi-wa-makamishna-iebc%2f5858770.html"
data-analytics-text="share_on_whatsapp"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--s">
</span>
</a>
</span>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voaswahili.com/a/rais-kenyatta-kuunda-jopo-la-uteuzi-wa-makamishna-iebc/5858770.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--s"></span>
</button>
</div>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<a href="mailto:?body=https%3a%2f%2fwww.voaswahili.com%2fa%2frais-kenyatta-kuunda-jopo-la-uteuzi-wa-makamishna-iebc%2f5858770.html&amp;subject=Kenya : Rais Kenyatta kuunda jopo la uteuzi wa makamishna IEBC"
title="Mpelekee rafiki kwa barua pepe"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--s">
</span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a title="Chagua zaidi" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--s"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="links">
<p class="buttons link-comments p-0">
<a href="#comments" class="btn btn--link p-t-0">
<span class="ico ico-comment"></span><span class="btn__text">Ona maoni</span>
</a>
</p>
<p class="link-print visible-md visible-lg buttons p-0">
<button class="btn btn--link btn-print p-t-0" onclick="if (typeof FireAnalyticsTagEvent === 'function') {FireAnalyticsTagEvent({ on_page_event: 'print_story' });}return false" title="(CTRL+P)">
<span class="ico ico-print"></span>
<span class="btn__text">Print</span>
</button>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left bottom-offset content-offset">
<div class="intro intro--bold">
<p >Rais wa Kenya Uhuru Kenyatta anatarajiwa wiki hii kuunda jopo la uteuzi la makamishna wanne wa Tume ya Uchaguzi, IEBC, kujaza nafasi za makamishna wanne waliojiuzulu baada ya uchaguzi mkuu wa 2017.</p>
</div>
<div id="article-content" class="content-floated-wrap fb-quotable">
<div class="wsw">
<p>Tume ya uchaguzi (IEBC) hivi sasa ina makamishna watatu pekee. Ripoti ya BBI inapendekeza haja ya kuwa na makamishna wapya kwa tume hiyo kabla ya uchaguzi mkuu wa 2022.</p><div class="wsw__embed">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb">
<img alt="Mwenyekiti wa Tume ya Uchaguzi Kenya (IEBC) Wafula Chebukati (C), akiwa na makamu wake Connie Nkatha (kushoto) na Kamishna Paul Kurgat, Nairobi, Kenya, Oct. 25, 2017." src="https://gdb.voanews.com/FDC32328-9C66-45AE-BDBC-E7169C79846F_w250_r0_s.jpg" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded" />
</div>
<figcaption>
<span class="caption">Mwenyekiti wa Tume ya Uchaguzi Kenya (IEBC) Wafula Chebukati (C), akiwa na makamu wake Connie Nkatha (kushoto) na Kamishna Paul Kurgat, Nairobi, Kenya, Oct. 25, 2017.</span>
</figcaption>
</figure>
</div>
<p>Makamishna waliojizulu katika tume hiyo ni Dkt Roselyn Akombe, Connie Nkatha Maina ambaye alikuwa Naibu Mwenyekiti, Dkt Paul Kibiwott Kurgat na Margaret Mwachanya kwa kile walichokidai kuwa ni kuingiliwa kwa tume hiyo na watu kutoka nje kwa kuishinikizia maamuzi. Hii ni kufuatia uchaguzi mkuu wa 2017 ambao ulibatilishwa na mahakama ya juu Kenya.</p>
<p>Tangu wakati huo tume ya IEBC imekuwa ikiendesha shughuli zake bila kuwapo kwa idadi inayohitajika kufanya maamuzi muhimu kwani ni makamishna watatu pekee waliopo; Wafula Chebukati, ambaye ni Mwenyekiti wa tume hiyo, Boya Molu na Profesa Abdi Yakub Guliye, wakati sheria inahitaji kuwepo makamishna saba.</p><div class="wsw__embed">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb">
<img alt="Wafula Chebukati" src="https://gdb.voanews.com/F4F13013-3743-485E-AA9C-010AFEEE3D64_w250_r0_s.jpg" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded" />
</div>
<figcaption>
<span class="caption">Wafula Chebukati</span>
</figcaption>
</figure>
</div>
<p> </p>
<p>Tangazo la Rais Kenyatta kupitia gazeti la serikali, wiki jana la kutangaza wazi nafasi nne za makamishna hao, linatoa nafasi kwake kubuni jopo la kujaza nafasi hizo katika kipindi cha wiki mbili. </p>
<p>Hadi Ifikapo Jumatano, Kenyatta, anatarajiwa kupokea majina saba yaliowasilishwa kwake na Spika wa Bunge la Taifa Justin Muturi ili kuanzisha mchakato wa kujaza nafasi hizo, takriban miezi 15 kabla ya uchaguzi mkuu wa 2022.</p>
<p>Hata hivyo, haifahamiki, ni kwa nini Kenyatta ametangaza uwazi wa nafasi hizo hivi sasa takriban miaka minne baada ya wanne hao kujiuzulu wakati sheria inamtaka kuzitangaza katika muda wa siku saba baada ya kupokea barua za kujiuzulu. </p>
<p>Lakini mchambuzi wa siasa za Kenya, Michael Agwanda, anaeleza kuwa huenda kuna ugumu wa kutekeleza majukumu yao katika kipindi kilichobakia kabla ya uchaguzi mkuu.</p>
<p>“Pamekuwa na shinikizo la kuondoa makamishna watatu waliopo na kuwa na tume mpya—ikiwa ni sehemu ya ripoti ya mapendekezo ya mabadiliko ya katiba ya Kenya, kupitia mchakato wa BBI, inayopendekeza kuteuliwa kwa makamishna wapya. Lakini Bw Agwanda anaeleza kuwa hili huenda likaleta utata.</p>
<p>Kwa upande wake Kevin Osido, mtaalam katika masuala ya uongozi nchini Kenya anaeleza kuwa mchakato mzima huenda ukawa na nia ya kufanya mabadiliko makubwa katika tume hiyo yanayojumuisha kuondolewa mwenyekiti wake Wafula Chebukati.</p>
<p>“Makamishna hawa wamekuwa wakilaumiwa kwa kuvuruga uchaguzi wa rais 2017 na utendaji kazi pamoja na mwenyekiti wake umetiliwa shaka, madai ambayo IEBC imeyakana. Lakini Osido anaeleza kuwa huenda serikali inahitaji maafisa watakaounga mkono juhudi zake za mabadiliko ya katiba,” ameongeza Chebukati.</p>
<p>Wakati huohuo Rais Kenyatta amemteua Consolata Nkatha Maina kuwa naibu balozi wa Kenya katika mjini Rome nchini Italia, Paul Kurgat Kibiwott ameteuliwa kusimamia ubalozi wa Kenya katika mjini Moscow, nchini Russia naye Margaret Mwachanya ameteuliwa kuiwakilisha Kenya nchini Pakistan kuwa naibu balozi wa Kenya.</p>
<p> </p>
<p> </p>
</div>
<div id="comments" class="comments-parent">
<div class="row">
<div class="col-xs-12">
<div class="comments comments--fb">
<h3 class="section-head">Facebook Forum</h3>
<div class="comments-form comments-facebook">
<div class="fb-comments" data-href="https://www.voaswahili.com/a/rais-kenyatta-kuunda-jopo-la-uteuzi-wa-makamishna-iebc/5858770.html" data-numposts="2" data-mobile="true"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 pull-left design-top-offset"> <div class="media-block-wrap">
<h2 class="section-head">Zinazohusiana</h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/kanisa-kenya-lainasihi-serikali-kutofunga-kambi-za-wakimbizi/5849930.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Kanisa Kenya lainasihi serikali kutofunga kambi za wakimbizi">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/440403a7-2515-4538-b39f-b010ba1210c1_w33_r1.png" src="" alt="Kanisa Kenya lainasihi serikali kutofunga kambi za wakimbizi" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/kanisa-kenya-lainasihi-serikali-kutofunga-kambi-za-wakimbizi/5849930.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Kanisa Kenya lainasihi serikali kutofunga kambi za wakimbizi">
Kanisa Kenya lainasihi serikali kutofunga kambi za wakimbizi
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/imf-yafafanua-mkopo-uliotolewa-kenya-kudhibiti-deni-la-umma/5843959.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="IMF yafafanua mkopo uliyotolewa Kenya kudhibiti deni la umma">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/a62ffdc6-644a-4a76-a713-8f30818f5a8c_w33_r1.jpg" src="" alt="IMF yafafanua mkopo uliyotolewa Kenya kudhibiti deni la umma" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/imf-yafafanua-mkopo-uliotolewa-kenya-kudhibiti-deni-la-umma/5843959.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="IMF yafafanua mkopo uliyotolewa Kenya kudhibiti deni la umma">
IMF yafafanua mkopo uliyotolewa Kenya kudhibiti deni la umma
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/kenyatta-atangaza-amri-mpya-kudhibiti-covid-19-kenya/5829658.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Kenyatta atangaza amri mpya kudhibiti COVID-19 Kenya">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/114FEB0B-E9E3-49C4-BE0C-567D091806CC_w33_r1.jpg" src="" alt="Kenyatta atangaza amri mpya kudhibiti COVID-19 Kenya" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/kenyatta-atangaza-amri-mpya-kudhibiti-covid-19-kenya/5829658.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Kenyatta atangaza amri mpya kudhibiti COVID-19 Kenya">
Kenyatta atangaza amri mpya kudhibiti COVID-19 Kenya
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/kenya-yatangaza-kanuni-mpya-kukabiliana-na-covid-19/5812145.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Kenya yatangaza kanuni mpya kukabiliana na COVID-19">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/af871404-40f4-45ed-a708-b71e9c0baf58_cx22_cy5_cw38_w33_r1.jpg" src="" alt="Kenya yatangaza kanuni mpya kukabiliana na COVID-19" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/kenya-yatangaza-kanuni-mpya-kukabiliana-na-covid-19/5812145.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Kenya yatangaza kanuni mpya kukabiliana na COVID-19">
Kenya yatangaza kanuni mpya kukabiliana na COVID-19
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/kenyatta-ndiye-mwenyekiti-mpya-wa-jumuiya-ya-afrika-mashariki/5795281.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Kenyatta ndiye mwenyekiti mpya wa Jumuiya ya Afrika Mashariki">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/114FEB0B-E9E3-49C4-BE0C-567D091806CC_w33_r1.jpg" src="" alt="Kenyatta ndiye mwenyekiti mpya wa Jumuiya ya Afrika Mashariki" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/kenyatta-ndiye-mwenyekiti-mpya-wa-jumuiya-ya-afrika-mashariki/5795281.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Kenyatta ndiye mwenyekiti mpya wa Jumuiya ya Afrika Mashariki">
Kenyatta ndiye mwenyekiti mpya wa Jumuiya ya Afrika Mashariki
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/kenyatta-mazingira-yanaweza-kutoa-suluhisho-kwa-changamoto-za-kibinadamu/5790632.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Kenyatta; Mazingira yanaweza kutoa suluhisho kwa changamoto za kibinadamu">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/73192f52-0105-40e4-8a5d-ec7028e11e5a_w33_r1.jpg" src="" alt="Kenyatta; Mazingira yanaweza kutoa suluhisho kwa changamoto za kibinadamu" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/kenyatta-mazingira-yanaweza-kutoa-suluhisho-kwa-changamoto-za-kibinadamu/5790632.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Kenyatta; Mazingira yanaweza kutoa suluhisho kwa changamoto za kibinadamu">
Kenyatta; Mazingira yanaweza kutoa suluhisho kwa changamoto za kibinadamu
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="region">
<div class="media-block-wrap most-popular numbered" id="wrowblock-21090_21" data-area-id=R1_1>
<h2 class="section-head">
Zilizoangaliwa Zaidi </h2>
<ul>
<li>
<h3 class="handler" title="open widget tab ">
<span title="close widget tab " class="ico ico-chevron-up"></span>
<span title="open widget tab " class="ico ico-chevron-down"></span>
</h3>
<div class="row">
<ul class="inner">
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block">
<div class="media-block__content">
<span class="number">1</span>
<a href="/a/kutoonekana-kwa-magufuli-kwazua-wasiwasi-kuhusu-afya-yake/5809395.html" title="Kutoonekana kwa Magufuli kwazua wasiwasi kuhusu afya yake">
<h4 class="media-block__title media-block__title--size-4">
Kutoonekana kwa Magufuli kwazua wasiwasi kuhusu afya yake
</h4>
</a> </div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block">
<div class="media-block__content">
<span class="number">2</span>
<a href="/a/wabunge-uganda-wataka-hatua-zichukuliwe-dhidi-ya-kenya/5808901.html" title="Wabunge Uganda wataka hatua zichukuliwe dhidi ya Kenya">
<h4 class="media-block__title media-block__title--size-4">
Wabunge Uganda wataka hatua zichukuliwe dhidi ya Kenya
</h4>
</a> </div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block">
<div class="media-block__content">
<span class="number">3</span>
<a href="/a/tanzania-magufuli/5818655.html" title="Rais Magufuli afariki dunia">
<h4 class="media-block__title media-block__title--size-4">
Rais Magufuli afariki dunia
</h4>
</a> </div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block">
<div class="media-block__content">
<span class="number">4</span>
<a href="/a/waziri-mkuu-majaliwa-akanusha-uvumi-rais-magufuli-mgonjwa/5812060.html" title="Majaliwa akanusha uvumi kuwa Rais Magufuli mgonjwa">
<h4 class="media-block__title media-block__title--size-4">
Majaliwa akanusha uvumi kuwa Rais Magufuli mgonjwa
</h4>
</a> </div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block">
<div class="media-block__content">
<span class="number">5</span>
<a href="/a/wasifu-wa-samia-suluhu-hassan-rais-wa-kwanza-mwanamke-tanzania-/5820602.html" title="Wasifu wa Samia Suluhu Hassan : Rais wa kwanza mwanamke Tanzania ">
<h4 class="media-block__title media-block__title--size-4">
Wasifu wa Samia Suluhu Hassan : Rais wa kwanza mwanamke Tanzania
</h4>
</a> </div>
</div>
</li>
</ul>
</div>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container" id="youmaylike">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="media-block-wrap">
<h2 class="section-head">Huenda ukapenda pia</h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/tanzania-cag-abaini-ukiukwaji-wa-sheria-na-maadili/5846131.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Tanzania : CAG abaini ukiukwaji wa sheria na maadili">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/81D0CD4C-50BB-4595-8F0B-1B3A80F94AFF_cx1_cy1_cw0_w33_r1.png" src="" alt="Charles Kichere" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/tanzania-cag-abaini-ukiukwaji-wa-sheria-na-maadili/5846131.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Tanzania : CAG abaini ukiukwaji wa sheria na maadili">
Tanzania : CAG abaini ukiukwaji wa sheria na maadili
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/tanzania-kubadili-mwelekeo-dhidi-ya-corona/5842829.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Rais wa Tanzania atangaza mwelekeo mpya dhidi ya mapambano ya Covid-19">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/b1f62eb8-1b2a-406b-a69f-6c83072033b2_w33_r1.jpg" src="" alt="Rais wa Tanzania Samia Suluhu Hassan baada ya kuaishwa Ikulu Dar es Salaam.March 19, 2021. (Tanzania State House Press/Handout via Reuters)" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/tanzania-kubadili-mwelekeo-dhidi-ya-corona/5842829.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Rais wa Tanzania atangaza mwelekeo mpya dhidi ya mapambano ya Covid-19">
Rais wa Tanzania atangaza mwelekeo mpya dhidi ya mapambano ya Covid-19
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/tanzania-rais-samia-afanya-mabadiliko-madogo-baraza-la-mawaziri/5835401.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Tanzania : Rais Samia afanya mabadiliko madogo Baraza la Mawaziri">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/EEEF7AD3-8D09-4834-A9E5-049F4FE8A8D4_w33_r1.jpg" src="" alt="Rais Samia Suluhu Hassan" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/tanzania-rais-samia-afanya-mabadiliko-madogo-baraza-la-mawaziri/5835401.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Tanzania : Rais Samia afanya mabadiliko madogo Baraza la Mawaziri">
Tanzania : Rais Samia afanya mabadiliko madogo Baraza la Mawaziri
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/mahakama-ya-mafisadi-yawahukumu-wawili-kifungo-cha-maisha/5835329.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Mahakama ya Mafisadi yawahukumu wawili kifungo cha maisha">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/76DA5275-1C94-4409-B485-EC613072C17D_w33_r1.png" src="" alt="Mahakama ya Mafisadi Tanzania yawahukumu Abdul Nsembo na mkewe Shamimu Mwasha kifungo cha maisha.Picha kwa Hisani ya Global Publishers TV, Tanzania." />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/mahakama-ya-mafisadi-yawahukumu-wawili-kifungo-cha-maisha/5835329.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Mahakama ya Mafisadi yawahukumu wawili kifungo cha maisha">
Mahakama ya Mafisadi yawahukumu wawili kifungo cha maisha
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/tanzania-rais-aitaka-takukuru-kuondoa-kesi-za-kubambikizwa/5831396.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Tanzania : Rais aitaka Takukuru kuondoa kesi za kubambikizwa">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/29BDB87B-37A2-4EFD-9FAA-04D4A7689E72_cx26_cy18_cw36_w33_r1.jpg" src="" alt="Rais Samia Suluhu Hassan " />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/tanzania-rais-aitaka-takukuru-kuondoa-kesi-za-kubambikizwa/5831396.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Tanzania : Rais aitaka Takukuru kuondoa kesi za kubambikizwa">
Tanzania : Rais aitaka Takukuru kuondoa kesi za kubambikizwa
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/rais-samia-amsimamisha-kazi-mkurugenzi-mkuu-mamlaka-ya-bandari/5831335.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Rais Samia amsimamisha kazi Mkurugenzi Mkuu Mamlaka ya Bandari">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/EEEF7AD3-8D09-4834-A9E5-049F4FE8A8D4_w33_r1.jpg" src="" alt="Rais Samia Suluhu Hassan " />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/rais-samia-amsimamisha-kazi-mkurugenzi-mkuu-mamlaka-ya-bandari/5831335.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Rais Samia amsimamisha kazi Mkurugenzi Mkuu Mamlaka ya Bandari">
Rais Samia amsimamisha kazi Mkurugenzi Mkuu Mamlaka ya Bandari
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Tufuate
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://facebook.com/voaswahili" title="Tufuate katika Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voaswahili" title="Tufuate katika Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAKiswahili" title="Tufuate katika Youtube" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" data-analytics-text="follow_on_rss" class="btn btn--rounded js-social-btn btn-rss" >
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" data-analytics-text="follow_on_podcast" class="btn btn--rounded js-social-btn btn-podcast" >
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" data-analytics-text="follow_on_subscribe" class="btn btn--rounded js-social-btn btn-email" >
<span class="ico ico-email ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
VOA Swahili
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/2774" title="Afrika">Afrika</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2775" title="Marekani">Marekani</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2783" title="Dunia">Dunia</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
Matangazo
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3036" title="Alfajiri">Alfajiri</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2948" title="Jioni">Jioni</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4224" title="VOA Express">VOA Express</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4821" title="Kwa Undani">Kwa Undani</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Video
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/5370" title="Duniani Leo">Duniani Leo</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4700" title="Washington Bureau">Washington Bureau</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4339" title="Zulia Jekundu">Zulia Jekundu</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3149" title="Matukio ya Dunia">Matukio ya Dunia</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3109" title="VOA60 Afrika">VOA60 Afrika</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
VOA Africa
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://m.voaafaanoromoo.com" title="Afaan Oromoo">Afaan Oromoo</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.amharic.voanews.com" title="Amharic">Amharic</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voanews.com/section/africa/2204.html" title="English">English</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voaafrique.com" title="French">French</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voahausa.com" title="Hausa">Hausa</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.radiyoyacuvoa.com" title="Kinyarwanda">Kinyarwanda</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.radiyoyacuvoa.com" title="Kirundi">Kirundi</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voandebele.com" title="Ndebele">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voaportugues.com" title="Portuguese">Portuguese</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voashona.com" title="Shona">Shona</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voasomali.com" title="Somali">Somali</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.tigrigna.voanews.com" title="Tigrigna">Tigrigna</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voazimbabwe.com" title="Zimbabwe">Zimbabwe</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Idhaa Yetu
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://m.voaswahili.com/p/5830.html" title="Tuandikie">Tuandikie</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/section-508" title="Accessibility">Accessibility</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
// register service worker if supported
// Service-worker file needs to exist in root folder, because it defines its scope = it can intercept only requests below it in the tree structure
var isPreview = (/[\&\?](previewId|design)=/).test(window.location.href);
if (!isPreview) {
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined' || !swCacheDisabled)) {
var sw = '/OneSignalSDKWorker.js';
if (typeof OneSignal != 'undefined' && OneSignal.config) {
sw = sw + '?appId=' + OneSignal.config.appId;
}
if (pwaEnabled) {
sw = sw.indexOf('?') > -1 ? sw + '&pwa=true' : sw + '?pwa=true';
}
if (swCacheDisabled) {
sw = sw.indexOf('?') > -1 ? sw + '&sw-cache-dis=true' : sw + '?sw-cache-dis=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
}
</script>
<script type="text/javascript">
// opera mini - disable ico font
if (navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className.replace("can-ff", "");
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=153" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiId": "5858770",
"apiType": "1",
"isEmbedded": "0",
"culture": "sw",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voaswahili.com"
};
</script>
<div id="scriptLoaderTarget" style="display:none;contain:strict;"></div>
</body>
</html>