
<!DOCTYPE html>
<html lang="sw" dir="ltr" class="no-js">
<head>
<link href="/Content/responsive/VOA/sw/VOA-sw.css?&amp;av=0.1.0.0&amp;cb=154" rel="stylesheet"/>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "154";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
var isPreviewPage = false;
var isLivePreviewPage = false;
var pwaEnabled = false;
var swCacheDisabled;
</script>
<meta charset="utf-8" />
<title>#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46</title>
<meta name="title" content="#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46" />
<meta name="description" content="Muhtasari wa mechi kati ya USMonastir (Tunisia) na Patriots BC (Rwanda) katika Ligi ya Mpira wa Kikapu ya Afrika (BAL) huko Kigali, Rwanda, ambapo jana kulikuwa na pambano la Nusu Fainali. Angalia yaliyojiri..." />
<meta name="keywords" content="Sauti ya Amerika,VOA Swahili,Kiswahili,Kenya,Tanzania,Uganda,Rwanda,Jamhuri ya Kidemocrasia ya Congo, Nairobi,Dar es Salaam,Afrika,Marekani, Dunia,Afya,Michezo,MuzikiJe Nifanyeje?,Alfajiri,Jioni, ----- dw kiswahili,vijimambo,voaswahili,www.voaswahili.com,sauti ya amerika,voaswahili.com,sauti ya america,idhaa ya kiswahili,voa,voa kiswahili,dw swahili,bbc habari,bi kidude afariki,radio sauti ya ujerumani,voa,swahili radio online,voaswahilinews,uhuru kenyatta,dw swaili,amerika,bbc habari swahili bbc,habari swahili,bibi kidude afariki,voa swahili news,bbc swahili,
" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="118532121522464" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.voaswahili.com/a/balonvoa2021-tunisia-yaifunga-rwanda-kwa-pointi-87-46/5909775.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA Swahili" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//5909775.ltr" />
<meta content="#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46" property="og:title" />
<meta content="Muhtasari wa mechi kati ya USMonastir (Tunisia) na Patriots BC (Rwanda) katika Ligi ya Mpira wa Kikapu ya Afrika (BAL) huko Kigali, Rwanda, ambapo jana kulikuwa na pambano la Nusu Fainali. Angalia yaliyojiri..." property="og:description" />
<meta content="video.other" property="og:type" />
<meta content="https://www.voaswahili.com/a/balonvoa2021-tunisia-yaifunga-rwanda-kwa-pointi-87-46/5909775.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/voaswahili" property="article:publisher" />
<meta content="https://gdb.voanews.com/e30345bb-a4ed-4931-8e5b-b43ff86c3775_tv_w1200_r1.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="283839228384384" property="fb:app_id" />
<meta content="player" name="twitter:card" />
<meta content="@VOASwahili" name="twitter:site" />
<meta content="https://www.voaswahili.com/embed/player/article/5909775.html" name="twitter:player" />
<meta content="435" name="twitter:player:width" />
<meta content="314" name="twitter:player:height" />
<meta content="https://av.voanews.com/Videoroot/Pangeavideo/2021/05/e/e3/e30345bb-a4ed-4931-8e5b-b43ff86c3775.mp4" name="twitter:player:stream" />
<meta content="video/mp4; codecs=&quot;h264&quot;" name="twitter:player:stream:content_type" />
<link rel="amphtml" href="https://www.voaswahili.com/amp/balonvoa2021-tunisia-yaifunga-rwanda-kwa-pointi-87-46/5909775.html" />
<script type="application/ld+json">{"duration":"PT3M58S","uploadDate":"2021-05-30 10:39:00Z","headline":"#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46","inLanguage":"sw","keywords":" Ligi ya Mpira wa Kikapu ya Afrika (BAL)","author":{"@type":"Person","name":"VOA"},"datePublished":"2021-05-30","dateModified":"2021-05-30 10:39:00Z","publisher":{"logo":{"width":512,"height":220,"@type":"ImageObject","url":"https://www.voaswahili.com/Content/responsive/VOA/sw/img/logo.png"},"@type":"Organization","url":"https://www.voaswahili.com","sameAs":["https://facebook.com/voaswahili","https://twitter.com/voaswahili","https://www.youtube.com/user/VOAKiswahili"],"name":"#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46","alternateName":"VOA Swahili"},"thumbnailUrl":"https://gdb.voanews.com/e30345bb-a4ed-4931-8e5b-b43ff86c3775_tv_w1080_h608.jpg","@context":"https://schema.org","@type":"VideoObject","mainEntityOfPage":"https://www.voaswahili.com/a/balonvoa2021-tunisia-yaifunga-rwanda-kwa-pointi-87-46/5909775.html","url":"https://www.voaswahili.com/a/balonvoa2021-tunisia-yaifunga-rwanda-kwa-pointi-87-46/5909775.html","description":"Muhtasari wa mechi kati ya USMonastir (Tunisia) na Patriots BC (Rwanda) katika Ligi ya Mpira wa Kikapu ya Afrika (BAL) huko Kigali, Rwanda, ambapo jana kulikuwa na pambano la Nusu Fainali. Angalia yaliyojiri...","image":{"width":1080,"height":608,"@type":"ImageObject","url":"https://gdb.voanews.com/e30345bb-a4ed-4931-8e5b-b43ff86c3775_tv_w1080_h608.jpg"},"name":"#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46"}</script>
<script src="/Scripts/responsive/infographics.b?v=dVbZ-Cza7s4UoO3BqYSZdbxQZVF4BOLP5EfYDs4kqEo1&amp;av=0.1.0.0&amp;cb=154"></script>
<script src="/Scripts/responsive/loader.b?v=0n9qr4Q--Tl-jeZDMwtgde7i74L-1jyVwcOtkMlCDSw1&amp;av=0.1.0.0&amp;cb=154"></script>
<link rel="shortcut icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class=" nav-no-loaded can-ff pg-media pg-video date-time-enabled ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript">
var utag_data={entity:"VOA",language:"Swahili",language_service:"VOA Swahili",short_language_service:"SWA",property_id:"484",platform:"Responsive",platform_short:"R",runs_js:"Yes",page_title:"#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46",page_type:"video",page_name:"#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46",short_headline:"#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46",long_headline:"#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46",headline:"#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46",content_type:"video",subcontent_type:"video",enviro_type:"prod",url:"https://www.voaswahili.com/a/balonvoa2021-tunisia-yaifunga-rwanda-kwa-pointi-87-46/5909775.html",domain:"www.voaswahili.com",pub_year:"2021",pub_month:"05",pub_day:"30",pub_hour:"10",pub_minute:"39",pub_weekday:"Sunday",dateline:"",byline:"",categories:"basketball-africa-league-bal",tags:"",slug:"balonvoa2021-tunisia-yaifunga-rwanda-kwa-pointi-87-46",section:" ligi ya mpira wa kikapu ya afrika (bal)",english_section:"basketball-africa-league-bal",article_uid:"5909775"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute; border: none;" src="https://bbg.d1.sc.omtrdc.net/b/ss/bbgrvoaswahili-bbgprod-bbgentityvoa-bbgunitvoaswahili/1/G.4--NS/1287951230?pageName=voa%3aswa%3ar%3avideo%3a%23balonvoa2021%20%3a%20tunisia%20yaifunga%20rwanda%20kwa%20pointi%2087-46&amp;c6=%23balonvoa2021%20%3a%20tunisia%20yaifunga%20rwanda%20kwa%20pointi%2087-46&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voaswahili.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=%23balonvoa2021%20%3a%20tunisia%20yaifunga%20rwanda%20kwa%20pointi%2087-46&amp;v7=D=c7&amp;c16=voa%20swahili&amp;v16=D=c16&amp;c5=basketball-africa-league-bal&amp;v5=D=c5&amp;ch=swahili&amp;v15=D=ch&amp;c15=D=ch&amp;c4=video&amp;v4=D=c4&amp;c14=5909775&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" alt="analytics" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Upatikanaji viungo</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">Nenda habari kuu</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">Nenda katika urambazaji</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">Nenda katika tafuta</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<aside>
<div class="ctc-message pos-fix">
<div class="ctc-message__inner">Link has been copied to clipboard</div>
</div>
</aside>
<div class="hdr">
<div class="hdr-nav-frag">
<div class="container">
<a href="/" class="fl" id="logo">
<img src="/Content/responsive/VOA/sw/img/logo.png" alt="logo" />
</a>
<img src="/Content/responsive/VOA/sw/img/logo-print_color.png" class="logo-print logo-print--color" alt="logo-print">
<ul class="compact-actions">
<li class="action action-entity-sites">
<a href="/navigation/allsites">
<span class="ico ico-languages"></span>
</a>
</li>
<li class="action action-srch">
<a href="/s">
<span class="ico ico-search"></span>
<span class="arrow-open"></span>
</a>
</li>
<li class="action action-menu">
<a href="/navigation.html" class="link-js">
<span class="ico ico-menu"></span>
<span class="arrow-open"></span>
</a>
</li>
</ul>
<div class="actions">
<div class="actions__safe-wrap">
<div class="action action-entity-sites">
<a href="/navigation/allsites" class="action__link" data-smoothscroll="disabled">
<span class="ico ico-languages"></span> <span class="action__txt action__txt--entity-sites">Lugha</span>
<span class="arrow-open"></span>
</a>
</div>
<div class="action action-login"></div>
<div class="action action-socials socials">
<ul class="follow">
<li>
<a href="https://www.instagram.com/voaswahili/" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded js-social-btn btn-instagram" target="_blank">
<span class="ico ico-instagram ico--nobg"></span>
</a>
</li>
<li>
<a href="https://facebook.com/voaswahili" title="Tufuate katika Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--nobg"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voaswahili" title="Tufuate katika Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank">
<span class="ico ico-twitter ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAKiswahili" title="Tufuate katika Youtube" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank">
<span class="ico ico-youtube ico--nobg"></span>
</a>
</li>
</ul>
</div>
</div>
<div class="action pnl-srch-top collapsed">
<form action="/s" id="form-headerSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtHeaderSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="Tafuta..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</li>
</ul>
</div></form>
</div>
</div>
</div>
</div>
<div class="sticky-nav-wrap container">
<div class="sticked-nav-actions">
<a href="#" title="search" class="btn btn--rounded btn-open-srch">
<span class="ico ico-search"></span>
</a>
</div>
</div>
<div class="nav-hdr-outer-container">
<div class="container" id="nav-hdr-container">
<div class="navigation collapsed" id="navigation">
<div class="media">
<ul class="items">
<li class="collapsible item collapsed has-box" id="menu-item-listen">
<a class="handler" href="/Navigation/LiveAudioNJS" title="Orodha ya sauti" tabindex="0">
<span class="ico ico-audio-rounded"></span>
<span class="text">Orodha ya sauti</span>
<span class="live"></span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
</ul>
</div>
<div class="menu">
<ul class="items">
<li class=" collapsible item">
<span class="handler">
Habari
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/kenya" title="Kenya">Kenya</a>
</li>
<li class="subitem">
<a class="handler" href="/tanzania" title="Tanzania">Tanzania</a>
</li>
<li class="subitem">
<a class="handler" href="/jamhuri-ya-kidemokrasia-ya-kongo" title="Jamhuri ya Kidemokrasia ya Kongo">Jamhuri ya Kidemokrasia ya Kongo</a>
</li>
<li class="subitem">
<a class="handler" href="/rwanda" title="Rwanda">Rwanda</a>
</li>
<li class="subitem">
<a class="handler" href="/uganda" title="Uganda">Uganda</a>
</li>
<li class="subitem">
<a class="handler" href="/burundi" title="Burundi">Burundi</a>
</li>
<li class="subitem">
<a class="handler" href="/afrika" title="Afrika">Afrika</a>
</li>
<li class="subitem">
<a class="handler" href="/marekani" title="Marekani">Marekani</a>
</li>
<li class="subitem">
<a class="handler" href="/dunia" title="Dunia">Dunia</a>
</li>
</ul>
</div>
</li>
<li class=" collapsible item">
<span class="handler">
Video
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/duniani-leo" title="Duniani Leo">Duniani Leo</a>
</li>
<li class="subitem">
<a class="handler" href="/washington-bureau" title="Washington Bureau">Washington Bureau</a>
</li>
<li class="subitem">
<a class="handler" href="/maisha-na-afya" title="Maisha na Afya">Maisha na Afya</a>
</li>
<li class="subitem">
<a class="handler" href="/zulia-jekundu" title="Zulia Jekundu">Zulia Jekundu</a>
</li>
</ul>
</div>
</li>
<li class=" collapsible item">
<span class="handler">
Matangazo Yetu
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3036" title="Alfajiri 0300 UTC">Alfajiri 0300 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4224" title="VOA Express 1330 UTC">VOA Express 1330 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2948" title="Jioni 1630 UTC">Jioni 1630 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4821" title="Kwa Undani 1800 UTC">Kwa Undani 1800 UTC</a>
</li>
</ul>
</div>
</li>
<li class=" item">
<a class="handler" href="/makala-maalum" title="Makala Maalum">Makala Maalum</a>
</li>
<li class=" last-menu-item item">
<a class="handler" href="https://editorials.voa.gov/z/6227" title="Maoni">Maoni</a>
</li>
<li class="item login logged-out" id="menu-item-login-01">
<a href="/login.html" class="handler">
<span class="ico ico-user"></span>
<span class="label">Login / Register</span>
</a>
</li>
<li class="service item collapsible collapsed show-more">
<span class="handler" id="service-handler">
<span class="more">Zaidi</span><span class="ico ico-menu"></span>
</span>
<div class="inner">
<ul class="stored-items subitems"></ul>
<ul class="options subitems">
</ul>
</div>
</li>
</ul>
</div>
<div class="menu-box media-nav" id="menu-item-listen-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-70">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-70">VOA Swahili Audio Tube</a>
<h3 class="section-head">Kipindi Kipya</h3>
<div>
<ul>
<li>
<div class="media-block ">
<a href="/a/5891494.html" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="Je Nifanyeje?">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/6894A967-5CDD-45FF-BC63-6DB142638D31_w66_r1.jpg" src="" alt=" " />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/5891494.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-3" title="Je Nifanyeje?">
Je Nifanyeje?
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Matangazo Yetu</h3>
<div>
<ul>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >19:30 - 20:00</span>
<h4 class="media-block__title media-block__title--size-4" title="Jioni">
<span class="ico ico-audio"></span>
Jioni
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >20:00 - 20:30</span>
<h4 class="media-block__title media-block__title--size-4" title="Je Nifanyeje?">
<span class="ico ico-audio"></span>
Je Nifanyeje?
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >06:00 - 06:30</span>
<h4 class="media-block__title media-block__title--size-4" title="Alfajiri">
<span class="ico ico-audio"></span>
Alfajiri
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">Radio Zaidi</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3036">Alfajiri 0300 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2948">Jioni 1330 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4224">VOA Express 1630 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4821">Kwa Undani 1800 UTC</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div data-trigger="btn-open-srch" class="sticked-nav-popup popup-srch">
<div class="container">
<div class="stick-srch-form">
<form action="/s" id="form-stickyNavSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtStickyNavSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtStickyNavSearch" name="k" placeholder="Tafuta..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) }" />
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</li>
</ul>
</div></form>
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div data-trigger="btn-open-sharing-more" class="sticked-nav-popup popup-share">
<div class="container">
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div class="c-hlights c-hlights--breaking c-hlights--no-item js-hidden" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Iliyopita">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Iliyopita</span>
</a>
<a role="button" href="#" title="Ijayo">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Ijayo</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">Breaking News</span>
<span class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Onyesha zaidi">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div>
<div class="c-hlights c-hlights--live hidden-sm hidden-md hidden-lg c-hlights--no-item js-hidden" data-hlight-display="mobile">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Iliyopita">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Iliyopita</span>
</a>
<a role="button" href="#" title="Ijayo">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Ijayo</span>
</a>
</div>
<input class="switcher-controller" id="more-less-2" type="checkbox">
<span class="c-hlights__label">
<span class="badge badge--live">Live</span>
<span class="switcher-trigger">
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Onyesha zaidi">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div> <div class="date-time-area ">
<div class="container">
<span class="date-time">
Jumapili, Mei 30, 2021 Local time: 14:16
</span>
</div>
</div>
<div id="content">
<div class="media-container">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=4&amp;RecordId=5909775&amp;SiteId=439&amp;r=405026627&amp;it=0&amp;pd=20210530103900" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="5909775" data-lt-siteId="439" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=4&amp;RecordId=5909775&amp;SiteId=439&amp;r=405026627&amp;it=0&amp;pd=20210530103900" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="5909775" data-lt-siteId="439" />
</noscript>
<div class="category">
<a class="" href="/z/6364"> Ligi ya Mpira wa Kikapu ya Afrika (BAL)</a> </div>
</div><div class="col-title col-xs-12 col-lg-10 pull-right"> <h1 class="" >
#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46
</h1>
</div><div class="col-publishing-details col-xs-12 col-md-2 pull-left"> <div class="publishing-details">
<div class="published">
<span class="date" >
<time datetime="2021-05-30T13:39:00+03:00">
dakika 37 zilizopita
</time>
</span>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="media-pholder media-pholder--video ">
<div class="c-sticky-container" data-poster="https://gdb.voanews.com/e30345bb-a4ed-4931-8e5b-b43ff86c3775_tv_w250_r1.jpg">
<div class="c-sticky-element" data-sp_api="pangea-video" data-persistent data-persistent-browse-out >
<div class="c-mmp c-mmp--enabled c-mmp--loading c-mmp--video c-mmp--detail c-mmp--has-poster c-sticky-element__swipe-el"
data-player_id="" data-title="#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46" data-hide-title="False"
data-breakpoint_s="320" data-breakpoint_m="640" data-breakpoint_l="992"
data-hlsjs-src="/Scripts/responsive/hls.b">
<div class="c-mmp__poster js-poster c-mmp__poster--video">
<img src="https://gdb.voanews.com/e30345bb-a4ed-4931-8e5b-b43ff86c3775_tv_w250_r1.jpg" alt="#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46" title="#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46" />
</div>
<a class="c-mmp__fallback-link" href="https://av.voanews.com/Videoroot/Pangeavideo/2021/05/e/e3/e30345bb-a4ed-4931-8e5b-b43ff86c3775_240p.mp4">
<span class="c-mmp__fallback-link-icon">
<span class="ico ico-play"></span>
</span>
</a>
<div class="c-spinner">
<img src="/Content/responsive/img/player-spinner.png" alt="please wait" title="please wait" />
</div>
<span class="c-mmp__big_play_btn js-btn-play-big">
<span class="ico ico-play"></span>
</span>
<div class="c-mmp__player">
<video poster="https://gdb.voanews.com/e30345bb-a4ed-4931-8e5b-b43ff86c3775_tv_w250_r1.jpg" src="https://voanews-vh.akamaihd.net/i/Pangeavideo/2021/05/e/e3/e30345bb-a4ed-4931-8e5b-b43ff86c3775,_240p,,_480p,_720p,_1080p,.mp4.csmil/master.m3u8" data-fallbacksrc="https://av.voanews.com/Videoroot/Pangeavideo/2021/05/e/e3/e30345bb-a4ed-4931-8e5b-b43ff86c3775.mp4" data-fallbacktype="video/mp4" data-type="application/x-mpegURL" data-info="Auto" data-sources="[{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/05/e/e3/e30345bb-a4ed-4931-8e5b-b43ff86c3775_manifest.mpd&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/05/e/e3/e30345bb-a4ed-4931-8e5b-b43ff86c3775_manifest.mpd&quot;,&quot;Type&quot;:&quot;application/dash+xml&quot;,&quot;DataInfo&quot;:&quot;Auto&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/05/e/e3/e30345bb-a4ed-4931-8e5b-b43ff86c3775_240p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/05/e/e3/e30345bb-a4ed-4931-8e5b-b43ff86c3775_240p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;240p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/05/e/e3/e30345bb-a4ed-4931-8e5b-b43ff86c3775.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/05/e/e3/e30345bb-a4ed-4931-8e5b-b43ff86c3775.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;360p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/05/e/e3/e30345bb-a4ed-4931-8e5b-b43ff86c3775_480p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/05/e/e3/e30345bb-a4ed-4931-8e5b-b43ff86c3775_480p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;480p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/05/e/e3/e30345bb-a4ed-4931-8e5b-b43ff86c3775_720p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/05/e/e3/e30345bb-a4ed-4931-8e5b-b43ff86c3775_720p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;720p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/05/e/e3/e30345bb-a4ed-4931-8e5b-b43ff86c3775_1080p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/05/e/e3/e30345bb-a4ed-4931-8e5b-b43ff86c3775_1080p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;1080p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null}]" data-lt-on-play="0" data-lt-url="" data-autoplay data-preload webkit-playsinline="webkit-playsinline" playsinline="playsinline" style="width:100%" title="#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46" data-sdkadaptive="true" data-sdkamp="false" data-sdktitle="#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46" data-sdkvideo="html5" data-sdkid="5909775" data-sdktype="Video ondemand">
<div class="c-mmp__flash-player c-mmp__flash-player--not-loaded"
data-configfilepath="/conf/player/v/5909775.xml?isMediaPage=True&amp;isEmbeded=False&amp;lt=False"
data-brand="VOA"
data-graphicsurl="https://gdb.voanews.com/e30345bb-a4ed-4931-8e5b-b43ff86c3775_tv_w250_r1.jpg"
data-showduration="True"
data-akamaiplayerurl=""
data-sdkvideo="flash">
<a href="https://get.adobe.com/flashplayer/">Get Adobe Flash Player</a>
</div>
</video>
</div>
<div class="c-mmp__overlay c-mmp__overlay--title c-mmp__overlay--partial c-mmp__overlay--disabled c-mmp__overlay--slide-from-top js-c-mmp__title-overlay">
<span class="c-mmp__overlay-actions c-mmp__overlay-actions-top js-overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close-sticky c-sticky-element__close-el" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-title js-overlay-title">
<h5 class="c-mmp__overlay-media-title">
<a class="js-media-title-link" href="/a/5909775.html" target="_blank" title="#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46">#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46</a>
</h5>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--sharing c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__sharing-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-tabs">
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-backward js-tab-embed-overlay" data-trigger="js-btn-embed-overlay" data-embed-source="//www.voaswahili.com/embed/player/0/5909775.html?type=video" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="c-mmp__status-msg ta-c js-message-embed-code-copied" role="tooltip">
The code has been copied to your clipboard.
</div>
<div class="c-mmp__form-group ta-c">
<input type="text" name="embed_code" class="c-mmp__input-text js-embed-code" dir="ltr" value="" readonly />
<span class="c-mmp__input-btn js-btn-copy-embed-code" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
<hr class="c-mmp__separator-line" />
<div class="c-mmp__form-group ta-c">
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="width">width</span>
<input type="text" title="width" value="640" data-default="640" dir="ltr" name="embed_width" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-width" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="height">height</span>
<input type="text" title="height" value="360" data-default="360" dir="ltr" name="embed_height" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-height" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
</div>
</div>
</div>
</div>
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-forward js-tab-sharing-overlay" data-trigger="js-btn-sharing-overlay" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="not-apply-to-sticky audio-fl-bwd">
<aside class="player-content-share share share--mmp"
>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voaswahili.com%2fa%2f5909775.html"
data-analytics-text="share_on_facebook"
title="Shirikiana kwenye Facebook" target="_blank"
class="btn bg-transparent btn-facebook js-social-btn">
<span class="ico fs-xl ico-facebook ">
</span>
<span class="btn__text sr-only">Shirikiana kwenye Facebook</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voaswahili.com%2fa%2f5909775.html&amp;text=%23BALonVOA2021+%3a+Tunisia+yaifunga+Rwanda+kwa+pointi+87-46"
data-analytics-text="share_on_twitter"
title="Shirikiana kwenye Twitter" target="_blank"
class="btn bg-transparent btn-twitter js-social-btn">
<span class="ico fs-xl ico-twitter ">
</span>
<span class="btn__text sr-only">Shirikiana kwenye Twitter</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="Chagua zaidi" class="btn bg-transparent btn--show-more hidden">
<span class="ico fs-xl ico-ellipsis "></span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a href="/a/5909775.html" title="Share this media" class="btn bg-transparent" target="_blank" rel="noopener">
<span class="ico ico-ellipsis "></span>
</a>
</li>
</ul>
</aside>
</div>
<hr class="c-mmp__separator-line audio-fl-bwd xs-hidden s-hidden" />
<div class="c-mmp__status-msg ta-c js-message-share-url-copied" role="tooltip">
The URL has been copied to your clipboard
</div>
<div class="c-mmp__form-group ta-c audio-fl-bwd xs-hidden s-hidden">
<input type="text" name="share_url" class="c-mmp__input-text js-share-url" value="https://www.voaswahili.com/a/5909775.html" dir="ltr" readonly />
<span class="c-mmp__input-btn js-btn-copy-share-url" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--settings c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__settings-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column column--scrolling js-sources"></div>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--disabled js-c-mmp__disabled-overlay">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<p class="ta-c"><span class="ico ico-clock"></span>No media source currently available</p>
</div>
</div>
</div>
<div class="c-mmp__cpanel-container js-cpanel-container">
<div class="c-mmp__cpanel c-mmp__cpanel--hidden">
<div class="c-mmp__cpanel-playback-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--play js-btn-play" title="play">
<span class="ico ico-play m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--pause js-btn-pause" title="pause">
<span class="ico ico-pause m-0"></span>
</span>
</div>
<div class="c-mmp__cpanel-progress-controls">
<span class="c-mmp__cpanel-progress-controls-current-time js-current-time" dir="ltr">0:00</span>
<span class="c-mmp__cpanel-progress-controls-duration js-duration" dir="ltr">
0:03:58
</span>
<span class="c-mmp__indicator c-mmp__indicator--horizontal" dir="ltr">
<span class="c-mmp__indicator-lines js-progressbar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-playback-range" style="width:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--buffered js-playback-buffered" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--tracked js-playback-tracked" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--played js-playback-played" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--live js-playback-live"><span class="strip"></span></span>
<span class="c-mmp__indicator-btn ta-c js-progressbar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
<span class="c-mmp__badge c-mmp__badge--tracked-time c-mmp__badge--hidden js-progressbar-indicator-badge" dir="ltr" style="left:0%">
<span class="c-mmp__badge-text js-progressbar-indicator-badge-text">0:00</span>
</span>
</span>
</span>
</div>
<div class="c-mmp__cpanel-additional-controls">
<span class="c-mmp__cpanel-additional-controls-volume js-volume-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--volume js-btn-volume" title="volume">
<span class="ico ico-volume-unmuted m-0"></span>
</span>
<span class="c-mmp__indicator c-mmp__indicator--vertical js-volume-panel" dir="ltr">
<span class="c-mmp__indicator-lines js-volumebar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-volume-range" style="height:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--volume js-volume-level" style="height:0%"></span>
<span class="c-mmp__indicator-slider">
<span class="c-mmp__indicator-btn ta-c c-mmp__indicator-btn--hidden js-volumebar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
</span>
</span>
</span>
</span>
<div class="c-mmp__cpanel-additional-controls-settings js-settings-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-overlay js-btn-settings-overlay" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-expand js-btn-settings-expand" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<div class="c-mmp__expander c-mmp__expander--sources js-c-mmp__expander--sources">
<div class="c-mmp__expander-content js-sources"></div>
</div>
</div>
<a href="/embed/player/Article/5909775.html?type=video&amp;FullScreenMode=True" target="_blank" class="c-mmp__cpanel-btn c-mmp__cpanel-btn--fullscreen js-btn-fullscreen" title="fullscreen">
<span class="ico ico-fullscreen m-0"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="intro m-t-md">
<p >Muhtasari wa mechi kati ya USMonastir (Tunisia) na Patriots BC (Rwanda) katika Ligi ya Mpira wa Kikapu ya Afrika (BAL) huko Kigali, Rwanda, ambapo jana kulikuwa na pambano la Nusu Fainali. Angalia yaliyojiri...</p>
</div>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share pos-rel"> <div class="share--box">
<aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share">Shirikisha</span>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voaswahili.com%2fa%2fbalonvoa2021-tunisia-yaifunga-rwanda-kwa-pointi-87-46%2f5909775.html"
data-analytics-text="share_on_facebook"
title="Shirikiana kwenye Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--l">
</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voaswahili.com%2fa%2fbalonvoa2021-tunisia-yaifunga-rwanda-kwa-pointi-87-46%2f5909775.html&amp;text=%23BALonVOA2021+%3a+Tunisia+yaifunga+Rwanda+kwa+pointi+87-46"
data-analytics-text="share_on_twitter"
title="Shirikiana kwenye Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--l">
</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voaswahili.com%2fa%2fbalonvoa2021-tunisia-yaifunga-rwanda-kwa-pointi-87-46%2f5909775.html"
data-analytics-text="share_on_whatsapp"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--l">
</span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voaswahili.com/a/balonvoa2021-tunisia-yaifunga-rwanda-kwa-pointi-87-46/5909775.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--l"></span>
</button>
</div>
</li>
<li class="share__item">
<a href="mailto:?body=https%3a%2f%2fwww.voaswahili.com%2fa%2fbalonvoa2021-tunisia-yaifunga-rwanda-kwa-pointi-87-46%2f5909775.html&amp;subject=#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46"
title="Mpelekee rafiki kwa barua pepe"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l">
</span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="Chagua zaidi" class="btn btn--rounded btn--show-more-dark hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.voaswahili.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title pg-title--sticky-share">
#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46
</div>
<div class="sticked-nav-actions">
<aside class="share share--sticky js-share--expandable">
<span class="label label--share">share</span>
<ul class="share__list">
<li class="share__item share__item--horizontal">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voaswahili.com%2fa%2fbalonvoa2021-tunisia-yaifunga-rwanda-kwa-pointi-87-46%2f5909775.html"
data-analytics-text="share_on_facebook"
title="Shirikiana kwenye Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--s">
</span>
</a>
</li>
<li class="share__item share__item--horizontal">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voaswahili.com%2fa%2fbalonvoa2021-tunisia-yaifunga-rwanda-kwa-pointi-87-46%2f5909775.html&amp;text=%23BALonVOA2021+%3a+Tunisia+yaifunga+Rwanda+kwa+pointi+87-46"
data-analytics-text="share_on_twitter"
title="Shirikiana kwenye Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--s">
</span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voaswahili.com%2fa%2fbalonvoa2021-tunisia-yaifunga-rwanda-kwa-pointi-87-46%2f5909775.html"
data-analytics-text="share_on_whatsapp"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--s">
</span>
</a>
</span>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voaswahili.com/a/balonvoa2021-tunisia-yaifunga-rwanda-kwa-pointi-87-46/5909775.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--s"></span>
</button>
</div>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<a href="mailto:?body=https%3a%2f%2fwww.voaswahili.com%2fa%2fbalonvoa2021-tunisia-yaifunga-rwanda-kwa-pointi-87-46%2f5909775.html&amp;subject=#BALonVOA2021 : Tunisia yaifunga Rwanda kwa pointi 87-46"
title="Mpelekee rafiki kwa barua pepe"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--s">
</span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a title="Chagua zaidi" class="btn btn--rounded btn--show-more-dark hidden">
<span class="ico ico--rounded ico-ellipsis ico--s"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="links">
<p class="buttons link-comments p-0">
<a href="#comments" class="btn btn--link p-t-0">
<span class="ico ico-comment"></span><span class="btn__text">Ona maoni</span>
</a>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-7 col-lg-7 col-md-offset-2 col-lg-offset-2 pull-left bottom-offset content-offset">
<div id="comments" class="comments-parent">
<div class="row">
<div class="col-xs-12">
<div class="comments comments--fb">
<h3 class="section-head">Facebook Forum</h3>
<div class="comments-form comments-facebook">
<div class="fb-comments" data-href="https://www.voaswahili.com/a/balonvoa2021-tunisia-yaifunga-rwanda-kwa-pointi-87-46/5909775.html" data-numposts="2" data-mobile="true"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-7 col-md-offset-2 pull-left"> <div class="content-offset">
<div class="category-menu media-block-wrap">
<h3 class="section-head">Makundi</h3>
<ul>
<li class="category">
<span class="category-link">
<span class="ico ico-chevron-down pull-right"></span>
<strong>Afrika</strong>
</span>
<div class="row">
<div class="items col-xs-12 collapsed">
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/5906231.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Taarifa zaidi na Mwandishi wetu Silvanus Karemera wa Rwanda">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/38CEF907-F6F1-40A7-AC67-CDE6A3271344_w33_r1.png" src="" alt=" " />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/5906231.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Taarifa zaidi na Mwandishi wetu Silvanus Karemera wa Rwanda">
Taarifa zaidi na Mwandishi wetu Silvanus Karemera wa Rwanda
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/wakimbizi-wa-ethiopia-nchini-sudan-wakabiliwa-na-mlipuko-wa-covid-19/5686315.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Wakimbizi wa Ethiopia nchini Sudan wakabiliwa na mlipuko wa COVID-19">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/032a102b-2e7b-40f8-8b9a-76cbe21c11cb_tv_w33_r1.jpg" src="" alt="Wakimbizi wa Ethiopia nchini Sudan wakabiliwa na mlipuko wa COVID-19" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/wakimbizi-wa-ethiopia-nchini-sudan-wakabiliwa-na-mlipuko-wa-covid-19/5686315.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Wakimbizi wa Ethiopia nchini Sudan wakabiliwa na mlipuko wa COVID-19">
Wakimbizi wa Ethiopia nchini Sudan wakabiliwa na mlipuko wa COVID-19
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/usa-votes-israel-policy/5624370.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Uchaguzi Marekani na sera za Israel">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/17227bd8-3235-4073-a0a4-d35f6b245d75_tv_w33_r1.jpg" src="" alt="Uchaguzi Marekani na sera za Israel" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/usa-votes-israel-policy/5624370.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Uchaguzi Marekani na sera za Israel">
Uchaguzi Marekani na sera za Israel
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/2774">Zaidi</a>
</div>
</div>
</li>
<li class="category">
<span class="category-link">
<span class="ico ico-chevron-down pull-right"></span>
<strong>Marekani</strong>
</span>
<div class="row">
<div class="items col-xs-12 collapsed">
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/uganda-yawanyima-vibali-waangalizi-wa-uchaguzi-kutoka-marekani/5736279.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Uganda yawanyima vibali waangalizi wa uchaguzi kutoka Marekani">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/75d46be9-fd54-4187-8e84-083387536e4e_tv_w33_r1.jpg" src="" alt="Uganda yawanyima vibali waangalizi wa uchaguzi kutoka Marekani" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/uganda-yawanyima-vibali-waangalizi-wa-uchaguzi-kutoka-marekani/5736279.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Uganda yawanyima vibali waangalizi wa uchaguzi kutoka Marekani">
Uganda yawanyima vibali waangalizi wa uchaguzi kutoka Marekani
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/2836816.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Ripoti ya mwai Gikonyo, Nairobi, Kenya">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/38CEF907-F6F1-40A7-AC67-CDE6A3271344_w33_r1.png" src="" alt=" " />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/2836816.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Ripoti ya mwai Gikonyo, Nairobi, Kenya">
Ripoti ya mwai Gikonyo, Nairobi, Kenya
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/2711659.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Ripoti ya mwandishi wetu Mwai Gikonyo wa Nairobi, Kenya">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/38CEF907-F6F1-40A7-AC67-CDE6A3271344_w33_r1.png" src="" alt=" " />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/2711659.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Ripoti ya mwandishi wetu Mwai Gikonyo wa Nairobi, Kenya">
Ripoti ya mwandishi wetu Mwai Gikonyo wa Nairobi, Kenya
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/2775">Zaidi</a>
</div>
</div>
</li>
<li class="category">
<span class="category-link">
<span class="ico ico-chevron-down pull-right"></span>
<strong>Afya</strong>
</span>
<div class="row">
<div class="items col-xs-12 collapsed">
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/2696831.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="ATD/Afya - Blood Clot PT. 2 - 5:23">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/38CEF907-F6F1-40A7-AC67-CDE6A3271344_w33_r1.png" src="" alt=" " />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/2696831.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="ATD/Afya - Blood Clot PT. 2 - 5:23">
ATD/Afya - Blood Clot PT. 2 - 5:23
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/2695354.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="ATD/Afya - Blood Clot PT. 2 - 5:23">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/38CEF907-F6F1-40A7-AC67-CDE6A3271344_w33_r1.png" src="" alt=" " />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/2695354.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="ATD/Afya - Blood Clot PT. 2 - 5:23">
ATD/Afya - Blood Clot PT. 2 - 5:23
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/2677913.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="ATD/Afya - Blood Clot PT. 1 - 6:12">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/38CEF907-F6F1-40A7-AC67-CDE6A3271344_w33_r1.png" src="" alt=" " />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/2677913.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="ATD/Afya - Blood Clot PT. 1 - 6:12">
ATD/Afya - Blood Clot PT. 1 - 6:12
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/2776">Zaidi</a>
</div>
</div>
</li>
<li class="category">
<span class="category-link">
<span class="ico ico-chevron-down pull-right"></span>
<strong>Hali ya HIV/Ukimwi Afrika</strong>
</span>
<div class="row">
<div class="items col-xs-12 collapsed">
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/kenya-hiv-who/3037718.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="WHO yabadili mwongozo wa matibabu ya HIV">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/dbe3bfcd-9660-40b0-bd17-bf9aad3fef3e_tv_w33_r1.jpg" src="" alt="WHO yabadili mwongozo wa matibabu ya HIV" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/kenya-hiv-who/3037718.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="WHO yabadili mwongozo wa matibabu ya HIV">
WHO yabadili mwongozo wa matibabu ya HIV
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/3138">Zaidi</a>
</div>
</div>
</li>
<li class="category">
<span class="category-link">
<span class="ico ico-chevron-down pull-right"></span>
<strong>Makala Maalum</strong>
</span>
<div class="row">
<div class="items col-xs-12 collapsed">
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/wasifu-wa-rais-wa-marekani-donald-trump/5642387.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Wasifu wa Rais wa Marekani Donald Trump kuelekea uchaguzi mkuu wiki ijayo">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/2dde9977-ee1f-4eb0-a64c-9e503f99dcf5_tv_w33_r1.jpg" src="" alt="Wasifu wa Rais wa Marekani Donald Trump kuelekea uchaguzi mkuu wiki ijayo" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/wasifu-wa-rais-wa-marekani-donald-trump/5642387.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Wasifu wa Rais wa Marekani Donald Trump kuelekea uchaguzi mkuu wiki ijayo">
Wasifu wa Rais wa Marekani Donald Trump kuelekea uchaguzi mkuu wiki ijayo
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/umuhimu-wa-jimbo-la-texas-kwenye-uchaguzi-wa-marekani/5641333.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Umuhimu wa jimbo la Texas kwenye uchaguzi wa Marekani">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/b6098c47-8f06-4140-b678-dd2dbbf90e3f_tv_w33_r1.jpg" src="" alt="Umuhimu wa jimbo la Texas kwenye uchaguzi wa Marekani" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/umuhimu-wa-jimbo-la-texas-kwenye-uchaguzi-wa-marekani/5641333.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Umuhimu wa jimbo la Texas kwenye uchaguzi wa Marekani">
Umuhimu wa jimbo la Texas kwenye uchaguzi wa Marekani
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/5641331.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Wasifu wa mgombea urais wa Marekani kupitia tiketi ya demokrat, Joe Biden">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/e78aabcd-08ac-40af-9a4e-186a89462fcf_tv_w33_r1.jpg" src="" alt="Wasifu wa mgombea urais wa Marekani kupitia tiketi ya demokrat, Joe Biden" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/5641331.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Wasifu wa mgombea urais wa Marekani kupitia tiketi ya demokrat, Joe Biden">
Wasifu wa mgombea urais wa Marekani kupitia tiketi ya demokrat, Joe Biden
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/3141">Zaidi</a>
</div>
</div>
</li>
<li class="category">
<span class="category-link">
<span class="ico ico-chevron-down pull-right"></span>
<strong>Uchaguzi Kenya 2013</strong>
</span>
<div class="row">
<div class="items col-xs-12 collapsed">
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/1599464.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Wasanii wa Kenya na Uchaguzi">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/93EB7608-6AB1-4F99-BE79-B42C1F7C7852_w33_r1.jpg" src="" alt="Wasanii wa Kenya na Uchaguzi" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/1599464.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Wasanii wa Kenya na Uchaguzi">
Wasanii wa Kenya na Uchaguzi
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/3525">Zaidi</a>
</div>
</div>
</li>
<li class="category">
<span class="category-link">
<span class="ico ico-chevron-down pull-right"></span>
<strong>Kesi za Wakenya Mbele ya ICC</strong>
</span>
<div class="row">
<div class="items col-xs-12 collapsed">
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/serazaserikaliyamarekanikuhusumustakbalwenyematumainikwavijanakatikajamimamashoga/2870868.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Sehemu ya tatu: Vijana na mtazamo kwa ushoga">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/e74e9beb-52a9-4ee7-b71c-63736765ff80_tv_w33_r1.jpg" src="" alt="Sehemu ya tatu: Vijana na mtazamo kwa ushoga" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/serazaserikaliyamarekanikuhusumustakbalwenyematumainikwavijanakatikajamimamashoga/2870868.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Sehemu ya tatu: Vijana na mtazamo kwa ushoga">
Sehemu ya tatu: Vijana na mtazamo kwa ushoga
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/2870858.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Sehemu ya kwanza : Msimamo wa Marekani kwa haki za mashoga">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/7fbc52d9-8c28-4459-a074-7f5a36158dd3_tv_w33_r1.jpg" src="" alt="Sehemu ya kwanza : Msimamo wa Marekani kwa haki za mashoga" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/2870858.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Sehemu ya kwanza : Msimamo wa Marekani kwa haki za mashoga">
Sehemu ya kwanza : Msimamo wa Marekani kwa haki za mashoga
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/3775">Zaidi</a>
</div>
</div>
</li>
<li class="category">
<span class="category-link">
<span class="ico ico-chevron-down pull-right"></span>
<strong>Fainali za Kombe la Afrika 2015</strong>
</span>
<div class="row">
<div class="items col-xs-12 collapsed">
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/2630060.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="CAN_Intw_Minister__Information_french">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/38CEF907-F6F1-40A7-AC67-CDE6A3271344_w33_r1.png" src="" alt=" " />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/2630060.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="CAN_Intw_Minister__Information_french">
CAN_Intw_Minister__Information_french
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/2630041.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="CAN_2015_Ivory_coast_coach_Press">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/38CEF907-F6F1-40A7-AC67-CDE6A3271344_w33_r1.png" src="" alt=" " />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/2630041.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="CAN_2015_Ivory_coast_coach_Press">
CAN_2015_Ivory_coast_coach_Press
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/2623000.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="CAN Mashabiki wa Jamhuri ya Kidemokrasia ya Kongo washerehekea ushindi wa timu yao">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/013b87e5-24a9-41d1-bbc0-2c7686966fcf_tv_w33_r1.jpg" src="" alt="CAN Mashabiki wa Jamhuri ya Kidemokrasia ya Kongo washerehekea ushindi wa timu yao" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/2623000.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="CAN Mashabiki wa Jamhuri ya Kidemokrasia ya Kongo washerehekea ushindi wa timu yao">
CAN Mashabiki wa Jamhuri ya Kidemokrasia ya Kongo washerehekea ushindi wa timu yao
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/4365">Zaidi</a>
</div>
</div>
</li>
<li class="category">
<span class="category-link">
<span class="ico ico-chevron-down pull-right"></span>
<strong>Ziara ya Rais Obama Kenya, Julai 23-26</strong>
</span>
<div class="row">
<div class="items col-xs-12 collapsed">
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/kenyatopsrankingininformalsectoremployment/2873692.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Wafanyabiashara wadogo wanatumaini ziara ya Obama kuinua biashara zao">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/e0b429ac-d610-4bdc-9ce8-d0c179461d11_tv_w33_r1.jpg" src="" alt="Wafanyabiashara wadogo wanatumaini ziara ya Obama kuinua biashara zao" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/kenyatopsrankingininformalsectoremployment/2873692.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Wafanyabiashara wadogo wanatumaini ziara ya Obama kuinua biashara zao">
Wafanyabiashara wadogo wanatumaini ziara ya Obama kuinua biashara zao
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/3077399.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Papa Francis atembelea Kangemi, Kenya">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/308b4d04-cb91-4414-8b46-39c33b96ad4d_tv_w33_r1.jpg" src="" alt="Papa Francis atembelea Kangemi, Kenya" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/3077399.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Papa Francis atembelea Kangemi, Kenya">
Papa Francis atembelea Kangemi, Kenya
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/2870864.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Sehemu ya pili: Marekani inasimamia kuonyesha uvumilivu kwa jamii za mashoga">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/189b1b45-7b31-4369-a152-d81b321688e1_tv_w33_r1.jpg" src="" alt="Sehemu ya pili: Marekani inasimamia kuonyesha uvumilivu kwa jamii za mashoga" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/2870864.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Sehemu ya pili: Marekani inasimamia kuonyesha uvumilivu kwa jamii za mashoga">
Sehemu ya pili: Marekani inasimamia kuonyesha uvumilivu kwa jamii za mashoga
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/4508">Zaidi</a>
</div>
</div>
</li>
<li class="category">
<span class="category-link">
<span class="ico ico-chevron-down pull-right"></span>
<strong>Mkutano wa baraza kuu la Umoja wa Mataifa</strong>
</span>
<div class="row">
<div class="items col-xs-12 collapsed">
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/waziri-wa-mambo-ya-nje-wa-tanzania/3520317.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Waziri wa mambo ya nje wa Tanzania akiwasilisha hati zake katika mkutano mkuu wa umoja wa mataifa leo.">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/8cc4672f-3478-4b99-889e-1bb107c7cc4f_tv_w33_r1.jpg" src="" alt="Waziri wa mambo ya nje wa Tanzania akiwasilisha hati zake katika mkutano mkuu wa umoja wa mataifa leo." />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/waziri-wa-mambo-ya-nje-wa-tanzania/3520317.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Waziri wa mambo ya nje wa Tanzania akiwasilisha hati zake katika mkutano mkuu wa umoja wa mataifa leo.">
Waziri wa mambo ya nje wa Tanzania akiwasilisha hati zake katika mkutano mkuu wa umoja wa mataifa leo.
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/obama-full-speech-unga-70-/2984688.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Obama UNGA 70">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/4e03823c-eb78-4d88-bad5-7931e6594f03_tv_w33_r1.jpg" src="" alt="Obama UNGA 70" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/obama-full-speech-unga-70-/2984688.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Obama UNGA 70">
Obama UNGA 70
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/angalia-mahojiano-na-raisi-kenyatta/2984553.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Angalia mahojiano na Raisi Kenyatta">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/e171cac4-21fd-4194-8afd-9e5f394e63c0_tv_w33_r1.jpg" src="" alt="Angalia mahojiano na Raisi Kenyatta" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/angalia-mahojiano-na-raisi-kenyatta/2984553.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Angalia mahojiano na Raisi Kenyatta">
Angalia mahojiano na Raisi Kenyatta
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/4610">Zaidi</a>
</div>
</div>
</li>
<li class="category">
<span class="category-link">
<span class="ico ico-chevron-down pull-right"></span>
<strong>Tanzania Yaamua 2015</strong>
</span>
<div class="row">
<div class="items col-xs-12 collapsed">
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/3078457.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Waziri Mkuu wa Tanzania Majaliwa atembelea TRA">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/e9135e50-763b-4a37-961e-636da9ee9d56_tv_w33_r1.jpg" src="" alt="Waziri Mkuu wa Tanzania Majaliwa atembelea TRA" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/3078457.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Waziri Mkuu wa Tanzania Majaliwa atembelea TRA">
Waziri Mkuu wa Tanzania Majaliwa atembelea TRA
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/3036491.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Kikwete, Seif wakutana Dar es salaam">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/dab9179c-50ed-4942-b58e-45c626067f8e_tv_w33_r1.jpg" src="" alt="Kikwete, Seif wakutana Dar es salaam" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/3036491.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Kikwete, Seif wakutana Dar es salaam">
Kikwete, Seif wakutana Dar es salaam
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/tanzania-election/3029887.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Kikwete ajibu swali kuhusu kuondoka madarakani">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/1cea9e9f-7e7d-44f3-a6e7-125fb96edad1_tv_w33_r1.jpg" src="" alt="Kikwete ajibu swali kuhusu kuondoka madarakani" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/tanzania-election/3029887.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Kikwete ajibu swali kuhusu kuondoka madarakani">
Kikwete ajibu swali kuhusu kuondoka madarakani
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/4628">Zaidi</a>
</div>
</div>
</li>
<li class="category">
<span class="category-link">
<span class="ico ico-chevron-down pull-right"></span>
<strong>Uchaguzi Marekani 2016</strong>
</span>
<div class="row">
<div class="items col-xs-12 collapsed">
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/protests-continue-in-us-after-trump-election/3593567.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Maandamano ya kupinga sera za Trump yaendelea">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/518c038b-31e4-46f3-ae09-db7d16ed0e65_tv_w33_r1.jpg" src="" alt="Maandamano ya kupinga sera za Trump yaendelea" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/protests-continue-in-us-after-trump-election/3593567.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Maandamano ya kupinga sera za Trump yaendelea">
Maandamano ya kupinga sera za Trump yaendelea
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/3593554.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Trump ajitayarisha kuchukua madaraka">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/da5d7107-8086-472f-bfbb-ecb808051b3f_tv_w33_r1.jpg" src="" alt="Trump ajitayarisha kuchukua madaraka" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/3593554.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Trump ajitayarisha kuchukua madaraka">
Trump ajitayarisha kuchukua madaraka
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/3590410.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Mandamano dhidi ya ushindi wa Trump">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/ca0b5578-d569-479f-8fef-2a3a078508cf_tv_w33_r1.jpg" src="" alt="Mandamano dhidi ya ushindi wa Trump" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/3590410.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Mandamano dhidi ya ushindi wa Trump">
Mandamano dhidi ya ushindi wa Trump
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/4656">Zaidi</a>
</div>
</div>
</li>
<li class="category">
<span class="category-link">
<span class="ico ico-chevron-down pull-right"></span>
<strong>Ziara ya Papa barani Afrika</strong>
</span>
<div class="row">
<div class="items col-xs-12 collapsed">
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/3081433.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Ziara ya Papa Francis Afrika">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/d8e27001-afb5-404b-8b73-85bb6c8fdb00_tv_w33_r1.jpg" src="" alt="Ziara ya Papa Francis Afrika" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/3081433.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Ziara ya Papa Francis Afrika">
Ziara ya Papa Francis Afrika
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/3078841.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Papa awataka Waganda kuishi kwa amani">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/606b9143-879f-41fe-8f87-5e8c03895b95_tv_w33_r1.jpg" src="" alt="Papa awataka Waganda kuishi kwa amani" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/3078841.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Papa awataka Waganda kuishi kwa amani">
Papa awataka Waganda kuishi kwa amani
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/papa-alenga-ufisadi-wakati-wa-ziara-yake-kenya/3077938.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Papa alenga ufisadi wakati wa ziara yake Kenya">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/1ba0077d-438a-468f-aa77-f0ebdd660130_tv_w33_r1.jpg" src="" alt="Papa alenga ufisadi wakati wa ziara yake Kenya" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/papa-alenga-ufisadi-wakati-wa-ziara-yake-kenya/3077938.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Papa alenga ufisadi wakati wa ziara yake Kenya">
Papa alenga ufisadi wakati wa ziara yake Kenya
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/4676">Zaidi</a>
</div>
</div>
</li>
<li class="category">
<span class="category-link">
<span class="ico ico-chevron-down pull-right"></span>
<strong>Uchaguzi Uganda 2016</strong>
</span>
<div class="row">
<div class="items col-xs-12 collapsed">
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/3196996.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Kura za uchaguzi mkuu Uganda zinahisabiwa">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/14496c59-01d7-42d8-9d56-629aedd5ec23_tv_w33_r1.jpg" src="" alt="Kura za uchaguzi mkuu Uganda zinahisabiwa" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/3196996.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Kura za uchaguzi mkuu Uganda zinahisabiwa">
Kura za uchaguzi mkuu Uganda zinahisabiwa
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/3192702.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Besigye aachiliwa na polisi Kampala">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/598cec32-de27-4cf5-b322-0ba31b2f8088_tv_w33_r1.jpg" src="" alt="Besigye aachiliwa na polisi Kampala" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/3192702.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Besigye aachiliwa na polisi Kampala">
Besigye aachiliwa na polisi Kampala
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/tamko-la-usa-kuhusu-uchaguzi-afrika/3183182.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Tamko la USA kuhusu uchaguzi Afrika">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/231dbd9e-2b7b-4dda-be68-93a5b035e3bb_tv_w33_r1.jpg" src="" alt="Tamko la USA kuhusu uchaguzi Afrika" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/tamko-la-usa-kuhusu-uchaguzi-afrika/3183182.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Tamko la USA kuhusu uchaguzi Afrika">
Tamko la USA kuhusu uchaguzi Afrika
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/4744">Zaidi</a>
</div>
</div>
</li>
<li class="category">
<span class="category-link">
<span class="ico ico-chevron-down pull-right"></span>
<strong>Mauaji Orlando </strong>
</span>
<div class="row">
<div class="items col-xs-12 collapsed">
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/obama-ameshtumu-matamshi-ya-trump/3377523.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Rais ‪Obama‬ ameshtumu matamshi ya mgombea wa urais Donald ‪‎Trump‬">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/a2100cf0-2cf7-41f4-903e-1df507a556cb_tv_w33_r1.jpg" src="" alt="Rais ‪Obama‬ ameshtumu matamshi ya mgombea wa urais Donald ‪‎Trump‬" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/obama-ameshtumu-matamshi-ya-trump/3377523.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Rais ‪Obama‬ ameshtumu matamshi ya mgombea wa urais Donald ‪‎Trump‬">
Rais ‪Obama‬ ameshtumu matamshi ya mgombea wa urais Donald ‪‎Trump‬
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/seif-shariff-hamadi-akiongelea-suala-la-mauaji-orlando/3375822.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Maalim Seif Shariff azungumzia suala la mauaji ya Orlando, Marekani">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/21fe7015-3b19-454e-8886-f9f4cf40c67f_tv_w33_r1.jpg" src="" alt="Maalim Seif Shariff azungumzia suala la mauaji ya Orlando, Marekani" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/seif-shariff-hamadi-akiongelea-suala-la-mauaji-orlando/3375822.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Maalim Seif Shariff azungumzia suala la mauaji ya Orlando, Marekani">
Maalim Seif Shariff azungumzia suala la mauaji ya Orlando, Marekani
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/rais-obama-azungumzia-mauaji-orlando/3375318.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Rais Obama akitoa hotuba kuhusu mauaji mjini Orlando">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/802f73c0-d1f7-4ebf-82c6-b3a2a3f2489a_tv_w33_r1.jpg" src="" alt="Rais Obama akitoa hotuba kuhusu mauaji mjini Orlando" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/rais-obama-azungumzia-mauaji-orlando/3375318.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Rais Obama akitoa hotuba kuhusu mauaji mjini Orlando">
Rais Obama akitoa hotuba kuhusu mauaji mjini Orlando
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/4901">Zaidi</a>
</div>
</div>
</li>
<li class="category">
<span class="category-link">
<span class="ico ico-chevron-down pull-right"></span>
<strong>YALI 2016</strong>
</span>
<div class="row">
<div class="items col-xs-12 collapsed">
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/3451065.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Vijana wa YALI wamuimbia Rais Obama wimbo wa Happy Birthday">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/7526ac5d-06e4-408a-9c41-5de55459a9f4_tv_w33_r1.jpg" src="" alt="Vijana wa YALI wamuimbia Rais Obama wimbo wa Happy Birthday" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/3451065.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Vijana wa YALI wamuimbia Rais Obama wimbo wa Happy Birthday">
Vijana wa YALI wamuimbia Rais Obama wimbo wa Happy Birthday
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/angalia-moja-kwa-moja/3446183.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Angalia Moja Kwa Moja">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/d6519f10-8ddf-48ad-bfb7-0d7ca1e56631_tv_w33_r1.jpg" src="" alt="Angalia Moja Kwa Moja" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/angalia-moja-kwa-moja/3446183.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Angalia Moja Kwa Moja">
Angalia Moja Kwa Moja
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/4944">Zaidi</a>
</div>
</div>
</li>
<li class="category">
<span class="category-link">
<span class="ico ico-chevron-down pull-right"></span>
<strong>Rio 2016</strong>
</span>
<div class="row">
<div class="items col-xs-12 collapsed">
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/rio2016-idd-ligongo-anakupa-kinachoendelea/3472535.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Kutoka Rio 2016 Idd Ligongo anakuletea kinachoendelea sasa kwenye mashindano hayo.">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/b7e465f1-ffe1-41ff-a274-15ea91fb9f7a_tv_w33_r1.jpg" src="" alt="Kutoka Rio 2016 Idd Ligongo anakuletea kinachoendelea sasa kwenye mashindano hayo." />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/rio2016-idd-ligongo-anakupa-kinachoendelea/3472535.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Kutoka Rio 2016 Idd Ligongo anakuletea kinachoendelea sasa kwenye mashindano hayo.">
Kutoka Rio 2016 Idd Ligongo anakuletea kinachoendelea sasa kwenye mashindano hayo.
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/3464482.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Maisha magma kwa Wabrazil wakati Olimpik ikiendelea">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/0347df20-42e8-42f3-93d1-855e797ab217_tv_w33_r1.jpg" src="" alt="Maisha magma kwa Wabrazil wakati Olimpik ikiendelea" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/3464482.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Maisha magma kwa Wabrazil wakati Olimpik ikiendelea">
Maisha magma kwa Wabrazil wakati Olimpik ikiendelea
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/kutoka-rio-2016/3459333.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Kinachoendelea mpaka sasa huko Rio De Janeiro">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/223a1014-d58e-434d-91bc-a82f078c9d1c_tv_w33_r1.jpg" src="" alt="Kinachoendelea mpaka sasa huko Rio De Janeiro" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/kutoka-rio-2016/3459333.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Kinachoendelea mpaka sasa huko Rio De Janeiro">
Kinachoendelea mpaka sasa huko Rio De Janeiro
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/4951">Zaidi</a>
</div>
</div>
</li>
<li class="category">
<span class="category-link">
<span class="ico ico-chevron-down pull-right"></span>
<strong>AFCON 2017</strong>
</span>
<div class="row">
<div class="items col-xs-12 collapsed">
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/3708009.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Cameroon mabingwa wa AFCON 2017">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/b52c30f7-d83e-4b51-b5c5-f07d02f210af_tv_w33_r1.jpg" src="" alt="Cameroon mabingwa wa AFCON 2017" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/3708009.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Cameroon mabingwa wa AFCON 2017">
Cameroon mabingwa wa AFCON 2017
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/3678576.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Mashabiki wa soka wa Uganda Cranes wakiwa na matumaini kabla ya kuanza mashindano ya AFCON.">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/ecc5f740-67f7-4086-90b0-c2b5e399ce6f_tv_w33_r1.jpg" src="" alt="Mashabiki wa soka wa Uganda Cranes wakiwa na matumaini kabla ya kuanza mashindano ya AFCON." />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/3678576.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Mashabiki wa soka wa Uganda Cranes wakiwa na matumaini kabla ya kuanza mashindano ya AFCON.">
Mashabiki wa soka wa Uganda Cranes wakiwa na matumaini kabla ya kuanza mashindano ya AFCON.
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-category">
<a href="/a/3678541.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Wachezaji wa timu ya taifa ya Congo wakisali kabla ya mechi na Morroco hivi leo.">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/4fb196f1-63be-4514-8acb-e49aff91c3ef_tv_w33_r1.jpg" src="" alt="Wachezaji wa timu ya taifa ya Congo wakisali kabla ya mechi na Morroco hivi leo." />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/3678541.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Wachezaji wa timu ya taifa ya Congo wakisali kabla ya mechi na Morroco hivi leo.">
Wachezaji wa timu ya taifa ya Congo wakisali kabla ya mechi na Morroco hivi leo.
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/5055">Zaidi</a>
</div>
</div>
</li>
</ul>
</div>
<div class="media-block-wrap">
<hr class="line-head" />
<a class="crosslink-important" href="/programs/tv">
<span class="ico ico-chevron-forward pull-right"></span>
<strong>
<span class="ico ico-play-rounded pull-left"></span>
Ona vipindi vya televisheni
</strong>
</a> <a class="crosslink-important" href="/programs/radio">
<span class="ico ico-chevron-forward pull-right"></span>
<strong>
<span class="ico ico-audio-rounded pull-left"></span>
Ona vipindi vya radio
</strong>
</a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Tufuate
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://facebook.com/voaswahili" title="Tufuate katika Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voaswahili" title="Tufuate katika Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAKiswahili" title="Tufuate katika Youtube" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" data-analytics-text="follow_on_rss" class="btn btn--rounded js-social-btn btn-rss" >
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" data-analytics-text="follow_on_podcast" class="btn btn--rounded js-social-btn btn-podcast" >
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" data-analytics-text="follow_on_subscribe" class="btn btn--rounded js-social-btn btn-email" >
<span class="ico ico-email ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
VOA Swahili
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/2774" title="Afrika">Afrika</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2775" title="Marekani">Marekani</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2783" title="Dunia">Dunia</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
Matangazo
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3036" title="Alfajiri">Alfajiri</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2948" title="Jioni">Jioni</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4224" title="VOA Express">VOA Express</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4821" title="Kwa Undani">Kwa Undani</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Video
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/5370" title="Duniani Leo">Duniani Leo</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4700" title="Washington Bureau">Washington Bureau</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4339" title="Zulia Jekundu">Zulia Jekundu</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3149" title="Matukio ya Dunia">Matukio ya Dunia</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3109" title="VOA60 Afrika">VOA60 Afrika</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
VOA Africa
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://m.voaafaanoromoo.com" title="Afaan Oromoo">Afaan Oromoo</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.amharic.voanews.com" title="Amharic">Amharic</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voanews.com/section/africa/2204.html" title="English">English</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voaafrique.com" title="French">French</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voahausa.com" title="Hausa">Hausa</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.radiyoyacuvoa.com" title="Kinyarwanda">Kinyarwanda</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.radiyoyacuvoa.com" title="Kirundi">Kirundi</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voandebele.com" title="Ndebele">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voaportugues.com" title="Portuguese">Portuguese</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voashona.com" title="Shona">Shona</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voasomali.com" title="Somali">Somali</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.tigrigna.voanews.com" title="Tigrigna">Tigrigna</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voazimbabwe.com" title="Zimbabwe">Zimbabwe</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Idhaa Yetu
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://m.voaswahili.com/p/5830.html" title="Tuandikie">Tuandikie</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/section-508" title="Accessibility">Accessibility</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
// register service worker if supported
// Service-worker file needs to exist in root folder, because it defines its scope = it can intercept only requests below it in the tree structure
var isPreview = (/[\&\?](previewId|design)=/).test(window.location.href);
if (!isPreview) {
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined' || !swCacheDisabled)) {
var sw = '/OneSignalSDKWorker.js';
if (typeof OneSignal != 'undefined' && OneSignal.config) {
sw = sw + '?appId=' + OneSignal.config.appId;
}
if (pwaEnabled) {
sw = sw.indexOf('?') > -1 ? sw + '&pwa=true' : sw + '?pwa=true';
}
if (swCacheDisabled) {
sw = sw.indexOf('?') > -1 ? sw + '&sw-cache-dis=true' : sw + '?sw-cache-dis=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
}
</script>
<script type="text/javascript">
// opera mini - disable ico font
if (navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className.replace("can-ff", "");
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=154" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiId": "5909775",
"apiType": "1",
"isEmbedded": "0",
"culture": "sw",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voaswahili.com"
};
</script>
<div id="scriptLoaderTarget" style="display:none;contain:strict;"></div>
</body>
</html>