
<!DOCTYPE html>
<html lang="sw" dir="ltr" class="no-js">
<head>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "114";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
var pwaEnabled;
</script>
<script type="text/javascript">
// register service worker if supported
// Serviceworker file needs to exist in root folder, because it defines its scope = it can itercept only requests below it in the tree structure
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined')) {
var sw = '/OneSignalSDKWorker.js';
if (pwaEnabled) {
sw = sw + '?pwa=true';
}
if (typeof OneSignal != 'undefined') {
sw = sw.indexOf('?') > -1 ? sw + ',onesignal=true' : sw + '?onesignal=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
</script>
<meta charset="utf-8" />
<title>Huawei yasema imejitayarisha kukabiliana na katazo la Marekani</title>
<meta name="title" content="Huawei yasema imejitayarisha kukabiliana na katazo la Marekani" />
<meta name="description" content="Marekani imeiweka kampuni ya Huawei na washirika wake katika orodha ya makundi ya kampuni zinazokatazwa kuuza au kuhamisha teknolojia za Marekani." />
<meta name="keywords" content="Sauti ya Amerika,VOA Swahili,Kiswahili,Kenya,Tanzania,Uganda,Rwanda,Jamhuri ya Kidemocrasia ya Congo, Nairobi,Dar es Salaam,Afrika,Marekani, Dunia,Afya,Michezo,MuzikiJe Nifanyeje?,Alfajiri,Jioni, ----- dw kiswahili,vijimambo,voaswahili,www.voaswahili.com,sauti ya amerika,voaswahili.com,sauti ya america,idhaa ya kiswahili,voa,voa kiswahili,dw swahili,bbc habari,bi kidude afariki,radio sauti ya ujerumani,voa,swahili radio online,voaswahilinews,uhuru kenyatta,dw swaili,amerika,bbc habari swahili bbc,habari swahili,bibi kidude afariki,voa swahili news,bbc swahili,
" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="118532121522464" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<meta name="apple-mobile-web-app-title" content="VOA Swahili" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//4924459.ltr" />
<meta content="Huawei yasema imejitayarisha kukabiliana na katazo la Marekani" property="og:title" />
<meta content="Marekani imeiweka kampuni ya Huawei na washirika wake katika orodha ya makundi ya kampuni zinazokatazwa kuuza au kuhamisha teknolojia za Marekani." property="og:description" />
<meta content="article" property="og:type" />
<meta content="https://www.voaswahili.com/a/huawei-yasema-imejitayarisha-kukabiliana-na-katazo-la-marekani/4924459.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/voaswahili" property="article:publisher" />
<meta content="https://gdb.voanews.com/979A6658-6168-4597-9003-4F72467F4A06_w1200_s.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="283839228384384" property="fb:app_id" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="@VOASwahili" name="twitter:site" />
<meta content="https://gdb.voanews.com/979A6658-6168-4597-9003-4F72467F4A06_w1200_r1_s.jpg" name="twitter:image" />
<meta content="Habari, Afrika, Dunia" name="news_keywords" /> <link rel="amphtml" href="https://www.voaswahili.com/amp/4924459.html" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","inLanguage":"sw","mainEntityOfPage":"https://www.voaswahili.com/a/huawei-yasema-imejitayarisha-kukabiliana-na-katazo-la-marekani/4924459.html","url":"https://www.voaswahili.com/a/huawei-yasema-imejitayarisha-kukabiliana-na-katazo-la-marekani/4924459.html","headline":"Huawei yasema imejitayarisha kukabiliana na katazo la Marekani","name":"Huawei yasema imejitayarisha kukabiliana na katazo la Marekani","author":{"@type":"Person","name":"VOA"},"creator":{"@type":"Person","name":"VOA"},"image":{"@type":"ImageObject","url":"https://gdb.voanews.com/979A6658-6168-4597-9003-4F72467F4A06_w1080_h608.jpg","width":1080,"height":608},"datePublished":"2019-05-20","dateModified":"2019-05-20 11:33:20Z","keywords":"Habari, Afrika, Dunia","publisher":{"@type":"Organization","url":"https://www.voaswahili.com","sameAs":["https://facebook.com/voaswahili","https://twitter.com/voaswahili","https://www.youtube.com/user/VOAKiswahili","/rssfeeds","/podcasts","/subscribe.html"],"name":"VOA","logo":{"@type":"ImageObject","url":"https://www.voaswahili.com/Content/responsive/VOA/sw/img/logo-amp.png","width":150,"height":60}},"description":"Marekani imeiweka kampuni ya Huawei na washirika wake katika orodha ya makundi ya kampuni zinazokatazwa kuuza au kuhamisha teknolojia za Marekani.","articleSection":"Habari"}</script>
<link href="/Content/responsive/VOA/sw/VOA-sw.css?&amp;av=7.32.0.0&amp;cb=114" rel="stylesheet"/>
<script src="/Scripts/responsive/infographics.b?v=mRgTCKmQTCuv8FVBNyRh3UOzI0PtKB_95K8dAAoPM0A1?&amp;av=7.32.0.0&amp;cb=114"></script>
<script src="/Scripts/responsive/loader.b?v=ikvvZzFaGjZXlZ2Oq-NbHnrZPDPG9TJyujdM2YTzhQQ1&amp;av=7.32.0.0&amp;cb=114"></script>
<link rel="shortcut icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class="nav-no-loaded pg-article print-lay-article ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript">
var utag_data={entity:"VOA",language:"Swahili",language_service:"VOA Swahili",short_language_service:"SWA",property_id:"484",platform:"Responsive",platform_short:"R",runs_js:"Yes",page_title:"Huawei yasema imejitayarisha kukabiliana na katazo la Marekani",page_type:"article",page_name:"Huawei yasema imejitayarisha kukabiliana na katazo la Marekani",short_headline:"Huawei yasema imejitayarisha kukabiliana na katazo la Marekani",long_headline:"Huawei yasema imejitayarisha kukabiliana na katazo la Marekani",headline:"Huawei yasema imejitayarisha kukabiliana na katazo la Marekani",content_type:"article",subcontent_type:"article",enviro_type:"prod",url:"https://www.voaswahili.com/a/huawei-yasema-imejitayarisha-kukabiliana-na-katazo-la-marekani/4924459.html",domain:"www.voaswahili.com",pub_year:"2019",pub_month:"05",pub_day:"20",pub_hour:"11",pub_minute:"17",pub_weekday:"Monday",dateline:"",byline:"",categories:"habari,afrika,dunia",tags:"",slug:"huawei-yasema-imejitayarisha-kukabiliana-na-katazo-la-marekani",section:"habari",english_section:"habari",article_uid:"4924459"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute" src="https://bbg.d1.sc.omtrdc.net/b/ss/bbgrvoaswahili-bbgprod-bbgentityvoa-bbgunitvoaswahili/1/G.4--NS/684214576?pageName=voa%3aswa%3ar%3aarticle%3ahuawei%20yasema%20imejitayarisha%20kukabiliana%20na%20katazo%20la%20marekani&amp;c6=huawei%20yasema%20imejitayarisha%20kukabiliana%20na%20katazo%20la%20marekani&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voaswahili.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=huawei%20yasema%20imejitayarisha%20kukabiliana%20na%20katazo%20la%20marekani&amp;v7=D=c7&amp;c16=voa%20swahili&amp;v16=D=c16&amp;c5=habari&amp;v5=D=c5&amp;ch=swahili&amp;v15=D=ch&amp;c15=D=ch&amp;c4=article&amp;v4=D=c4&amp;c14=4924459&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" border="0" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Upatikanaji viungo</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">Nenda habari kuu</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">Nenda katika urambazaji</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">Nenda katika tafuta</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<aside>
<div class="c-lightbox overlay-modal">
<div class="c-lightbox__intro">
<h2 class="c-lightbox__intro-title"></h2>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__intro-next" title="Ijayo">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Ijayo</span>
</button>
</div>
<div class="c-lightbox__nav">
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--close" title="Funga">
<span class="ico ico--rounded ico-close"></span>
<span class="sr-only">Funga</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--prev" title="Iliyopita">
<span class="ico ico--rounded ico-chevron-backward"></span>
<span class="sr-only">Iliyopita</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--next" title="Ijayo">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Ijayo</span>
</button>
</div>
<div class="c-lightbox__content-wrap">
<figure class="c-lightbox__content">
<span class="c-spinner c-spinner--lightbox">
<img src="/Content/responsive/img/player-spinner.png"
alt="please wait"
title="please wait" />
</span>
<div class="c-lightbox__img">
<div class="thumb">
<img src="" alt="" />
</div>
</div>
<figcaption>
<div class="c-lightbox__info c-lightbox__info--foot">
<span class="c-lightbox__counter"></span>
<span class="caption caption--inverted"></span>
</div>
</figcaption>
</figure>
</div>
</div>
<div class="print-dialogue">
<div class="container">
<h3 class="print-dialogue__title section-head">Print Options:</h3>
<div class="print-dialogue__opts">
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxImages" name="checkboxImages" type="checkbox" checked="checked" />
<label for="checkboxImages" class="form__label m-t-md">Images</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxMultimedia" name="checkboxMultimedia" type="checkbox" checked="checked" />
<label for="checkboxMultimedia" class="form__label m-t-md">Multimedia</label>
</li>
</ul>
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxEmbedded" name="checkboxEmbedded" type="checkbox" checked="checked" />
<label for="checkboxEmbedded" class="form__label m-t-md">Embedded Content</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxComments" name="checkboxComments" type="checkbox" />
<label for="checkboxComments" class="form__label m-t-md">Comments</label>
</li>
</ul>
</div>
<div class="print-dialogue__buttons">
<button class="btn btn--secondary close-button" type="button" title="Cancel">
<span class="btn__text ">Cancel</span>
</button>
<button class="btn btn-cust-print m-l-sm" type="button" title="Print">
<span class="btn__text ">Print</span>
</button>
</div>
</div>
</div> </aside>
<div class="hdr">
<div class="hdr-nav-frag">
<div class="container">
<a href="/" class="fl" id="logo">
<img src="/Content/responsive/VOA/sw/img/logo.png" alt="logo" />
</a>
<img src="/Content/responsive/VOA/sw/img/logo-print_color.png" class="logo-print logo-print--color" alt="logo-print">
<ul class="compact-actions">
<li class="action action-entity-sites">
<a href="/navigation/allsites">
<span class="ico ico-languages"></span>
</a>
</li>
<li class="action action-srch">
<a href="/s">
<span class="ico ico-search"></span>
<span class="arrow-open"></span>
</a>
</li>
<li class="action action-menu">
<a href="/navigation.html" class="link-js">
<span class="ico ico-menu"></span>
<span class="arrow-open"></span>
</a>
</li>
</ul>
<div class="actions">
<div class="actions__safe-wrap">
<div class="action action-entity-sites">
<a href="/navigation/allsites" class="action__link" data-smoothscroll="disabled">
<span class="ico ico-languages"></span> <span class="action__txt action__txt--entity-sites">Lugha</span>
<span class="arrow-open"></span>
</a>
</div>
<div class="action action-login"></div>
<div class="action action-socials socials">
<ul class="follow">
<li>
<a href="https://www.instagram.com/voaswahili/" title="Follow us on Instagram" class="btn btn--rounded btn-instagram" target="_blank">
<span class="ico ico-instagram ico--nobg"></span>
</a>
</li>
<li>
<a href="https://facebook.com/voaswahili" title="Tufuate katika Facebook" class="btn btn--rounded btn-facebook" target="_blank">
<span class="ico ico-facebook ico--nobg"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voaswahili" title="Tufuate katika Twitter" class="btn btn--rounded btn-twitter" target="_blank">
<span class="ico ico-twitter ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAKiswahili" title="Tufuate katika Youtube" class="btn btn--rounded btn-youtube" target="_blank">
<span class="ico ico-youtube ico--nobg"></span>
</a>
</li>
</ul>
</div>
</div>
<div class="action pnl-srch-top collapsed">
<form action="/s" id="form-headerSearch" method="get" role="search"><ul class="form__list">
<span class="srch-elem">
<span class="input-wrap">
<li class="form__group m-tb-0">
<label for="txtHeaderSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="Tafuta..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
</li>
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</span>
</ul></form>
</div>
</div>
</div>
</div>
<div class="sticky-nav-wrap container">
<div class="sticked-nav-actions">
<a href="#" title="search" class="btn btn--rounded btn-open-srch">
<span class="ico ico-search"></span>
</a>
</div>
</div>
<div class="nav-hdr-outer-container">
<div class="container" id="nav-hdr-container">
<div class="navigation collapsed" id="navigation">
<div class="media">
<ul class="items">
<li class="collapsible item collapsed has-box" id="menu-item-listen">
<a class="handler" href="/Navigation/LiveAudioNJS" title="Orodha ya sauti" tabindex="0">
<span class="ico ico-audio-rounded"></span>
<span class="text">Orodha ya sauti</span>
<span class="live"></span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
</ul>
</div>
<div class="menu">
<ul class="items">
<li class=" item">
<a class="handler" href="https://www.voaswahili.com/p/5303.html">Video</a> </li>
<li class=" item">
<a class="handler" href="/z/2772">Habari</a> </li>
<li class=" collapsible item">
<span class="handler">
Matangazo Yetu
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3036">Alfajiri 0300 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4224">VOA Express 1330 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2948">Jioni 1630 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4821">Kwa Undani 1800 UTC</a>
</li>
</ul>
</div>
</li>
<li class=" last-menu-item item">
<a class="handler" href="https://www.voaswahili.com/p/6612.html">Makala Maalum</a> </li>
<li class="item login logged-out" id="menu-item-login-01">
<a href="/login.html" class="handler">
<span class="ico ico-user"></span>
<span class="label">Login / Register</span>
</a>
</li>
<li class="service item collapsible collapsed show-more">
<span class="handler" id="service-handler">
<span class="more">Zaidi</span><span class="ico ico-menu"></span>
</span>
<div class="inner">
<ul class="stored-items subitems"></ul>
<ul class="options subitems">
</ul>
</div>
</li>
</ul>
</div>
<div class="menu-box media-nav" id="menu-item-listen-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-70">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-70">VOA Swahili Audio Tube</a>
<h3 class="section-head">Kipindi Kipya</h3>
<div>
<ul>
<li>
<div class="media-block horizontal has-img size-3">
<a href="/a/4905131.html" class="img-wrap" title="Kwa Undani">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/39D2BC4C-1459-4586-A67F-235D90E19745_cx4_cy1_cw91_w66_r1.png" src="" alt=" ">
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="content">
<a href="/a/4905131.html" >
<h4 class="media-block__title">
<span class="title">Kwa Undani</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Matangazo Yetu</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >06:00 - 06:30</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Alfajiri</span>
</h4>
</div>
</div>
</li>
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >16:30 - 17:00</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">VOA Express</span>
</h4>
</div>
</div>
</li>
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >19:30 - 20:00</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Jioni</span>
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">Radio Zaidi</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3036">Alfajiri 0300 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2948">Jioni 1330 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4224">VOA Express 1630 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4821">Kwa Undani 1800 UTC</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div data-trigger="btn-open-srch" class="sticked-nav-popup popup-srch">
<div class="container">
<div class="stick-srch-form">
<form action="/s" id="form-stickyNavSearch" method="get" role="search"><ul class="form__list">
<span class="srch-elem">
<span class="input-wrap">
<li class="form__group m-tb-0">
<label for="txtStickyNavSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtStickyNavSearch" name="k" placeholder="Tafuta..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) }" />
</li>
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</span>
</ul></form>
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div data-trigger="btn-open-sharing-more" class="sticked-nav-popup popup-share">
<div class="container">
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div class="c-hlights c-hlights--breaking c-hlights--no-item js-hidden" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Iliyopita">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Iliyopita</span>
</a>
<a role="button" href="#" title="Ijayo">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Ijayo</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">Breaking News</span>
<div class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Onyesha zaidi">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</div>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div>
<div class="c-hlights c-hlights--live hidden-sm hidden-md hidden-lg c-hlights--no-item js-hidden" data-hlight-display="mobile">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Iliyopita">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Iliyopita</span>
</a>
<a role="button" href="#" title="Ijayo">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Ijayo</span>
</a>
</div>
<input class="switcher-controller" id="more-less-2" type="checkbox">
<span class="c-hlights__label">
<span class="badge badge--live">Live</span>
<div class="switcher-trigger">
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Onyesha zaidi">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</div>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div> <div id="content">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=4924459&amp;SiteId=439&amp;r=990973938&amp;it=0&amp;pd=20190520111720" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="4924459" data-lt-siteId="439" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=4924459&amp;SiteId=439&amp;r=990973938&amp;it=0&amp;pd=20190520111720" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="4924459" data-lt-siteId="439" />
</noscript>
<div class="category">
<a class="" href="/z/2772">Habari</a> </div>
</div><div class="col-title col-xs-12 col-md-10 pull-right"> <h1 class="pg-title" >
Huawei yasema imejitayarisha kukabiliana na katazo la Marekani
</h1>
</div><div class="col-publishing-details col-xs-12 col-sm-12 col-md-2 pull-left"> <div class="publishing-details">
<div class="published">
<span class="date" >
<time datetime="2019-05-20T14:17:20+03:00">
Mei 20, 2019
</time>
</span>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="cover-media">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb thumb16_9">
<img src="https://gdb.voanews.com/979A6658-6168-4597-9003-4F72467F4A06_w250_r1_s.jpg" itemprop="url" alt="Ren Zhengfei" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded"></span>
</div>
<figcaption>
<span class="caption" itemprop="caption" >Ren Zhengfei</span>
</figcaption>
</figure>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share"> <aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share">Shirikisha</span>
<ul class="share__list">
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_facebook' })">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voaswahili.com%2fa%2fhuawei-yasema-imejitayarisha-kukabiliana-na-katazo-la-marekani%2f4924459.html"
title="Shirikiana kwenye Facebook" target="_blank"
class="btn btn--rounded btn-facebook">
<span class="ico ico--rounded ico-facebook ico--l">
</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_twitter' })">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voaswahili.com%2fa%2fhuawei-yasema-imejitayarisha-kukabiliana-na-katazo-la-marekani%2f4924459.html&amp;text=Huawei+yasema+imejitayarisha+kukabiliana+na+katazo+la+Marekani"
title="Shirikiana kwenye Twitter" target="_blank"
class="btn btn--rounded btn-twitter">
<span class="ico ico--rounded ico-twitter ico--l">
</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_whatsapp' })">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voaswahili.com%2fa%2fhuawei-yasema-imejitayarisha-kukabiliana-na-katazo-la-marekani%2f4924459.html"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp">
<span class="ico ico--rounded ico-whatsapp ico--l">
</span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item"
>
<a href="mailto:?body=https%3a%2f%2fwww.voaswahili.com%2fa%2fhuawei-yasema-imejitayarisha-kukabiliana-na-katazo-la-marekani%2f4924459.html&amp;subject=Huawei yasema imejitayarisha kukabiliana na katazo la Marekani"
title="Mpelekee rafiki kwa barua pepe"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l">
</span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="Chagua zaidi" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.voaswahili.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title">
Huawei yasema imejitayarisha kukabiliana na katazo la Marekani
</div>
<div class="sticked-nav-actions">
<aside class="share share--sticky js-share--expandable">
<span class="label label--share">share</span>
<ul class="share__list">
<li class="share__item share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_facebook' })">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voaswahili.com%2fa%2fhuawei-yasema-imejitayarisha-kukabiliana-na-katazo-la-marekani%2f4924459.html"
title="Shirikiana kwenye Facebook" target="_blank"
class="btn btn--rounded btn-facebook">
<span class="ico ico--rounded ico-facebook ico--s">
</span>
</a>
</li>
<li class="share__item share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_twitter' })">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voaswahili.com%2fa%2fhuawei-yasema-imejitayarisha-kukabiliana-na-katazo-la-marekani%2f4924459.html&amp;text=Huawei+yasema+imejitayarisha+kukabiliana+na+katazo+la+Marekani"
title="Shirikiana kwenye Twitter" target="_blank"
class="btn btn--rounded btn-twitter">
<span class="ico ico--rounded ico-twitter ico--s">
</span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_whatsapp' })">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voaswahili.com%2fa%2fhuawei-yasema-imejitayarisha-kukabiliana-na-katazo-la-marekani%2f4924459.html"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp">
<span class="ico ico--rounded ico-whatsapp ico--s">
</span>
</a>
</span>
</li>
<li class="share__item share__item--additional share__item--horizontal"
>
<a href="mailto:?body=https%3a%2f%2fwww.voaswahili.com%2fa%2fhuawei-yasema-imejitayarisha-kukabiliana-na-katazo-la-marekani%2f4924459.html&amp;subject=Huawei yasema imejitayarisha kukabiliana na katazo la Marekani"
title="Mpelekee rafiki kwa barua pepe"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--s">
</span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a title="Chagua zaidi" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--s"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="links">
<p class="link-comments">
<a href="#comments" class="">
<span class="ico ico-comment"></span><span class="btn__text">Ona maoni</span>
</a>
</p>
<p class="link-print visible-md visible-lg">
<button class="btn btn--link btn-print" onclick="if (typeof FireAnalyticsTagEvent === 'function') {FireAnalyticsTagEvent({ on_page_event: 'print_story' });}return false" title="(CTRL+P)">
<span class="ico ico-print"></span>
<span class="btn__text">Print</span>
</button>
</p>
</div>
</div>
</div>
</div>
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left bottom-offset content-offset">
<div class="intro intro--bold">
<p >Mwanzilishi, ambaye pia ni Mkurugenzi wa kampuni ya mawasiliano ya China, Huawei – Ren Zgengfei, amesema kampuni hiyo imekuwa ikijitayarisha kukabiliana na katazo la biashara lililotolewa na Marekani.</p>
</div>
<div id="article-content" class="content-floated-wrap fb-quotable">
<div class="wsw">
<p>Ameeleza kuwa kampuni yake haitapata shida yoyote kwa kukosa kutumia vifaa maalum vya kunasa mawasiliano vinavyotengenezwa Marekani.</p>
<p>Idara ya viwanda na usalama katika Wizara ya Biashara ya Marekani, imeiweka kampuni ya Huawei na washirika wake katika orodha ya makundi ya kampuni zinazokatazwa kuuza au kuhamisha teknolojia za Marekani.</p>
<p>Katika mahojiano na shirika la habari la Nikkei, Japan, Ren amekosoa utawala wa Rais Donald Trump kwa kuiorodesha Huawei na washirika wake kwa madai ya kuwa kampuni hiyo ni tishio kwa uslama wa taifa, akiongezea kwamba kampuni hiyo haijafanya kitu chochote kibaya.</p>
<p><em><strong>Imetayarishwa na mwandishi wetu, Washington, DC.</strong></em></p>
</div>
<div id="comments" class="comments-parent">
<div class="row">
<div class="col-xs-12">
<div class="comments comments--fb">
<h3 class="section-head">Facebook Forum</h3>
<div class="comments-form comments-facebook">
<div class="fb-comments" data-href="https://www.voaswahili.com/a/huawei-yasema-imejitayarisha-kukabiliana-na-katazo-la-marekani/4924459.html" data-numposts="2" data-mobile="true"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 pull-left design-top-offset"> <div class="media-block-wrap">
<h3 class="section-head">Zinazohusiana</h3>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block horizontal has-img size-4">
<a href="/a/masoko-ya-china-marekani-yaathiriwa-na-mvutano-wa-ushuru/4921478.html" class="img-wrap" title="Masoko ya China, Marekani yaathiriwa na mvutano wa ushuru">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/1568535A-287A-4C7C-BEF9-4157259A2E13_w33_r1.jpg" src="" alt="Masoko ya China, Marekani yaathiriwa na mvutano wa ushuru">
</div>
</a>
<div class="content">
<a href="/a/masoko-ya-china-marekani-yaathiriwa-na-mvutano-wa-ushuru/4921478.html" >
<h4 class="media-block__title">
<span class="title">Masoko ya China, Marekani yaathiriwa na mvutano wa ushuru</span>
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block horizontal has-img size-4">
<a href="/a/trump-apiga-marufuku-matumizi-ya-vifaa-na-simu-za-huawei/4919881.html" class="img-wrap" title="Rais wa Marekani apiga marufuku matumizi ya vifaa vya kampuni ya Huawei ">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/0C59F786-9F83-4098-9674-E6C9608CCB2E_w33_r1.jpg" src="" alt="Rais wa Marekani apiga marufuku matumizi ya vifaa vya kampuni ya Huawei ">
</div>
</a>
<div class="content">
<a href="/a/trump-apiga-marufuku-matumizi-ya-vifaa-na-simu-za-huawei/4919881.html" >
<h4 class="media-block__title">
<span class="title">Rais wa Marekani apiga marufuku matumizi ya vifaa vya kampuni ya Huawei </span>
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block horizontal has-img size-4">
<a href="/a/trump-aidhinisha-mchakato-wa-kuitoza-china-ushuru-zaidi-kwa-bidhaa-zilizosalia/4913308.html" class="img-wrap" title="Trump aidhinisha mchakato wa kuitoza China ushuru zaidi kwa bidhaa zilizosalia ">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/6ABB1814-4072-4580-8F71-BBD6A0133763_w33_r1.jpg" src="" alt="Trump aidhinisha mchakato wa kuitoza China ushuru zaidi kwa bidhaa zilizosalia ">
</div>
</a>
<div class="content">
<a href="/a/trump-aidhinisha-mchakato-wa-kuitoza-china-ushuru-zaidi-kwa-bidhaa-zilizosalia/4913308.html" >
<h4 class="media-block__title">
<span class="title">Trump aidhinisha mchakato wa kuitoza China ushuru zaidi kwa bidhaa zilizosalia </span>
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block horizontal has-img size-4">
<a href="/a/jinping-aahidi-kuzishughulikia-kero-zote-zinazoelekezwa-dhidi-ya-china/4892605.html" class="img-wrap" title="Jinping aahidi kuzishughulikia kero zote zinazoelekezwa dhidi ya China">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/D8C118BD-FA74-4A91-9508-ED6A7B7A98C2_cx3_cy9_cw28_w33_r1.jpg" src="" alt="Jinping aahidi kuzishughulikia kero zote zinazoelekezwa dhidi ya China">
</div>
</a>
<div class="content">
<a href="/a/jinping-aahidi-kuzishughulikia-kero-zote-zinazoelekezwa-dhidi-ya-china/4892605.html" >
<h4 class="media-block__title">
<span class="title">Jinping aahidi kuzishughulikia kero zote zinazoelekezwa dhidi ya China</span>
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block horizontal has-img size-4">
<a href="/a/marekani-na-china-wanakutana-kujadili-ushuru-wa-bidhaa-za-china/4906832.html" class="img-wrap" title="Marekani na China wanakutana kujadili ushuru wa bidhaa za China">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/514D6CA3-B5F1-4662-9288-64A7C18F107F_w33_r1.jpg" src="" alt="Marekani na China wanakutana kujadili ushuru wa bidhaa za China">
</div>
</a>
<div class="content">
<a href="/a/marekani-na-china-wanakutana-kujadili-ushuru-wa-bidhaa-za-china/4906832.html" >
<h4 class="media-block__title">
<span class="title">Marekani na China wanakutana kujadili ushuru wa bidhaa za China</span>
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block horizontal has-img size-4">
<a href="/a/mazungumzo-ya-kibiashara-kati-ya-china-na-marekani-yaingia-siku-ya-pili/4911938.html" class="img-wrap" title="Mazungumzo ya kibiashara kati ya China na Marekani yaingia siku ya pili">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/657ADB8C-7BE2-4446-89E9-AF7551C8E110_w33_r1.jpg" src="" alt="Mazungumzo ya kibiashara kati ya China na Marekani yaingia siku ya pili">
</div>
</a>
<div class="content">
<a href="/a/mazungumzo-ya-kibiashara-kati-ya-china-na-marekani-yaingia-siku-ya-pili/4911938.html" >
<h4 class="media-block__title">
<span class="title">Mazungumzo ya kibiashara kati ya China na Marekani yaingia siku ya pili</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="media-block-wrap slide-in-wg suspended" data-cookie-id="wgt-33509-0">
<div class="wg-hiding-area">
<span class="ico ico-arrow-right"></span>
<h3 class="section-head">Recommended</h3>
<div class="row">
<ul class="">
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="media-block horizontal has-img size-4">
<a href="/a/sylvestre-ilunga-ilukamba-ni-waziri-mkuu-mpya-drc/4924780.html" class="img-wrap" title="Hatimaye Tshisekedi ateua Waziri Mkuu DRC">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/3125E0B1-2B8F-4859-A42F-35B8A42AEAC6_w33_r1.jpg" src="" alt="Felix Tshisekedi">
</div>
</a>
<div class="content">
<a href="/a/sylvestre-ilunga-ilukamba-ni-waziri-mkuu-mpya-drc/4924780.html" >
<h4 class="media-block__title">
<span class="title">Hatimaye Tshisekedi ateua Waziri Mkuu DRC</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container" id="youmaylike">
<div class="row">
<div class="col-xs-12">
<div class="media-block-wrap">
<h3 class="section-head">Huenda ukapenda pia</h3>
<ul class="row">
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
<div class="media-block horizontal with-category has-img size-4">
<a href="/a/4905131.html" class="img-wrap" title="Kwa Undani">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/39D2BC4C-1459-4586-A67F-235D90E19745_cx4_cy1_cw91_w33_r1.png" src="" alt=" ">
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="content">
<a class="category" href="/z/4821">Kwa Undani</a> <a href="/a/4905131.html" >
<h4 class="media-block__title">
<span class="title">Kwa Undani</span>
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
<div class="media-block horizontal with-category has-img size-4">
<a href="/a/4924926.html" class="img-wrap" title="Mauaji ya albino hushamiri vipindi vya uchaguzi Malawi">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/b3b53d62-f6dd-4012-886a-3e727e778150_tv_w33_r1.jpg" src="" alt="Mauaji ya albino hushamiri vipindi vya uchaguzi Malawi">
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="content">
<a class="category" href="/z/3148">Video</a> <a href="/a/4924926.html" >
<h4 class="media-block__title">
<span class="title">Mauaji ya albino hushamiri vipindi vya uchaguzi Malawi</span>
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
<div class="media-block horizontal with-category has-img size-4">
<a href="/a/4924918.html" class="img-wrap" title="Habari mbalimbali za dunia kwa ufupi.">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/59d6b98a-b85d-40f4-b3a1-e22b018e4d29_tv_w33_r1.jpg" src="" alt="Habari mbalimbali za dunia kwa ufupi.">
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="content">
<a class="category" href="/z/3148">Video</a> <a href="/a/4924918.html" >
<h4 class="media-block__title">
<span class="title">Habari mbalimbali za dunia kwa ufupi.</span>
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
<div class="media-block horizontal with-category has-img size-4">
<a href="/a/4924894.html" class="img-wrap" title="Ripoti ya Muller huenda ikaleta utata wa ukiukwaji wa katiba">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/ec3fe305-772e-446b-aaff-2a3d35640c27_tv_w33_r1.jpg" src="" alt="Ripoti ya Muller huenda ikaleta utata wa ukiukwaji wa katiba">
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="content">
<a class="category" href="/z/3148">Video</a> <a href="/a/4924894.html" >
<h4 class="media-block__title">
<span class="title">Ripoti ya Muller huenda ikaleta utata wa ukiukwaji wa katiba</span>
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
<div class="media-block horizontal with-category has-img size-4">
<a href="/a/4924884.html" class="img-wrap" title="Bunge kusikiliza nia ya Trump kuimarisha nguvu za kijeshi Mashariki ya Kati">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/d3948c92-07ff-4659-bdeb-d36891ff207e_tv_w33_r1.jpg" src="" alt="Bunge kusikiliza nia ya Trump kuimarisha nguvu za kijeshi Mashariki ya Kati">
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="content">
<a class="category" href="/z/3148">Video</a> <a href="/a/4924884.html" >
<h4 class="media-block__title">
<span class="title">Bunge kusikiliza nia ya Trump kuimarisha nguvu za kijeshi Mashariki ya Kati</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Tufuate
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://facebook.com/voaswahili" title="Tufuate katika Facebook" class="btn btn--rounded btn-facebook" target="_blank">
<span class="ico ico-facebook ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voaswahili" title="Tufuate katika Twitter" class="btn btn--rounded btn-twitter" target="_blank">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAKiswahili" title="Tufuate katika Youtube" class="btn btn--rounded btn-youtube" target="_blank">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" class="btn btn--rounded btn-rss">
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" class="btn btn--rounded btn-podcast">
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" class="btn btn--rounded btn-email">
<span class="ico ico-email ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
VOA Swahili
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/2774">Afrika</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2775">Marekani</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2783">Dunia</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
Matangazo
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3036">Alfajiri</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2948">Jioni</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4224">VOA Express</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4821">Kwa Undani</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Video
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/5370">Duniani Leo</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4700">Washington Bureau</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4339">Zulia Jekundu</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3149">Matukio ya Dunia</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5307.html">VOA Mitaani</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3109">VOA60 Afrika</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
VOA Africa
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://m.voaafaanoromoo.com">Afaan Oromoo</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.amharic.voanews.com">Amharic</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voanews.com/section/africa/2204.html" onclick="window.open(&#39;http://www.voanews.com/section/africa/2204.html&#39;);return false;" target="_blank">English</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voaafrique.com">French</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voahausa.com">Hausa</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.radiyoyacuvoa.com">Kinyarwanda</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.radiyoyacuvoa.com">Kirundi</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voandebele.com">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voaportugues.com">Portuguese</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voashona.com">Shona</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voasomali.com">Somali</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.tigrigna.voanews.com">Tigrigna</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voazimbabwe.com">Zimbabwe</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Idhaa Yetu
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://m.voaswahili.com/p/5830.html">Tuandikie</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
//test ie 6, 7, 8
var div = document.createElement("div");
div.innerHTML = "<!--[if lte IE 8]><i></i><![endif]-->";
var isIe8orLower = !!div.getElementsByTagName("i").length;
if (!isIe8orLower && !navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className += " can-ff";
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=114" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiUrl": "https://voa.pangea-cms.com/publisher/sw/api/frontend/itemdata",
"apiId": "4924459",
"apiType": "1",
"isEmbedded": "0",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voaswahili.com"
};
</script>
</body>
</html>