
<!DOCTYPE html>
<html lang="sw" dir="ltr" class="no-js">
<head>
<link href="/Content/responsive/VOA/sw/VOA-sw.css?&amp;av=0.1.0.0&amp;cb=212" rel="stylesheet"/>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "212";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
var isPreviewPage = false;
var isLivePreviewPage = false;
var pwaEnabled = false;
var swCacheDisabled;
</script>
<meta charset="utf-8" />
<title>Raia takribani 100 wameuawa kaskazini mwa Burkina Faso; vyanzo vya usalama vimesema</title>
<meta name="title" content="Raia takribani 100 wameuawa kaskazini mwa Burkina Faso; vyanzo vya usalama vimesema" />
<meta name="description" content="Watu wenye silaha waliwaua takribani raia 100 katika wilaya ya mashambani kaskazini mwa Burkina Faso karibu na mpaka na Niger mwishoni mwa wiki chanzo cha usalama kilisema.
Washambuliaji waliwalenga wanaume lakini walionekana kuwaachia wanawake na watoto katika wilaya ya Seytenga Jumamosi..." />
<meta name="keywords" content="Afrika, Dunia" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="118532121522464" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.voaswahili.com/a/6616495.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA Swahili" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//6616495.ltr" />
<meta content="Raia takribani 100 wameuawa kaskazini mwa Burkina Faso; vyanzo vya usalama vimesema" property="og:title" />
<meta content="Watu wenye silaha waliwaua takribani raia 100 katika wilaya ya mashambani kaskazini mwa Burkina Faso karibu na mpaka na Niger mwishoni mwa wiki chanzo cha usalama kilisema.
Washambuliaji waliwalenga wanaume lakini walionekana kuwaachia wanawake na watoto katika wilaya ya Seytenga Jumamosi..." property="og:description" />
<meta content="article" property="og:type" />
<meta content="https://www.voaswahili.com/a/6616495.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/voaswahili" property="article:publisher" />
<meta content="https://gdb.voanews.com/F72E5C75-D084-4CFE-BBB1-86CC0F83D65F_w1200_r1.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="283839228384384" property="fb:app_id" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="@VOASwahili" name="twitter:site" />
<meta content="https://gdb.voanews.com/F72E5C75-D084-4CFE-BBB1-86CC0F83D65F_w1200_r1.jpg" name="twitter:image" />
<meta content="Watu wenye silaha waliwaua takribani raia 100 katika wilaya ya mashambani kaskazini mwa Burkina Faso karibu na mpaka na Niger mwishoni mwa wiki chanzo cha usalama kilisema.
Washambuliaji waliwalenga wanaume lakini walionekana kuwaachia wanawake na watoto katika wilaya ya Seytenga Jumamosi..." name="twitter:description" />
<link rel="amphtml" href="https://www.voaswahili.com/amp/6616495.html" />
<script type="application/ld+json">{"articleSection":"Afrika","headline":"Raia takribani 100 wameuawa kaskazini mwa Burkina Faso; vyanzo vya usalama vimesema","inLanguage":"sw","keywords":"Afrika, Dunia","author":{"@type":"Person","name":"VOA"},"datePublished":"2022-06-14","dateModified":"2022-06-14 02:51:43Z","publisher":{"logo":{"width":512,"height":220,"@type":"ImageObject","url":"https://www.voaswahili.com/Content/responsive/VOA/sw/img/logo.png"},"@type":"NewsMediaOrganization","url":"https://www.voaswahili.com","sameAs":["https://facebook.com/voaswahili","https://twitter.com/voaswahili","https://www.youtube.com/user/VOAKiswahili"],"name":"Raia takribani 100 wameuawa kaskazini mwa Burkina Faso; vyanzo vya usalama vimesema","alternateName":"VOA Swahili"},"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.voaswahili.com/a/6616495.html","url":"https://www.voaswahili.com/a/6616495.html","description":"Watu wenye silaha waliwaua takribani raia 100 katika wilaya ya mashambani kaskazini mwa Burkina Faso karibu na mpaka na Niger mwishoni mwa wiki chanzo cha usalama kilisema.\r\n Washambuliaji waliwalenga wanaume lakini walionekana kuwaachia wanawake na watoto katika wilaya ya Seytenga Jumamosi...","image":{"width":1080,"height":608,"@type":"ImageObject","url":"https://gdb.voanews.com/F72E5C75-D084-4CFE-BBB1-86CC0F83D65F_w1080_h608.jpg"},"name":"Raia takribani 100 wameuawa kaskazini mwa Burkina Faso; vyanzo vya usalama vimesema"}</script>
<script src="/Scripts/responsive/infographics.b?v=dVbZ-Cza7s4UoO3BqYSZdbxQZVF4BOLP5EfYDs4kqEo1&amp;av=0.1.0.0&amp;cb=212"></script>
<script src="/Scripts/responsive/loader.b?v=TrompRn4l-Z7SWzDQ7cnNjVDXdEP9ci_EBaECt8qgkY1?&amp;av=0.1.0.0&amp;cb=212"></script>
<link rel="icon" type="image/svg+xml" href="/Content/responsive/VOA/img/webApp/favicon.svg" />
<link rel="alternate icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class=" nav-no-loaded can-ff cc_theme pg-article print-lay-article js-category-to-nav nojs-images date-time-enabled ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript" data-cookiecategory="analytics">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript" data-cookiecategory="analytics">
var utag_data={entity:"VOA",language:"Swahili",language_service:"VOA Swahili",short_language_service:"SWA",property_id:"484",platform:"responsive",platform_short:"R",runs_js:"Yes",page_title:"Raia takribani 100 wameuawa kaskazini mwa Burkina Faso; vyanzo vya usalama vimesema",page_type:"article",page_name:"Raia takribani 100 wameuawa kaskazini mwa Burkina Faso; vyanzo vya usalama vimesema",short_headline:"Raia takribani 100 wameuawa kaskazini mwa Burkina Faso; vyanzo vya usala...",long_headline:"Raia takribani 100 wameuawa kaskazini mwa Burkina Faso; vyanzo vya usalama vimesema",headline:"Raia takribani 100 wameuawa kaskazini mwa Burkina Faso; vyanzo vya usalama vimesema",content_type:"article",subcontent_type:"article",enviro_type:"prod",url:"https://www.voaswahili.com/a/6616495.html",domain:"www.voaswahili.com",pub_year:"2022",pub_month:"06",pub_day:"14",pub_hour:"02",pub_minute:"51",pub_weekday:"Tuesday",dateline:"",byline:"",categories:"afrika,dunia",tags:"",slug:"",section:"afrika",english_section:"afrika",article_uid:"6616495"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
if(window.top!== window.self&&utag_data.page_type==="snippet"){utag_data.page_type = 'iframe';}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute; border: none;" src="https://bbg.d1.sc.omtrdc.net/b/ss/bbgrvoaswahili-bbgprod-bbgentityvoa-bbgunitvoaswahili/1/G.4--NS/917178578?pageName=voa%3aswa%3ar%3aarticle%3araia%20takribani%20100%20wameuawa%20kaskazini%20mwa%20burkina%20faso%3b%20vyanzo%20vya%20usalama%20vimesema&amp;c6=raia%20takribani%20100%20wameuawa%20kaskazini%20mwa%20burkina%20faso%3b%20vyanzo%20vya%20usalama%20vimesema&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voaswahili.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=raia%20takribani%20100%20wameuawa%20kaskazini%20mwa%20burkina%20faso%3b%20vyanzo%20vya%20usalama%20vimesema&amp;v7=D=c7&amp;c16=voa%20swahili&amp;v16=D=c16&amp;c5=afrika&amp;v5=D=c5&amp;ch=swahili&amp;v15=D=ch&amp;c15=D=ch&amp;c4=article&amp;v4=D=c4&amp;c14=6616495&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" alt="analytics" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Upatikanaji viungo</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">Nenda habari kuu</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">Nenda katika urambazaji</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">Nenda katika tafuta</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<aside>
<div class="c-lightbox overlay-modal">
<div class="c-lightbox__intro">
<h2 class="c-lightbox__intro-title"></h2>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__intro-next" title="Ijayo">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Ijayo</span>
</button>
</div>
<div class="c-lightbox__nav">
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--close" title="Funga">
<span class="ico ico--rounded ico-close"></span>
<span class="sr-only">Funga</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--prev" title="Iliyopita">
<span class="ico ico--rounded ico-chevron-backward"></span>
<span class="sr-only">Iliyopita</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--next" title="Ijayo">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Ijayo</span>
</button>
</div>
<div class="c-lightbox__content-wrap">
<figure class="c-lightbox__content">
<span class="c-spinner c-spinner--lightbox">
<img src="/Content/responsive/img/player-spinner.png"
alt="please wait"
title="please wait" />
</span>
<div class="c-lightbox__img">
<div class="thumb">
<img src="" alt="" />
</div>
</div>
<figcaption>
<div class="c-lightbox__info c-lightbox__info--foot">
<span class="c-lightbox__counter"></span>
<span class="caption c-lightbox__caption"></span>
</div>
</figcaption>
</figure>
</div>
</div>
<div class="print-dialogue">
<div class="container">
<h3 class="print-dialogue__title section-head">Print Options:</h3>
<div class="print-dialogue__opts">
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxImages" name="checkboxImages" type="checkbox" checked="checked" />
<label for="checkboxImages" class="form__label m-t-md">Images</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxMultimedia" name="checkboxMultimedia" type="checkbox" checked="checked" />
<label for="checkboxMultimedia" class="form__label m-t-md">Multimedia</label>
</li>
</ul>
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxEmbedded" name="checkboxEmbedded" type="checkbox" checked="checked" />
<label for="checkboxEmbedded" class="form__label m-t-md">Embedded Content</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxComments" name="checkboxComments" type="checkbox" />
<label for="checkboxComments" class="form__label m-t-md">Comments</label>
</li>
</ul>
</div>
<div class="print-dialogue__buttons">
<button class="btn btn--secondary close-button" type="button" title="Cancel">
<span class="btn__text ">Cancel</span>
</button>
<button class="btn btn-cust-print m-l-sm" type="button" title="Print">
<span class="btn__text ">Print</span>
</button>
</div>
</div>
</div>
<div class="ctc-message pos-fix">
<div class="ctc-message__inner">Link has been copied to clipboard</div>
</div>
</aside>
<div class="hdr-20 hdr-20--big">
<div class="hdr-20__inner">
<div class="hdr-20__max pos-rel">
<div class="hdr-20__side hdr-20__side--primary d-flex">
<input type="checkbox" id="main-menu-ctrl" class="hidden main-menu-switch">
<label for="main-menu-ctrl" class="burger hdr-trigger pos-rel trans-trigger" data-trans-evt="click" data-trans-id="menu">
<span class="ico ico-close hdr-trigger__ico hdr-trigger__ico--close burger__ico burger__ico--close"></span>
<span class="ico ico-menu hdr-trigger__ico hdr-trigger__ico--open burger__ico burger__ico--open"></span>
</label>
<div class="menu-pnl pos-fix trans-target" data-trans-id="menu">
<div class="menu-pnl__inner">
<nav class="main-nav menu-pnl__item menu-pnl__item--first">
<ul class="main-nav__list accordeon" data-analytics-tales="false" data-promo-name="link" data-location-name="nav,secnav">
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-1614" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-1614">
Habari
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/kenya" title="Kenya" data-item-name="kenya" >Kenya</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/tanzania" title="Tanzania" data-item-name="tanzania" >Tanzania</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/jamhuri-ya-kidemokrasia-ya-kongo" title="Jamhuri ya Kidemokrasia ya Kongo" data-item-name="democratic-republic-of-congo" >Jamhuri ya Kidemokrasia ya Kongo</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/rwanda" title="Rwanda" data-item-name="rwanda-" >Rwanda</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/uganda" title="Uganda" data-item-name="uganda" >Uganda</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/burundi" title="Burundi" data-item-name="burundi" >Burundi</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/afrika" title="Afrika" data-item-name="africa" >Afrika</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/marekani" title="Marekani" data-item-name="america" >Marekani</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/dunia" title="Dunia" data-item-name="world" >Dunia</a>
</div>
</li>
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-994" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-994">
Video
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/duniani-leo" title="Duniani Leo" data-item-name="duniani-leo" >Duniani Leo</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/washington-bureau" title="Washington Bureau" data-item-name="washington-bureau" >Washington Bureau</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/maisha-na-afya" title="Maisha na Afya" data-item-name="healthy-living" >Maisha na Afya</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/zulia-jekundu" title="Zulia Jekundu" data-item-name="red-carpet" >Zulia Jekundu</a>
</div>
</li>
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-1613" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-1613">
Matangazo Yetu
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/alfajiri" title="Alfajiri 0300 UTC" data-item-name="dawn" >Alfajiri 0300 UTC</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/voa-express" title="VOA Express 1330 UTC" data-item-name="voa-express" >VOA Express 1330 UTC</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/jioni" title="Jioni 1630 UTC" data-item-name="evening" >Jioni 1630 UTC</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/kwa-undani" title="Kwa Undani 1800 UTC" data-item-name="kwa-undani" >Kwa Undani 1800 UTC</a>
</div>
</li>
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="/makala-maalum" title="Makala Maalum" data-item-name="special-reports" >Makala Maalum</a>
</li>
</ul>
</nav>
<div class="menu-pnl__item menu-pnl__item--social">
<h5 class="menu-pnl__sub-head">Tufuate</h5>
<a href="https://www.instagram.com/voaswahili/" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-instagram" target="_blank" rel="noopener">
<span class="ico ico-instagram ico--rounded"></span>
</a>
<a href="https://facebook.com/voaswahili" title="Tufuate katika Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-facebook" target="_blank" rel="noopener">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
<a href="https://twitter.com/voaswahili" title="Tufuate katika Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-twitter" target="_blank" rel="noopener">
<span class="ico ico-twitter ico--rounded"></span>
</a>
<a href="https://www.youtube.com/user/VOAKiswahili" title="Tufuate katika Youtube" data-analytics-text="follow_on_youtube" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-youtube" target="_blank" rel="noopener">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</div>
<div class="menu-pnl__item">
<a href="/login.html" class="menu-pnl__item-link">
<span class="ico ico-user"></span>
Login / Register
</a>
</div>
<div class="menu-pnl__item">
<a href="/navigation/allsites" class="menu-pnl__item-link">
<span class="ico ico-languages "></span>
Lugha
</a>
</div>
</div>
</div>
<input type="checkbox" id="top-search-ctrl" class="hidden top-search-switch">
<label for="top-search-ctrl" class="top-srch-trigger hdr-trigger">
<span class="ico ico-close hdr-trigger__ico hdr-trigger__ico--close top-srch-trigger__ico top-srch-trigger__ico--close"></span>
<span class="ico ico-search hdr-trigger__ico hdr-trigger__ico--open top-srch-trigger__ico top-srch-trigger__ico--open"></span>
</label>
<div class="srch-top">
<div class="container">
<form action="/s" class="srch-top__form" id="form-headerSearch" method="get" role="search"><label for="txtHeaderSearch" class="sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="Tafuta..." accesskey="s" value="" class="srch-top__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
<button title="Search" type="submit" class="btn btn--top-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
</button></form>
</div>
</div>
<a href="/" class="main-logo-link">
<img src="/Content/responsive/VOA/sw/img/logo-compact.svg" class="main-logo main-logo--comp" alt="site logo">
<img src="/Content/responsive/VOA/sw/img/logo.svg" class="main-logo main-logo--big" alt="site logo">
</a>
</div>
<div class="hdr-20__side hdr-20__side--secondary d-flex">
<a href="/p/5300.html" title="Audio" class="hdr-20__secondary-item" data-item-name="audio">
<span class="ico ico-audio hdr-20__secondary-icon"></span>
</a>
<a href="/p/5303.html" title="Video" class="hdr-20__secondary-item" data-item-name="video">
<span class="ico ico-video hdr-20__secondary-icon"></span>
</a>
<a class="hdr-20__secondary-item hdr-20__secondary-item--search" data-item-name="search">
<span class="ico ico-search hdr-20__secondary-icon hdr-20__secondary-icon--search"></span>
</a>
<div class="hdr-20__secondary-item live-b-drop">
<div class="live-b-drop__off">
<a href="https://www.voaswahili.com/live/audio/70" class="live-b-drop__link" title="Mubashara" data-item-name="live">
<span class="badge badge--live-btn badge--live">
Mubashara
</span>
</a>
</div>
<div class="live-b-drop__on hidden">
<input type="checkbox" id="live-ctrl" class="hidden live-b-drop__switch" />
<label for="live-ctrl" class="live-b-drop__label pos-rel">
<span class="badge badge--live badge--live-btn">
Mubashara
</span>
<span class="ico ico-close live-b-drop__label-ico live-b-drop__label-ico--close"></span>
</label>
<div class="live-b-drop__panel" id="targetLivePanelDiv"></div>
</div>
</div>
<div class="srch-bottom">
<form action="/s" class="srch-bottom__form d-flex" id="form-headerSearch" method="get" role="search"><label for="txtHeaderSearch" class="sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="Tafuta..." accesskey="s" value="" class="srch-bottom__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
<button title="Search" type="submit" class="btn btn--bottom-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
</button></form>
</div>
</div>
<img src="/Content/responsive/VOA/sw/img/logo-print.gif" class="logo-print" alt="site logo">
<img src="/Content/responsive/VOA/sw/img/logo-print_color.png" class="logo-print logo-print--color" alt="site logo">
</div>
</div>
</div>
<script>
var nav2In = document.querySelector('.hdr-20__inner');
var nav2Sec = document.querySelector('.hdr-20__side--secondary')
var secStyle = window.getComputedStyle(nav2Sec);
if (nav2In
&& window.pageYOffset < 150
&& secStyle['position'] !== 'fixed'
&& document.body.className.indexOf('pg-section') > -1) {
nav2In.classList.add('hdr-20__inner--big')
}
</script>
<div class="c-hlights c-hlights--breaking c-hlights--no-item" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Iliyopita">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Iliyopita</span>
</a>
<a role="button" href="#" title="Ijayo">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Ijayo</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">Breaking News</span>
<span class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Onyesha zaidi">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div> <div class="date-time-area ">
<div class="container">
<span class="date-time">
Jumanne, Juni 14, 2022 Local time: 06:09
</span>
</div>
</div>
<div id="content">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=6616495&amp;SiteId=439&amp;r=1987374935&amp;it=0&amp;pd=20220614025143" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6616495" data-lt-siteId="439" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=6616495&amp;SiteId=439&amp;r=1987374935&amp;it=0&amp;pd=20220614025143" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6616495" data-lt-siteId="439" />
</noscript>
<div class="category js-category">
<a class="" href="/z/2774">Afrika</a> </div>
</div><div class="col-title col-xs-12 col-md-10 pull-right"> <h1 class="title pg-title" >
Raia takribani 100 wameuawa kaskazini mwa Burkina Faso; vyanzo vya usalama vimesema
</h1>
</div><div class="col-publishing-details col-xs-12 col-sm-12 col-md-2 pull-left"> <div class="publishing-details ">
<div class="published">
<span class="date" >
<time datetime="2022-06-14T05:51:43+03:00">
dakika 17 zilizopita
</time>
</span>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="cover-media">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb thumb16_9">
<img src="https://gdb.voanews.com/F72E5C75-D084-4CFE-BBB1-86CC0F83D65F_w250_r1_s.jpg" itemprop="url" alt="Ramani ya Burkina Faso na nchi zilizo jirani " />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded"></span>
</div>
<figcaption>
<span class="caption" itemprop="caption" data-cms-inline-wrap="caption" data-cms-inline-text="">Ramani ya Burkina Faso na nchi zilizo jirani </span>
</figcaption>
</figure>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share pos-rel"> <div class="share--box">
<aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share">Shirikisha</span>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voaswahili.com%2fa%2f6616495.html"
data-analytics-text="share_on_facebook"
title="Shirikiana kwenye Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--l"></span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voaswahili.com%2fa%2f6616495.html&amp;text=Raia+takribani+100+wameuawa+kaskazini+mwa+Burkina+Faso%3b+vyanzo+vya+usalama+vimesema"
data-analytics-text="share_on_twitter"
title="Shirikiana kwenye Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--l"></span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voaswahili.com%2fa%2f6616495.html"
data-analytics-text="share_on_whatsapp"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--l"></span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voaswahili.com/a/6616495.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--l"></span>
</button>
</div>
</li>
<li class="share__item">
<a href="mailto:?body=https%3a%2f%2fwww.voaswahili.com%2fa%2f6616495.html&amp;subject=Raia takribani 100 wameuawa kaskazini mwa Burkina Faso; vyanzo vya usalama vimesema"
title="Mpelekee rafiki kwa barua pepe"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l"></span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="Chagua zaidi" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.voaswahili.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title pg-title--sticky-share">
Raia takribani 100 wameuawa kaskazini mwa Burkina Faso; vyanzo vya usalama vimesema
</div>
<div class="sticked-nav-actions">
<aside class="share share--sticky js-share--expandable">
<span class="label label--share">share</span>
<ul class="share__list">
<li class="share__item share__item--horizontal">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voaswahili.com%2fa%2f6616495.html"
data-analytics-text="share_on_facebook"
title="Shirikiana kwenye Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--s"></span>
</a>
</li>
<li class="share__item share__item--horizontal">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voaswahili.com%2fa%2f6616495.html&amp;text=Raia+takribani+100+wameuawa+kaskazini+mwa+Burkina+Faso%3b+vyanzo+vya+usalama+vimesema"
data-analytics-text="share_on_twitter"
title="Shirikiana kwenye Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--s"></span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voaswahili.com%2fa%2f6616495.html"
data-analytics-text="share_on_whatsapp"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--s"></span>
</a>
</span>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voaswahili.com/a/6616495.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--s"></span>
</button>
</div>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<a href="mailto:?body=https%3a%2f%2fwww.voaswahili.com%2fa%2f6616495.html&amp;subject=Raia takribani 100 wameuawa kaskazini mwa Burkina Faso; vyanzo vya usalama vimesema"
title="Mpelekee rafiki kwa barua pepe"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--s"></span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a title="Chagua zaidi" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--s"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="links">
<p class="buttons link-comments p-0">
<a href="#comments" class="btn btn--link p-t-0">
<span class="ico ico-comment"></span><span class="btn__text">Ona maoni</span>
</a>
</p>
<p class="link-print visible-md visible-lg buttons p-0">
<button class="btn btn--link btn-print p-t-0" onclick="if (typeof FireAnalyticsTagEvent === 'function') {FireAnalyticsTagEvent({ on_page_event: 'print_story' });}return false" title="(CTRL+P)">
<span class="ico ico-print"></span>
<span class="btn__text">Print</span>
</button>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left bottom-offset content-offset">
<div id="article-content" class="content-floated-wrap fb-quotable">
<div class="wsw">
<p><span style="color:#404040">Watu wenye silaha waliwaua takribani raia 100 katika wilaya ya mashambani kaskazini mwa Burkina Faso karibu na mpaka na Niger mwishoni mwa wiki chanzo cha usalama kilisema. </span></p>
<p><span style="color:#404040">Washambuliaji waliwalenga wanaume lakini walionekana kuwaachia wanawake na watoto katika wilaya ya Seytenga Jumamosi usiku chanzo cha usalama na vyanzo vingine viwili vilisema wote wakizungumza kwa sharti la kutotajwa majina. </span></p>
<p><span style="color:#404040">Hakuna kundi lililodai kuhusika na shambulizi lakini inaelezea shambulizi hilo lilitokea katika maeneo ya mpakani ambako wanamgambo wanaohusishwa na al-Qaida na Islamic State wanaendesha uasi wao huko. </span></p>
<p><span style="color:#404040">Takribani watu 3,000 waliokimbia shambulizi hilo wamewasili Dori mji mkuu wa Burkina Faso katika eneo la Sahel ambako mashirika ya misaada yapo kwenye eneo alisema afisa wa eneo hilo ambaye aliomba jina lake lisitajwe. </span></p>
<p><span style="color:#404040">Kulikuwa na taarifa tofauti juu ya idadi ya vifo. Afisa huyo wa usalama alisema siku ya Jumatatu kwamba takribani watu 100 walikufa. Chanzo katika eneo hilo ambacho hakikutaka kutajwa jina kilisema kwamba idadi ya watu waliokufa ilikuwa 165.</span></p>
</div>
<div id="comments" class="comments-parent">
<div class="row">
<div class="col-xs-12">
<div class="comments comments--fb">
<h3 class="section-head">Facebook Forum</h3>
<div class="comments-form comments-facebook">
<div class="fb-comments" data-href="https://www.voaswahili.com/a/6616495.html" data-numposts="2" data-mobile="true"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 pull-left design-top-offset"> <div class="region">
<div class="media-block-wrap most-popular numbered" id="wrowblock-21090_21" data-area-id=R1_1>
<h2 class="section-head">
Zilizoangaliwa Zaidi </h2>
<ul>
<li>
<h3 class="handler" title="open widget tab ">
<span title="close widget tab " class="ico ico-chevron-up"></span>
<span title="open widget tab " class="ico ico-chevron-down"></span>
</h3>
<div class="row">
<ul class="inner">
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block">
<div class="media-block__content">
<span class="number">1</span>
<a href="/a/tanzania-serikali-yapandisha-kima-ya-chini-cha-mshahara-wa-wafanyakazi-wake/6571572.html" title="Tanzania: Serikali yapandisha kima cha chini cha mshahara wa wafanyakazi wake">
<h4 class="media-block__title media-block__title--size-4">
Tanzania: Serikali yapandisha kima cha chini cha mshahara wa wafanyakazi wake
</h4>
</a> </div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block">
<div class="media-block__content">
<span class="number">2</span>
<a href="/a/6582188.html" title="Ujenzi wa bomba la mafuta kutoka Uganda hadi Tanzania upo matatani">
<h4 class="media-block__title media-block__title--size-4">
Ujenzi wa bomba la mafuta kutoka Uganda hadi Tanzania upo matatani
</h4>
</a> </div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block">
<div class="media-block__content">
<span class="number">3</span>
<a href="/a/ongezeko-la-mishahara-mei-mosi-rais-samia-awaacha-njia-panda-wafanyakazi-/6552705.html" title="Ongezeko la Mishahara Mei Mosi: Rais Samia awaacha njia panda wafanyakazi ">
<h4 class="media-block__title media-block__title--size-4">
Ongezeko la Mishahara Mei Mosi: Rais Samia awaacha njia panda wafanyakazi
</h4>
</a> </div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block">
<div class="media-block__content">
<span class="number">4</span>
<a href="/a/russia-yapata-hasara-kubwa-ukraine-kusajili-raia-wa-kigeni-kama-wanajeshi/6582578.html" title="Russia yapata hasara kubwa Ukraine, kusajili raia wa kigeni kama wanajeshi">
<h4 class="media-block__title media-block__title--size-4">
Russia yapata hasara kubwa Ukraine, kusajili raia wa kigeni kama wanajeshi
</h4>
</a> </div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block">
<div class="media-block__content">
<span class="number">5</span>
<a href="/a/6576646.html" title="Wapiganaji wa Ukraine wamejisalimisha">
<h4 class="media-block__title media-block__title--size-4">
Wapiganaji wa Ukraine wamejisalimisha
</h4>
</a> </div>
</div>
</li>
</ul>
</div>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container" id="youmaylike">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="media-block-wrap">
<h2 class="section-head">Huenda ukapenda pia</h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/tanzania-na-oman-zakubaliana-kushirikiana-katika-uwekezaji-/6615687.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Tanzania na Oman zakubaliana kushirikiana katika uwekezaji ">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/03190000-0aff-0242-0b4c-08da367536c1_w100_r1.jpg" alt="Rais Samia suluhu Hassan " />
</noscript>
<img data-src="https://gdb.voanews.com/03190000-0aff-0242-0b4c-08da367536c1_w33_r1.jpg" src="" alt="Rais Samia suluhu Hassan " />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/tanzania-na-oman-zakubaliana-kushirikiana-katika-uwekezaji-/6615687.html">
<h4 class="media-block__title media-block__title--size-4" title="Tanzania na Oman zakubaliana kushirikiana katika uwekezaji ">
Tanzania na Oman zakubaliana kushirikiana katika uwekezaji
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/rais-samia-ashuhudia-utiaji-saini-makubaliano-ya-awali-ya-mkataba-wa-mradi-wa-lng/6613427.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Rais Samia ashuhudia utiaji saini makubaliano ya awali ya mkataba wa mradi wa LNG">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/09470000-0a00-0242-ffcd-08da4bd7dc1f_w100_r1.jpg" alt="Rais wa Jamhuri ya Muungano wa Tanzania, Samia Suluhu Hassan akishuhudia utiaji saini Mkataba wa Awali wa Mradi wa kuchakata na kusindika Gesi Asilia (Liquefied Natural Gas – LNG Project) kwenye Hafla iliyofanyika tarehe 11 Juni 2022 Ikulu, Chamwino Dodoma." />
</noscript>
<img data-src="https://gdb.voanews.com/09470000-0a00-0242-ffcd-08da4bd7dc1f_w33_r1.jpg" src="" alt="Rais wa Jamhuri ya Muungano wa Tanzania, Samia Suluhu Hassan akishuhudia utiaji saini Mkataba wa Awali wa Mradi wa kuchakata na kusindika Gesi Asilia (Liquefied Natural Gas – LNG Project) kwenye Hafla iliyofanyika tarehe 11 Juni 2022 Ikulu, Chamwino Dodoma." />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/rais-samia-ashuhudia-utiaji-saini-makubaliano-ya-awali-ya-mkataba-wa-mradi-wa-lng/6613427.html">
<h4 class="media-block__title media-block__title--size-4" title="Rais Samia ashuhudia utiaji saini makubaliano ya awali ya mkataba wa mradi wa LNG">
Rais Samia ashuhudia utiaji saini makubaliano ya awali ya mkataba wa mradi wa LNG
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/sudan-yaondoa-hali-ya-dharura-/6595483.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Sudan yaondoa hali ya dharura.">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/9E6E7846-E717-490A-AF0A-4E212E4E4B3B_w100_r1.jpg" alt="Muandamanaji akibeba bendera ya Sudan kando ya matairi yanayowaka moto barabarani Khartoum" />
</noscript>
<img data-src="https://gdb.voanews.com/9E6E7846-E717-490A-AF0A-4E212E4E4B3B_w33_r1.jpg" src="" alt="Muandamanaji akibeba bendera ya Sudan kando ya matairi yanayowaka moto barabarani Khartoum" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/sudan-yaondoa-hali-ya-dharura-/6595483.html">
<h4 class="media-block__title media-block__title--size-4" title="Sudan yaondoa hali ya dharura.">
Sudan yaondoa hali ya dharura.
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/6580193.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Rais Mteule wa Somalia ametaja vipaumbele vyake anapoanza siku 100 madarakani">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/d3c63f07-5968-4ebc-8f0e-fb114e48e14f_w100_r1.jpg" alt="Hassan Sheikh Mohamud, Rais Mteule wa Somalia" />
</noscript>
<img data-src="https://gdb.voanews.com/d3c63f07-5968-4ebc-8f0e-fb114e48e14f_w33_r1.jpg" src="" alt="Hassan Sheikh Mohamud, Rais Mteule wa Somalia" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/6580193.html">
<h4 class="media-block__title media-block__title--size-4" title="Rais Mteule wa Somalia ametaja vipaumbele vyake anapoanza siku 100 madarakani">
Rais Mteule wa Somalia ametaja vipaumbele vyake anapoanza siku 100 madarakani
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/6578095.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Rais Mteule wa Somalia amepokea kwa furaha taarifa ya Marekani kupambana dhidi ya Al Shabaab">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/d3c63f07-5968-4ebc-8f0e-fb114e48e14f_w100_r1.jpg" alt="Rais Mteule wa Somalia Hassan Sheikh Mohamud" />
</noscript>
<img data-src="https://gdb.voanews.com/d3c63f07-5968-4ebc-8f0e-fb114e48e14f_w33_r1.jpg" src="" alt="Rais Mteule wa Somalia Hassan Sheikh Mohamud" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/6578095.html">
<h4 class="media-block__title media-block__title--size-4" title="Rais Mteule wa Somalia amepokea kwa furaha taarifa ya Marekani kupambana dhidi ya Al Shabaab">
Rais Mteule wa Somalia amepokea kwa furaha taarifa ya Marekani kupambana dhidi ya Al Shabaab
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/6576691.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Idhaa ya Kiswahili yaadhimisha miaka 60 ya Matangazo">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/03180000-0aff-0242-288f-08da38002dbd_cx0_cy12_cw0_w100_r1.jpg" alt="Dr. Aleck Che Mponda mmoja kati ya watangazaji wa mwanzo wa VOA Swahili" />
</noscript>
<img data-src="https://gdb.voanews.com/03180000-0aff-0242-288f-08da38002dbd_cx0_cy12_cw0_w33_r1.jpg" src="" alt="Dr. Aleck Che Mponda mmoja kati ya watangazaji wa mwanzo wa VOA Swahili" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/6576691.html">
<h4 class="media-block__title media-block__title--size-4" title="Idhaa ya Kiswahili yaadhimisha miaka 60 ya Matangazo">
Idhaa ya Kiswahili yaadhimisha miaka 60 ya Matangazo
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Tufuate
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://facebook.com/voaswahili" title="Tufuate katika Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank" rel="noopener">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voaswahili" title="Tufuate katika Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank" rel="noopener">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAKiswahili" title="Tufuate katika Youtube" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank" rel="noopener">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" data-analytics-text="follow_on_rss" class="btn btn--rounded js-social-btn btn-rss">
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" data-analytics-text="follow_on_podcast" class="btn btn--rounded js-social-btn btn-podcast">
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" data-analytics-text="follow_on_subscribe" class="btn btn--rounded js-social-btn btn-email">
<span class="ico ico-email ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
VOA Swahili
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/2774" title="Afrika" >Afrika</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2775" title="Marekani" >Marekani</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2783" title="Dunia" >Dunia</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
Matangazo
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/alfajiri" title="Alfajiri" >Alfajiri</a>
</li>
<li class="subitem">
<a class="handler" href="/jioni" title="Jioni" >Jioni</a>
</li>
<li class="subitem">
<a class="handler" href="/voa-express" title="VOA Express" >VOA Express</a>
</li>
<li class="subitem">
<a class="handler" href="/kwa-undani" title="Kwa Undani" >Kwa Undani</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Video
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/5370" title="Duniani Leo" >Duniani Leo</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4700" title="Washington Bureau" >Washington Bureau</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4339" title="Zulia Jekundu" >Zulia Jekundu</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3149" title="Matukio ya Dunia" >Matukio ya Dunia</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3109" title="VOA60 Afrika" >VOA60 Afrika</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
VOA Africa
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://m.voaafaanoromoo.com" title="Afaan Oromoo" >Afaan Oromoo</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.amharic.voanews.com" title="Amharic" >Amharic</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voanews.com/section/africa/2204.html" title="English" target="_blank" rel="noopener">English</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voaafrique.com" title="French" >French</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voahausa.com" title="Hausa" >Hausa</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.radiyoyacuvoa.com" title="Kinyarwanda" >Kinyarwanda</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.radiyoyacuvoa.com" title="Kirundi" >Kirundi</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voandebele.com" title="Ndebele" >Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voaportugues.com" title="Portuguese" >Portuguese</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voashona.com" title="Shona" >Shona</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voasomali.com" title="Somali" >Somali</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.tigrigna.voanews.com" title="Tigrigna" >Tigrigna</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voazimbabwe.com" title="Zimbabwe" >Zimbabwe</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Idhaa Yetu
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://m.voaswahili.com/p/5830.html" title="Tuandikie" >Tuandikie</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/section-508" title="Accessibility" >Accessibility</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/p/5338.html" title="Terms of Use and Privacy Notice" target="_blank" rel="noopener">Terms of Use and Privacy Notice</a>
</li>
<li class="subitem">
<a class="handler" href="https://editorials.voa.gov/z/6227" title="Maoni" >Maoni</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
// register service worker if supported
// Service-worker file needs to exist in root folder, because it defines its scope = it can intercept only requests below it in the tree structure
var isPreview = (/[\&\?](previewId|design)=/).test(window.location.href);
if (!isPreview) {
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined' || !swCacheDisabled)) {
var sw = '/OneSignalSDKWorker.js';
if (typeof OneSignal != 'undefined' && OneSignal.config) {
sw = sw + '?appId=' + OneSignal.config.appId;
}
if (pwaEnabled) {
sw = sw.indexOf('?') > -1 ? sw + '&pwa=true' : sw + '?pwa=true';
}
if (swCacheDisabled) {
sw = sw.indexOf('?') > -1 ? sw + '&sw-cache-dis=true' : sw + '?sw-cache-dis=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
}
</script>
<script type="text/javascript">
// opera mini - disable ico font
if (navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className.replace("can-ff", "");
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=212" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiId": "6616495",
"apiType": "1",
"isEmbedded": "0",
"culture": "sw",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voaswahili.com"
};
</script>
<div id="scriptLoaderTarget" style="display:none;contain:strict;"></div>
</body>
</html>