
<!DOCTYPE html>
<html lang="sw" dir="ltr" class="no-js">
<head>
<link href="/Content/responsive/VOA/sw/VOA-sw.css?&amp;av=0.1.0.0&amp;cb=170" rel="stylesheet"/>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "170";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
var isPreviewPage = false;
var isLivePreviewPage = false;
var pwaEnabled = false;
var swCacheDisabled;
</script>
<meta charset="utf-8" />
<title>Malkia Elizabeth na familia wahudhuria ibada ya ukumbusho wa Prince Philip</title>
<meta name="title" content="Malkia Elizabeth na familia wahudhuria ibada ya ukumbusho wa Prince Philip" />
<meta name="description" content="Familia ya kifalme ya Uingereza Jumanne ilihudhuria ibada ya ukumbusho ya marehemu mume wa Malkia, Prince Philip, kwenye ukumbi wa Westminster Abbey karibu mwaka mmoja baada ya kifo chake." />
<meta name="keywords" content="Habari" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="118532121522464" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.voaswahili.com/a/6506244.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA Swahili" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//6506244.ltr" />
<meta content="Malkia Elizabeth na familia wahudhuria ibada ya ukumbusho wa Prince Philip" property="og:title" />
<meta content="Familia ya kifalme ya Uingereza Jumanne ilihudhuria ibada ya ukumbusho ya marehemu mume wa Malkia, Prince Philip, kwenye ukumbi wa Westminster Abbey karibu mwaka mmoja baada ya kifo chake." property="og:description" />
<meta content="article" property="og:type" />
<meta content="https://www.voaswahili.com/a/6506244.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/voaswahili" property="article:publisher" />
<meta content="https://gdb.voanews.com/723eee6a-5d05-4292-bf8d-07dc42f286f9_w1200_r1.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="283839228384384" property="fb:app_id" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="@VOASwahili" name="twitter:site" />
<meta content="https://gdb.voanews.com/723eee6a-5d05-4292-bf8d-07dc42f286f9_w1200_r1.jpg" name="twitter:image" />
<meta content="Familia ya kifalme ya Uingereza Jumanne ilihudhuria ibada ya ukumbusho ya marehemu mume wa Malkia, Prince Philip, kwenye ukumbi wa Westminster Abbey karibu mwaka mmoja baada ya kifo chake." name="twitter:description" />
<link rel="amphtml" href="https://www.voaswahili.com/amp/6506244.html" />
<script type="application/ld+json">{"articleSection":"Habari","headline":"Malkia Elizabeth na familia wahudhuria ibada ya ukumbusho wa Prince Philip","inLanguage":"sw","keywords":"Habari","author":{"@type":"Person","name":"VOA"},"datePublished":"2022-03-29","dateModified":"2022-03-29 15:00:13Z","publisher":{"logo":{"width":512,"height":220,"@type":"ImageObject","url":"https://www.voaswahili.com/Content/responsive/VOA/sw/img/logo.png"},"@type":"NewsMediaOrganization","url":"https://www.voaswahili.com","sameAs":["https://facebook.com/voaswahili","https://twitter.com/voaswahili","https://www.youtube.com/user/VOAKiswahili"],"name":"Malkia Elizabeth na familia wahudhuria ibada ya ukumbusho wa Prince Philip","alternateName":"VOA Swahili"},"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.voaswahili.com/a/6506244.html","url":"https://www.voaswahili.com/a/6506244.html","description":"Familia ya kifalme ya Uingereza Jumanne ilihudhuria ibada ya ukumbusho ya marehemu mume wa Malkia, Prince Philip, kwenye ukumbi wa Westminster Abbey karibu mwaka mmoja baada ya kifo chake.","image":{"width":1080,"height":608,"@type":"ImageObject","url":"https://gdb.voanews.com/723eee6a-5d05-4292-bf8d-07dc42f286f9_w1080_h608.jpg"},"name":"Malkia Elizabeth na familia wahudhuria ibada ya ukumbusho wa Prince Philip"}</script>
<script src="/Scripts/responsive/infographics.b?v=dVbZ-Cza7s4UoO3BqYSZdbxQZVF4BOLP5EfYDs4kqEo1&amp;av=0.1.0.0&amp;cb=170"></script>
<script src="/Scripts/responsive/loader.b?v=KA5yFduktFEfayZWKU0pUa5_05eRuuu1GUC3NfqSHrY1?&amp;av=0.1.0.0&amp;cb=170"></script>
<link rel="icon" type="image/svg+xml" href="/Content/responsive/VOA/img/webApp/favicon.svg" />
<link rel="alternate icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class=" nav-no-loaded can-ff cc_theme pg-article print-lay-article js-category-to-nav nojs-images date-time-enabled ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript">
var utag_data={entity:"VOA",language:"Swahili",language_service:"VOA Swahili",short_language_service:"SWA",property_id:"484",platform:"responsive",platform_short:"R",runs_js:"Yes",page_title:"Malkia Elizabeth na familia wahudhuria ibada ya ukumbusho wa Prince Philip",page_type:"article",page_name:"Malkia Elizabeth na familia wahudhuria ibada ya ukumbusho wa Prince Philip",short_headline:"Malkia Elizabeth na familia wahudhuria ibada ya ukumbusho wa Prince Philip",long_headline:"Malkia Elizabeth na familia wahudhuria ibada ya ukumbusho wa Prince Philip",headline:"Malkia Elizabeth na familia wahudhuria ibada ya ukumbusho wa Prince Philip",content_type:"article",subcontent_type:"article",enviro_type:"prod",url:"https://www.voaswahili.com/a/6506244.html",domain:"www.voaswahili.com",pub_year:"2022",pub_month:"03",pub_day:"29",pub_hour:"15",pub_minute:"00",pub_weekday:"Tuesday",dateline:"",byline:"",categories:"news-",tags:"",slug:"",section:"habari",english_section:"news-",article_uid:"6506244"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
if(window.top!== window.self&&utag_data.page_type==="snippet"){utag_data.page_type = 'iframe';}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute; border: none;" src="https://bbg.d1.sc.omtrdc.net/b/ss/bbgrvoaswahili-bbgprod-bbgentityvoa-bbgunitvoaswahili/1/G.4--NS/1904578609?pageName=voa%3aswa%3ar%3aarticle%3amalkia%20elizabeth%20na%20familia%20wahudhuria%20ibada%20ya%20ukumbusho%20wa%20prince%20philip&amp;c6=malkia%20elizabeth%20na%20familia%20wahudhuria%20ibada%20ya%20ukumbusho%20wa%20prince%20philip&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voaswahili.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=malkia%20elizabeth%20na%20familia%20wahudhuria%20ibada%20ya%20ukumbusho%20wa%20prince%20philip&amp;v7=D=c7&amp;c16=voa%20swahili&amp;v16=D=c16&amp;c5=news-&amp;v5=D=c5&amp;ch=swahili&amp;v15=D=ch&amp;c15=D=ch&amp;c4=article&amp;v4=D=c4&amp;c14=6506244&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" alt="analytics" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Upatikanaji viungo</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">Nenda habari kuu</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">Nenda katika urambazaji</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">Nenda katika tafuta</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<aside>
<div class="c-lightbox overlay-modal">
<div class="c-lightbox__intro">
<h2 class="c-lightbox__intro-title"></h2>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__intro-next" title="Ijayo">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Ijayo</span>
</button>
</div>
<div class="c-lightbox__nav">
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--close" title="Funga">
<span class="ico ico--rounded ico-close"></span>
<span class="sr-only">Funga</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--prev" title="Iliyopita">
<span class="ico ico--rounded ico-chevron-backward"></span>
<span class="sr-only">Iliyopita</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--next" title="Ijayo">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Ijayo</span>
</button>
</div>
<div class="c-lightbox__content-wrap">
<figure class="c-lightbox__content">
<span class="c-spinner c-spinner--lightbox">
<img src="/Content/responsive/img/player-spinner.png"
alt="please wait"
title="please wait" />
</span>
<div class="c-lightbox__img">
<div class="thumb">
<img src="" alt="" />
</div>
</div>
<figcaption>
<div class="c-lightbox__info c-lightbox__info--foot">
<span class="c-lightbox__counter"></span>
<span class="caption c-lightbox__caption"></span>
</div>
</figcaption>
</figure>
</div>
</div>
<div class="print-dialogue">
<div class="container">
<h3 class="print-dialogue__title section-head">Print Options:</h3>
<div class="print-dialogue__opts">
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxImages" name="checkboxImages" type="checkbox" checked="checked" />
<label for="checkboxImages" class="form__label m-t-md">Images</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxMultimedia" name="checkboxMultimedia" type="checkbox" checked="checked" />
<label for="checkboxMultimedia" class="form__label m-t-md">Multimedia</label>
</li>
</ul>
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxEmbedded" name="checkboxEmbedded" type="checkbox" checked="checked" />
<label for="checkboxEmbedded" class="form__label m-t-md">Embedded Content</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxComments" name="checkboxComments" type="checkbox" />
<label for="checkboxComments" class="form__label m-t-md">Comments</label>
</li>
</ul>
</div>
<div class="print-dialogue__buttons">
<button class="btn btn--secondary close-button" type="button" title="Cancel">
<span class="btn__text ">Cancel</span>
</button>
<button class="btn btn-cust-print m-l-sm" type="button" title="Print">
<span class="btn__text ">Print</span>
</button>
</div>
</div>
</div>
<div class="ctc-message pos-fix">
<div class="ctc-message__inner">Link has been copied to clipboard</div>
</div>
</aside>
<div class="hdr">
<div class="hdr-nav-frag">
<div class="container">
<a href="/" class="fl" id="logo">
<img src="/Content/responsive/VOA/sw/img/logo.png" alt="site logo" />
</a>
<img src="/Content/responsive/VOA/sw/img/logo-print_color.png" class="logo-print logo-print--color" alt="site logo">
<ul class="compact-actions">
<li class="action action-entity-sites">
<a href="/navigation/allsites">
<span class="ico ico-languages"></span>
</a>
</li>
<li class="action action-srch">
<a href="/s">
<span class="ico ico-search"></span>
<span class="arrow-open"></span>
</a>
</li>
<li class="action action-menu">
<a href="/navigation.html" class="link-js">
<span class="ico ico-menu"></span>
<span class="arrow-open"></span>
</a>
</li>
</ul>
<div class="actions">
<div class="actions__safe-wrap">
<div class="action action-entity-sites">
<a href="/navigation/allsites" class="action__link" data-smoothscroll="disabled">
<span class="ico ico-languages"></span> <span class="action__txt action__txt--entity-sites">Lugha</span>
<span class="arrow-open"></span>
</a>
</div>
<div class="action action-login"></div>
<div class="action action-socials socials">
<ul class="follow">
<li>
<a href="https://www.instagram.com/voaswahili/" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded js-social-btn btn-instagram" target="_blank" rel="noopener">
<span class="ico ico-instagram ico--nobg"></span>
</a>
</li>
<li>
<a href="https://facebook.com/voaswahili" title="Tufuate katika Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank" rel="noopener">
<span class="ico ico-facebook-alt ico--nobg"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voaswahili" title="Tufuate katika Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank" rel="noopener">
<span class="ico ico-twitter ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAKiswahili" title="Tufuate katika Youtube" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank" rel="noopener">
<span class="ico ico-youtube ico--nobg"></span>
</a>
</li>
</ul>
</div>
</div>
<div class="action pnl-srch-top collapsed">
<form action="/s" id="form-headerSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtHeaderSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="Tafuta..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</li>
</ul>
</div></form>
</div>
</div>
</div>
</div>
<div class="sticky-nav-wrap container">
<div class="sticked-nav-actions">
<a href="#" title="search" class="btn btn--rounded btn-open-srch">
<span class="ico ico-search"></span>
</a>
</div>
</div>
<div class="nav-hdr-outer-container">
<div class="container" id="nav-hdr-container">
<div class="navigation collapsed" id="navigation">
<div class="media">
<ul class="items">
<li class="collapsible item collapsed has-box" id="menu-item-listen">
<a class="handler" href="/Navigation/LiveAudioNJS" title="Orodha ya sauti" tabindex="0">
<span class="ico ico-audio-rounded"></span>
<span class="text">Orodha ya sauti</span>
<span class="live"></span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
</ul>
</div>
<div class="menu">
<ul class="items">
<li class=" collapsible item">
<span class="handler">
Habari
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/kenya" title="Kenya" >Kenya</a>
</li>
<li class="subitem">
<a class="handler" href="/tanzania" title="Tanzania" >Tanzania</a>
</li>
<li class="subitem">
<a class="handler" href="/jamhuri-ya-kidemokrasia-ya-kongo" title="Jamhuri ya Kidemokrasia ya Kongo" >Jamhuri ya Kidemokrasia ya Kongo</a>
</li>
<li class="subitem">
<a class="handler" href="/rwanda" title="Rwanda" >Rwanda</a>
</li>
<li class="subitem">
<a class="handler" href="/uganda" title="Uganda" >Uganda</a>
</li>
<li class="subitem">
<a class="handler" href="/burundi" title="Burundi" >Burundi</a>
</li>
<li class="subitem">
<a class="handler" href="/afrika" title="Afrika" >Afrika</a>
</li>
<li class="subitem">
<a class="handler" href="/marekani" title="Marekani" >Marekani</a>
</li>
<li class="subitem">
<a class="handler" href="/dunia" title="Dunia" >Dunia</a>
</li>
</ul>
</div>
</li>
<li class=" collapsible item">
<span class="handler">
Video
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/duniani-leo" title="Duniani Leo" >Duniani Leo</a>
</li>
<li class="subitem">
<a class="handler" href="/washington-bureau" title="Washington Bureau" >Washington Bureau</a>
</li>
<li class="subitem">
<a class="handler" href="/maisha-na-afya" title="Maisha na Afya" >Maisha na Afya</a>
</li>
<li class="subitem">
<a class="handler" href="/zulia-jekundu" title="Zulia Jekundu" >Zulia Jekundu</a>
</li>
</ul>
</div>
</li>
<li class=" collapsible item">
<span class="handler">
Matangazo Yetu
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/alfajiri" title="Alfajiri 0300 UTC" >Alfajiri 0300 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/voa-express" title="VOA Express 1330 UTC" >VOA Express 1330 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/jioni" title="Jioni 1630 UTC" >Jioni 1630 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/kwa-undani" title="Kwa Undani 1800 UTC" >Kwa Undani 1800 UTC</a>
</li>
</ul>
</div>
</li>
<li class=" last-menu-item item">
<a class="handler" href="/makala-maalum" title="Makala Maalum">Makala Maalum</a>
</li>
<li class="item login logged-out" id="menu-item-login-01">
<a href="/login.html" class="handler">
<span class="ico ico-user"></span>
<span class="label">Login / Register</span>
</a>
</li>
<li class="service item collapsible collapsed show-more">
<span class="handler" id="service-handler">
<span class="more">Zaidi</span><span class="ico ico-menu"></span>
</span>
<div class="inner">
<ul class="stored-items subitems"></ul>
<ul class="options subitems">
</ul>
</div>
</li>
</ul>
</div>
<div class="menu-box media-nav" id="menu-item-listen-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-70">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-70">VOA Swahili Audio Tube</a>
<h3 class="section-head">Kipindi Kipya</h3>
<div>
<ul>
<li>
<div class="media-block ">
<a href="/a/6485487.html" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="VOA Express">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/BF0D5AD4-B79A-4591-9F02-3232DDFB6EC1_w100_r1.jpg" alt=" " />
</noscript>
<img data-src="https://gdb.voanews.com/BF0D5AD4-B79A-4591-9F02-3232DDFB6EC1_w66_r1.jpg" src="" alt=" " />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/6485487.html">
<h4 class="media-block__title media-block__title--size-3" title="VOA Express">
VOA Express
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Matangazo Yetu</h3>
<div>
<ul>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >19:30 - 20:00</span>
<h4 class="media-block__title media-block__title--size-4" title="Jioni">
<span class="ico ico-audio"></span>
Jioni
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >21:00 - 21:30</span>
<h4 class="media-block__title media-block__title--size-4" title="Kwa Undani">
<span class="ico ico-audio"></span>
Kwa Undani
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >06:00 - 06:30</span>
<h4 class="media-block__title media-block__title--size-4" title="Alfajiri">
<span class="ico ico-audio"></span>
Alfajiri
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">Radio Zaidi</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/alfajiri">Alfajiri 0300 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/jioni">Jioni 1330 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/voa-express">VOA Express 1630 UTC</a>
</li>
<li class="subitem">
<a class="handler" href="/kwa-undani">Kwa Undani 1800 UTC</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div data-trigger="btn-open-srch" class="sticked-nav-popup popup-srch">
<div class="container">
<div class="stick-srch-form">
<form action="/s" id="form-stickyNavSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtStickyNavSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtStickyNavSearch" name="k" placeholder="Tafuta..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) }" />
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</li>
</ul>
</div></form>
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div data-trigger="btn-open-sharing-more" class="sticked-nav-popup popup-share">
<div class="container">
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div class="c-hlights c-hlights--breaking c-hlights--no-item" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Iliyopita">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Iliyopita</span>
</a>
<a role="button" href="#" title="Ijayo">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Ijayo</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">Breaking News</span>
<span class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Onyesha zaidi">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div> <div class="date-time-area ">
<div class="container">
<span class="date-time">
Jumanne, Machi 29, 2022 Local time: 18:10
</span>
</div>
</div>
<div id="content">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=6506244&amp;SiteId=439&amp;r=483010361&amp;it=0&amp;pd=20220329150013" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6506244" data-lt-siteId="439" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=6506244&amp;SiteId=439&amp;r=483010361&amp;it=0&amp;pd=20220329150013" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6506244" data-lt-siteId="439" />
</noscript>
<div class="category js-category">
<a class="" href="/z/2772">Habari</a> </div>
</div><div class="col-title col-xs-12 col-md-10 pull-right"> <h1 class="title pg-title" >
Malkia Elizabeth na familia wahudhuria ibada ya ukumbusho wa Prince Philip
</h1>
</div><div class="col-publishing-details col-xs-12 col-sm-12 col-md-2 pull-left"> <div class="publishing-details">
<div class="published">
<span class="date" >
<time datetime="2022-03-29T18:00:13+03:00">
dakika 10 zilizopita
</time>
</span>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="cover-media">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb thumb16_9">
<img src="https://gdb.voanews.com/723eee6a-5d05-4292-bf8d-07dc42f286f9_w250_r1_s.jpg" itemprop="url" alt="Malkia Elizabeth akiwasili kwa ibada ya kumkumbuka Mumewe, Prince Philip, katika ukumbi wa Westminster Abbey." />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded"></span>
</div>
<figcaption>
<span class="caption" itemprop="caption" data-cms-inline-wrap="caption" data-cms-inline-text="">Malkia Elizabeth akiwasili kwa ibada ya kumkumbuka Mumewe, Prince Philip, katika ukumbi wa Westminster Abbey.</span>
</figcaption>
</figure>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share pos-rel"> <div class="share--box">
<aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share">Shirikisha</span>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voaswahili.com%2fa%2f6506244.html"
data-analytics-text="share_on_facebook"
title="Shirikiana kwenye Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--l">
</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voaswahili.com%2fa%2f6506244.html&amp;text=Malkia+Elizabeth+na+familia+wahudhuria+ibada+ya+ukumbusho+wa+Prince+Philip"
data-analytics-text="share_on_twitter"
title="Shirikiana kwenye Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--l">
</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voaswahili.com%2fa%2f6506244.html"
data-analytics-text="share_on_whatsapp"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--l">
</span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voaswahili.com/a/6506244.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--l"></span>
</button>
</div>
</li>
<li class="share__item">
<a href="mailto:?body=https%3a%2f%2fwww.voaswahili.com%2fa%2f6506244.html&amp;subject=Malkia Elizabeth na familia wahudhuria ibada ya ukumbusho wa Prince Philip"
title="Mpelekee rafiki kwa barua pepe"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l">
</span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="Chagua zaidi" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.voaswahili.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title pg-title--sticky-share">
Malkia Elizabeth na familia wahudhuria ibada ya ukumbusho wa Prince Philip
</div>
<div class="sticked-nav-actions">
<aside class="share share--sticky js-share--expandable">
<span class="label label--share">share</span>
<ul class="share__list">
<li class="share__item share__item--horizontal">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voaswahili.com%2fa%2f6506244.html"
data-analytics-text="share_on_facebook"
title="Shirikiana kwenye Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--s">
</span>
</a>
</li>
<li class="share__item share__item--horizontal">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voaswahili.com%2fa%2f6506244.html&amp;text=Malkia+Elizabeth+na+familia+wahudhuria+ibada+ya+ukumbusho+wa+Prince+Philip"
data-analytics-text="share_on_twitter"
title="Shirikiana kwenye Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--s">
</span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voaswahili.com%2fa%2f6506244.html"
data-analytics-text="share_on_whatsapp"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--s">
</span>
</a>
</span>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voaswahili.com/a/6506244.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--s"></span>
</button>
</div>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<a href="mailto:?body=https%3a%2f%2fwww.voaswahili.com%2fa%2f6506244.html&amp;subject=Malkia Elizabeth na familia wahudhuria ibada ya ukumbusho wa Prince Philip"
title="Mpelekee rafiki kwa barua pepe"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--s">
</span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a title="Chagua zaidi" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--s"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="links">
<p class="buttons link-comments p-0">
<a href="#comments" class="btn btn--link p-t-0">
<span class="ico ico-comment"></span><span class="btn__text">Ona maoni</span>
</a>
</p>
<p class="link-print visible-md visible-lg buttons p-0">
<button class="btn btn--link btn-print p-t-0" onclick="if (typeof FireAnalyticsTagEvent === 'function') {FireAnalyticsTagEvent({ on_page_event: 'print_story' });}return false" title="(CTRL+P)">
<span class="ico ico-print"></span>
<span class="btn__text">Print</span>
</button>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left bottom-offset content-offset">
<div class="intro intro--bold">
<p >Familia ya kifalme ya Uingereza Jumanne ilihudhuria ibada ya ukumbusho ya marehemu mume wa Malkia, Prince Philip, kwenye ukumbi wa Westminster Abbey karibu mwaka mmoja baada ya kifo chake.</p>
</div>
<div id="article-content" class="content-floated-wrap fb-quotable">
<div class="wsw">
<p>Mazishi ya Philip yalifanyika chini ya masharti ya kukabiliana na maambukizi ya Corona na hivy kupelekea kupunguzwa kwa shughuli nyingi.</p>
<p>Malkia Elizabeth II ambaye anaugua, amejitokeza hadharani kwa mara ya kwanza baada ya miezi kadhaa.</p>
<p>Hakuwa amehudhuria hafla ya hadhara ya hali ya juu tangu alazwe hospitalini mwezi Oktoba mwaka jana.</p>
<p>Duke of Edinburgh, ambaye alikuwa mumewe malkia Elizabeth kwa miaka 73, alifariki tarehe 9 mwezi Aprili mwaka jana, wiki chache tu kabla ya kufikisha umri wa miaka 100. Alikuwa anaugua ugonjwa wa moyo.</p>
<p> </p>
</div>
<div id="comments" class="comments-parent">
<div class="row">
<div class="col-xs-12">
<div class="comments comments--fb">
<h3 class="section-head">Facebook Forum</h3>
<div class="comments-form comments-facebook">
<div class="fb-comments" data-href="https://www.voaswahili.com/a/6506244.html" data-numposts="2" data-mobile="true"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 pull-left design-top-offset"> <div class="media-block-wrap">
<h2 class="section-head">Zinazohusiana</h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/london-yafungua-michezo-ya-olimpiki-kwa-shangwe-164099626/1454341.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="London yafungua michezo ya Olimpiki kwa shangwe">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/727C6ED5-3435-4DF6-AA16-B9D168A1AFE5_w100_r1.jpg" alt="London yafungua michezo ya Olimpiki kwa shangwe" />
</noscript>
<img data-src="https://gdb.voanews.com/727C6ED5-3435-4DF6-AA16-B9D168A1AFE5_w33_r1.jpg" src="" alt="London yafungua michezo ya Olimpiki kwa shangwe" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/london-yafungua-michezo-ya-olimpiki-kwa-shangwe-164099626/1454341.html">
<h4 class="media-block__title media-block__title--size-4" title="London yafungua michezo ya Olimpiki kwa shangwe">
London yafungua michezo ya Olimpiki kwa shangwe
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="region">
<div class="media-block-wrap most-popular numbered" id="wrowblock-21090_21" data-area-id=R1_1>
<h2 class="section-head">
Zilizoangaliwa Zaidi </h2>
<ul>
<li>
<h3 class="handler" title="open widget tab ">
<span title="close widget tab " class="ico ico-chevron-up"></span>
<span title="open widget tab " class="ico ico-chevron-down"></span>
</h3>
<div class="row">
<ul class="inner">
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block">
<div class="media-block__content">
<span class="number">1</span>
<a href="/a/majeshi-ya-ukrainian-russian-yanapambana-kuudhibiti-mji-wa-kyiv/6460519.html" title="Rais wa Ukraine: Silaha na vifaa viko njiani kutoka EU, Marekani">
<h4 class="media-block__title media-block__title--size-4">
Rais wa Ukraine: Silaha na vifaa viko njiani kutoka EU, Marekani
</h4>
</a> </div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block">
<div class="media-block__content">
<span class="number">2</span>
<a href="/a/viongozi-wa-dunia-walaani-russia-kuvamia-ukraine/6457379.html" title="Putin atishia shambulizi la kihistoria kwa atakayejaribu kuzuia uvamizi Ukraine">
<h4 class="media-block__title media-block__title--size-4">
Putin atishia shambulizi la kihistoria kwa atakayejaribu kuzuia uvamizi Ukraine
</h4>
</a> </div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block">
<div class="media-block__content">
<span class="number">3</span>
<a href="/a/white-house-haikubaliani-na-wito-wa-seneta-uanotaka-putin-auwawe/6471542.html" title="White House haikubaliani na wito wa Seneta uanotaka Putin auwawe">
<h4 class="media-block__title media-block__title--size-4">
White House haikubaliani na wito wa Seneta uanotaka Putin auwawe
</h4>
</a> </div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block">
<div class="media-block__content">
<span class="number">4</span>
<a href="/a/russia-yashambulia-kwa-makombora-karibu-na-mpaka-wa-poland-/6483014.html" title="Russia yashambulia kwa makombora karibu na mpaka wa Poland ">
<h4 class="media-block__title media-block__title--size-4">
Russia yashambulia kwa makombora karibu na mpaka wa Poland
</h4>
</a> </div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block">
<div class="media-block__content">
<span class="number">5</span>
<a href="/a/6493201.html" title="Majeshi ya Russia yaliyokata tamaa yapiga mabomu, na kutumia makombora mapya">
<h4 class="media-block__title media-block__title--size-4">
Majeshi ya Russia yaliyokata tamaa yapiga mabomu, na kutumia makombora mapya
</h4>
</a> </div>
</div>
</li>
</ul>
</div>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container" id="youmaylike">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="media-block-wrap">
<h2 class="section-head">Huenda ukapenda pia</h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/6497174.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Ramaphosa ailaumu NATO mgogoro wa Russia kwa Ukraine">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/13ebe349-6a80-4c98-8cd1-82ee04453e18_w100_r1.jpg" alt="Rais wa Afrika kusini, Cyril Ramaphosa" />
</noscript>
<img data-src="https://gdb.voanews.com/13ebe349-6a80-4c98-8cd1-82ee04453e18_w33_r1.jpg" src="" alt="Rais wa Afrika kusini, Cyril Ramaphosa" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/6497174.html">
<h4 class="media-block__title media-block__title--size-4" title="Ramaphosa ailaumu NATO mgogoro wa Russia kwa Ukraine">
Ramaphosa ailaumu NATO mgogoro wa Russia kwa Ukraine
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/6497172.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Marekani yaiwekea vikwazo CRP ya Sudan">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/5B8B0141-15AB-419F-92E7-02DC77067584_w100_r1.jpg" alt="Waandamanaji nchini Sudan wakipinga mapinduzi ya jeshi ya October 2021 mjini Khartoum" />
</noscript>
<img data-src="https://gdb.voanews.com/5B8B0141-15AB-419F-92E7-02DC77067584_w33_r1.jpg" src="" alt="Waandamanaji nchini Sudan wakipinga mapinduzi ya jeshi ya October 2021 mjini Khartoum" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/6497172.html">
<h4 class="media-block__title media-block__title--size-4" title="Marekani yaiwekea vikwazo CRP ya Sudan">
Marekani yaiwekea vikwazo CRP ya Sudan
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/6497170.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Jaji Ketanji ahojiwa na seneti kwa siku ya pili">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/093e0000-0a00-0242-d982-08da0c5bf323_w100_r1.jpg" alt="Jaji Ketanji Brown Jackson akijibu maswali mbele ya kamati ya seneti mjini Washington, March 22, 2022." />
</noscript>
<img data-src="https://gdb.voanews.com/093e0000-0a00-0242-d982-08da0c5bf323_w33_r1.jpg" src="" alt="Jaji Ketanji Brown Jackson akijibu maswali mbele ya kamati ya seneti mjini Washington, March 22, 2022." />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/6497170.html">
<h4 class="media-block__title media-block__title--size-4" title="Jaji Ketanji ahojiwa na seneti kwa siku ya pili">
Jaji Ketanji ahojiwa na seneti kwa siku ya pili
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/kampeni-ya-polio-yazinduliwa-katika-nchi-nne-barani-afrika/6495980.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Kampeni ya polio yazinduliwa katika nchi nne barani Afrika">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/8fd3a64a-42bd-459f-8e2e-bde60defc0ad_w100_r1.jpg" alt="Kampeni ya chanjo inaendelea Malawi." />
</noscript>
<img data-src="https://gdb.voanews.com/8fd3a64a-42bd-459f-8e2e-bde60defc0ad_w33_r1.jpg" src="" alt="Kampeni ya chanjo inaendelea Malawi." />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/kampeni-ya-polio-yazinduliwa-katika-nchi-nne-barani-afrika/6495980.html">
<h4 class="media-block__title media-block__title--size-4" title="Kampeni ya polio yazinduliwa katika nchi nne barani Afrika">
Kampeni ya polio yazinduliwa katika nchi nne barani Afrika
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/6495509.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="EU yaamuru kusitishwa kwa mafunzo ya kijeshi nchini Mali">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/35787558-7e3c-4f4b-b864-f8dc7f02de21_w100_r1.jpg" alt="Josep Borrell, mkuu wa sera za mambo ya nje wa Umoja wa Ulaya (EU)" />
</noscript>
<img data-src="https://gdb.voanews.com/35787558-7e3c-4f4b-b864-f8dc7f02de21_w33_r1.jpg" src="" alt="Josep Borrell, mkuu wa sera za mambo ya nje wa Umoja wa Ulaya (EU)" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/6495509.html">
<h4 class="media-block__title media-block__title--size-4" title="EU yaamuru kusitishwa kwa mafunzo ya kijeshi nchini Mali">
EU yaamuru kusitishwa kwa mafunzo ya kijeshi nchini Mali
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/6493979.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Watu 24 wamejeruhiwa na mmoja kuuawa huko Arkansas Marekani">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/7dfdbbda-4cb9-4af1-9715-56602f21fa5f_w100_r1.jpg" alt="Ufyatuaji risasi ulifanyika katika jimbo la Arkansas nchini Marekani" />
</noscript>
<img data-src="https://gdb.voanews.com/7dfdbbda-4cb9-4af1-9715-56602f21fa5f_w33_r1.jpg" src="" alt="Ufyatuaji risasi ulifanyika katika jimbo la Arkansas nchini Marekani" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/6493979.html">
<h4 class="media-block__title media-block__title--size-4" title="Watu 24 wamejeruhiwa na mmoja kuuawa huko Arkansas Marekani">
Watu 24 wamejeruhiwa na mmoja kuuawa huko Arkansas Marekani
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Tufuate
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://facebook.com/voaswahili" title="Tufuate katika Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank" rel="noopener">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voaswahili" title="Tufuate katika Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank" rel="noopener">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAKiswahili" title="Tufuate katika Youtube" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank" rel="noopener">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" data-analytics-text="follow_on_rss" class="btn btn--rounded js-social-btn btn-rss">
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" data-analytics-text="follow_on_podcast" class="btn btn--rounded js-social-btn btn-podcast">
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" data-analytics-text="follow_on_subscribe" class="btn btn--rounded js-social-btn btn-email">
<span class="ico ico-email ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
VOA Swahili
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/2774" title="Afrika" >Afrika</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2775" title="Marekani" >Marekani</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2783" title="Dunia" >Dunia</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
Matangazo
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/alfajiri" title="Alfajiri" >Alfajiri</a>
</li>
<li class="subitem">
<a class="handler" href="/jioni" title="Jioni" >Jioni</a>
</li>
<li class="subitem">
<a class="handler" href="/voa-express" title="VOA Express" >VOA Express</a>
</li>
<li class="subitem">
<a class="handler" href="/kwa-undani" title="Kwa Undani" >Kwa Undani</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Video
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/5370" title="Duniani Leo" >Duniani Leo</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4700" title="Washington Bureau" >Washington Bureau</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4339" title="Zulia Jekundu" >Zulia Jekundu</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3149" title="Matukio ya Dunia" >Matukio ya Dunia</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3109" title="VOA60 Afrika" >VOA60 Afrika</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
VOA Africa
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://m.voaafaanoromoo.com" title="Afaan Oromoo" >Afaan Oromoo</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.amharic.voanews.com" title="Amharic" >Amharic</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voanews.com/section/africa/2204.html" title="English" target="_blank" rel="noopener">English</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voaafrique.com" title="French" >French</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voahausa.com" title="Hausa" >Hausa</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.radiyoyacuvoa.com" title="Kinyarwanda" >Kinyarwanda</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.radiyoyacuvoa.com" title="Kirundi" >Kirundi</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voandebele.com" title="Ndebele" >Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voaportugues.com" title="Portuguese" >Portuguese</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voashona.com" title="Shona" >Shona</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voasomali.com" title="Somali" >Somali</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.tigrigna.voanews.com" title="Tigrigna" >Tigrigna</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voazimbabwe.com" title="Zimbabwe" >Zimbabwe</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Idhaa Yetu
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://m.voaswahili.com/p/5830.html" title="Tuandikie" >Tuandikie</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/section-508" title="Accessibility" >Accessibility</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/p/5338.html" title="Terms of Use and Privacy Notice" target="_blank" rel="noopener">Terms of Use and Privacy Notice</a>
</li>
<li class="subitem">
<a class="handler" href="https://editorials.voa.gov/z/6227" title="Maoni" >Maoni</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
// register service worker if supported
// Service-worker file needs to exist in root folder, because it defines its scope = it can intercept only requests below it in the tree structure
var isPreview = (/[\&\?](previewId|design)=/).test(window.location.href);
if (!isPreview) {
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined' || !swCacheDisabled)) {
var sw = '/OneSignalSDKWorker.js';
if (typeof OneSignal != 'undefined' && OneSignal.config) {
sw = sw + '?appId=' + OneSignal.config.appId;
}
if (pwaEnabled) {
sw = sw.indexOf('?') > -1 ? sw + '&pwa=true' : sw + '?pwa=true';
}
if (swCacheDisabled) {
sw = sw.indexOf('?') > -1 ? sw + '&sw-cache-dis=true' : sw + '?sw-cache-dis=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
}
</script>
<script type="text/javascript">
// opera mini - disable ico font
if (navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className.replace("can-ff", "");
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=170" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiId": "6506244",
"apiType": "1",
"isEmbedded": "0",
"culture": "sw",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voaswahili.com"
};
</script>
<div id="scriptLoaderTarget" style="display:none;contain:strict;"></div>
</body>
</html>